<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%2C400italic%2C800italic%7CPT+Sans%3A+400%2C500%2C600%2C700%7CPT+Sans%7CWork+Sans" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.dabcc.com/xmlrpc.php"><style type="text/css" >@media only screen and (-webkit-min-device-pixel-ratio: 2),(min-resolution: 192dpi){.primary-logo{background:url(http://cdn1.dabcc.com/wp-content/uploads/2015/09/new_idea.png) no-repeat center;display:inline-block !important;background-size:contain}.primary-logo
img{opacity:0;visibility:hidden}.primary-logo
*{display:inline-block}}</style><title>Microsoft Video: IT Pro Cloud Journey Story</title> <script type="text/javascript">var trackScrolling=false;var trackScrollingPercentage=false;var ScrollingPercentageNumber=25;var stLogInterval=10*1000;var cutOffTime=900;var trackNoEvents=false;var trackNoMaxTime=false;var docTitle='Microsoft Video: IT Pro Cloud Journey Story';</script> <meta name="description" content="Meet IT Pros who share how they transitioned to a cloud technology role and the benefits they gained.  To learn more about cloud careers and the" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//cdn2.dabcc.com' /><link rel='dns-prefetch' href='//cdn3.dabcc.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdn1.dabcc.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//ads.dabcc.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//pixel.wp.com' /><link rel="alternate" type="application/rss+xml" title="IT News &raquo; Feed" href="http://www.dabcc.com/feed/" /><link rel="alternate" type="application/rss+xml" title="IT News &raquo; Comments Feed" href="http://www.dabcc.com/comments/feed/" /><link rel='stylesheet' id='ct_shortcode_style-css'  href='http://cdn3.dabcc.com/wp-content/plugins/newstube-shortcodes/shortcodes/css/shortcode.css' type='text/css' media='all' /><link rel='stylesheet' id='gcp-owl-carousel-css-css'  href='http://cdn1.dabcc.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='carousel-anything-owl-css'  href='http://cdn1.dabcc.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/owl.carousel.theme.style.css' type='text/css' media='all' /><link rel='stylesheet' id='carousel-anything-single-post-css'  href='http://cdn3.dabcc.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/single-post.css' type='text/css' media='all' /><link rel='stylesheet' id='su-plugin-seo.front-css'  href='http://cdn3.dabcc.com/wp-content/plugins/seo-ultimate-plus/plugin/seo.front.css' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://cdn3.dabcc.com/wp-content/plugins/wp-automatic/css/wp-automatic.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn2.dabcc.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' /><link rel='stylesheet' id='mashmenu-css-css'  href='http://cdn2.dabcc.com/wp-content/themes/newstube/inc/megamenu/css/mashmenu.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css'  href='http://cdn2.dabcc.com/wp-content/themes/newstube/css/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='http://cdn3.dabcc.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='swiper-css'  href='http://cdn2.dabcc.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.css' type='text/css' media='all' /><link rel='stylesheet' id='malihu-scroll-css'  href='http://cdn2.dabcc.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cactus-style-css'  href='http://cdn3.dabcc.com/wp-content/themes/newstube/style.css' type='text/css' media='all' /><link rel='stylesheet' id='mailchimp-top-bar-css'  href='http://cdn1.dabcc.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='calendarizeit-css'  href='http://cdn3.dabcc.com/wp-content/plugins/calendarize-it/css/frontend.min.css' type='text/css' media='all' /><link rel='stylesheet' id='rhc-last-minue-css'  href='http://cdn2.dabcc.com/wp-content/plugins/calendarize-it/css/last_minute_fixes.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='http://cdn3.dabcc.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='http://cdn3.dabcc.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/js/min/owl.carousel-min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/js/min/script-min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/wp-automatic/js/main-front.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/smoothscroll.js'></script> <script type='text/javascript'>var cactus={"ajaxurl":"https:\/\/www.dabcc.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"microsoft-video-it-pro-cloud-journey-story","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.dabcc.com\/microsoft-video-it-pro-cloud-journey-story"};</script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/ajax.js'></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/ui/accordion.min.js'></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-includes/js/jquery/ui/mouse.min.js'></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/ui/slider.min.js'></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/ui/resizable.min.js'></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/ui/draggable.min.js'></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-includes/js/jquery/ui/button.min.js'></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/ui/position.min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-includes/js/jquery/ui/dialog.min.js'></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-includes/js/jquery/ui/tabs.min.js'></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-includes/js/jquery/ui/sortable.min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-includes/js/jquery/ui/droppable.min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-includes/js/jquery/ui/datepicker.min.js'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/ui/menu.min.js'></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/wp-a11y.min.js'></script> <script type='text/javascript'>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/calendarize-it/js/deprecated.js'></script> <link rel='https://api.w.org/' href='http://www.dabcc.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dabcc.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dabcc.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='NVIDIA Podcast: How AI Can Create Better Beer, Yummier Chocolate' href='http://www.dabcc.com/how-ai-can-create-better-beer-yummier-chocolate/' /><link rel='next' title='Microsoft: SQL Data Warehouse now supports seamless integration with Azure Data Lake Store' href='http://www.dabcc.com/microsoft-sql-data-warehouse-now-supports-seamless-integration-with-azure-data-lake-store/' /><meta name="generator" content="WordPress 4.7.2" /><link rel='shortlink' href='http://www.dabcc.com/?p=157834' /><link rel="alternate" type="application/json+oembed" href="http://www.dabcc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dabcc.com%2Fmicrosoft-video-it-pro-cloud-journey-story%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.dabcc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dabcc.com%2Fmicrosoft-video-it-pro-cloud-journey-story%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.dabcc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script>(function($){$(document).on('facetwp-refresh',function(){if(!FWP.loaded){$(document).on('click','.wp-pagenavi a.page',function(e){e.preventDefault();var matches=$(this).attr('href').match(/\/page\/(\d+)/);if(null!=matches){FWP.paged=parseInt(matches[1]);}
FWP.soft_refresh=true;FWP.refresh();});}});})(jQuery);</script> <style type="text/css">.mctb-bar,.mctb-response,.mctb-close{background:#393939 !important}.mctb-bar,.mctb-label,.mctb-close{color:#fff !important}.mctb-button{background:#3081b7 !important;border-color:#3081b7 !important}.mctb-email:focus{outline-color:#3081b7 !important}.mctb-button{color:#fff !important}</style><link rel="icon" href="http://cdn2.dabcc.com/wp-content/uploads/2015/11/cropped-icon_512x512-150x150.png" sizes="32x32" /><link rel="icon" href="http://cdn2.dabcc.com/wp-content/uploads/2015/11/cropped-icon_512x512-220x220.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://cdn2.dabcc.com/wp-content/uploads/2015/11/cropped-icon_512x512-220x220.png" /><meta name="msapplication-TileImage" content="http://cdn2.dabcc.com/wp-content/uploads/2015/11/cropped-icon_512x512-300x300.png" /> <style type="text/css">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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://cdn1.dabcc.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-157834 single-format-video  group-blog wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><style type="text/css" rel="stylesheet" scoped>#body-wrap{background:#fff }</style><div id="body-wrap" class=""><div id="wrap" class="cactus-full-width"> <header class=""><div class="cactus-nav style-3"><div id="top-nav"><nav class="navbar navbar-default" role="navigation"><div class="container"><ul class='nav navbar-nav navbar-right social-listing list-inline social-accounts'><li  class="custom-fa-twitter"><a href="https://twitter.com/DABCC" title='Twitter' target="_blank"><i class="fa fa-twitter"></i></a></li><li  class="custom-fa-linkedin"><a href="https://www.linkedin.com/in/dabcc" title='LinkedIn' target="_blank"><i class="fa fa-linkedin"></i></a></li><li  class="custom-fa-facebook"><a href="https://www.facebook.com/DABCC.news/" title='Facebook' target="_blank"><i class="fa fa-facebook"></i></a></li><li  class="custom-flipboard"><a href="https://flipboard.com/@dabcc/" title='Flipboard' target="_blank"><i class="fa flipboard"></i></a></li><li  class="custom-fa-google-plus"><a href="https://plus.google.com/+Dabcc" title='Google Plus' target="_blank"><i class="fa fa-google-plus"></i></a></li><li  class="custom-fa-youtube"><a href="https://www.youtube.com/channel/UCjbP3QDLkX1o_qWisAQgMWQ" title='YouTube' target="_blank"><i class="fa fa-youtube"></i></a></li><li  class="custom-spreaker"><a href="https://www.spreaker.com/show/cloud-virtualization-talk" title='Spreaker' target="_blank"><i class="fa spreaker"></i></a></li><li  class="custom-fa-mobile"><a href="http://www.dabcc.com/it-news-mobile-apps-citrix-microsoft-vmware-resources-on-the-go/" title='Mobile Apps' target="_blank"><i class="fa fa-mobile"></i></a></li><li  class="custom-fa-rss"><a href="http://feeds.dabcc.com/allarticles" title='RSS' target="_blank"><i class="fa fa-rss"></i></a></li></ul><ul class="nav navbar-nav navbar-right rps-hidden top-menu-rps"><li id="menu-item-154939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-154939"><a href="http://www.dabcc.com/category/all-it-news/">All IT News</a><ul class="sub-menu"><li id="menu-item-24732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24732"><a href="http://www.dabcc.com/category/all-it-news/">Latest IT News</a></li><li id="menu-item-154736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154736"><a href="http://www.dabcc.com/it-categories/">All IT Categories</a></li><li id="menu-item-154732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154732"><a href="http://www.dabcc.com/topics/">All IT Topics</a></li><li id="menu-item-154734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154734"><a href="http://www.dabcc.com/it-news-listed-by-top-it-topics/">IT News Topics Listed by Top IT Topics</a></li><li id="menu-item-154733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154733"><a href="http://www.dabcc.com/it-news-listed-by-products-and-solutions/">IT News Topics Listed by Products and Solutions</a></li></ul></li><li id="menu-item-144856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144856"><a href="http://www.dabcc.com/category/videos/">All Videos</a></li><li id="menu-item-155276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-155276"><a href="http://www.dabcc.com/all-authors/">Authors</a><ul class="sub-menu"><li id="menu-item-7416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7416"><a href="http://www.dabcc.com/featured-it-vendors/">Featured IT Vendors</a></li><li id="menu-item-11502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11502"><a href="http://www.dabcc.com/community-professionals/">IT Community Professionals</a></li><li id="menu-item-7417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7417"><a href="http://www.dabcc.com/all-it-vendors/">All IT Vendors</a></li></ul></li></ul><ul class="open-menu-mobile-top nav navbar-nav navbar-right"><li> <a href="javascript:;"> <span></span><span></span><span></span></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-154939"><a href="http://www.dabcc.com/category/all-it-news/">All IT News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24732"><a href="http://www.dabcc.com/category/all-it-news/">Latest IT News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154736"><a href="http://www.dabcc.com/it-categories/">All IT Categories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154732"><a href="http://www.dabcc.com/topics/">All IT Topics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154734"><a href="http://www.dabcc.com/it-news-listed-by-top-it-topics/">IT News Topics Listed by Top IT Topics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154733"><a href="http://www.dabcc.com/it-news-listed-by-products-and-solutions/">IT News Topics Listed by Products and Solutions</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144856"><a href="http://www.dabcc.com/category/videos/">All Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-155276"><a href="http://www.dabcc.com/all-authors/">Authors</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7416"><a href="http://www.dabcc.com/featured-it-vendors/">Featured IT Vendors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11502"><a href="http://www.dabcc.com/community-professionals/">IT Community Professionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7417"><a href="http://www.dabcc.com/all-it-vendors/">All IT Vendors</a></li></ul></li></ul></li></ul></div> </nav></div><div id="main-nav" class="nav-branding"> <nav class="navbar navbar-default" role="navigation"><div class="container"><div class="navbar-header"> <a class="navbar-brand" href="http://www.dabcc.com"><div class="primary-logo"> <img  src="http://cdn1.dabcc.com/wp-content/uploads/2015/09/new_idea60.png" alt="IT News" title="IT News"></div> </a></div><ul class="nav navbar-nav navbar-right rps-hidden cactus-header-ads"><li></li></ul></div> </nav></div><div id="main-menu"><nav class="navbar navbar-default fix-down-scroll" role="navigation"><div class="container"><div class="main-menu-wrap"><ul class="nav navbar-nav cactus-logo-nav is-sticky-menu"><li><a href="http://www.dabcc.com"><img  src="http://cdn1.dabcc.com/wp-content/uploads/2015/09/new_idea60.png" alt="IT News" title="IT News"></a></li></ul><ul class="nav navbar-nav cactus-logo-nav"><li><a href="http://www.dabcc.com"><img  src="http://cdn1.dabcc.com/wp-content/uploads/2015/09/new_idea60.png" alt="IT News" title="IT News"></a></li></ul><ul class="nav navbar-nav open-menu-mobile"><li class="show-mobile open-menu-mobile-rps"><a href="javascript:;"><i class="fa fa-bars"></i></a></li></ul><ul class="nav navbar-nav cactus-main-menu cactus-megamenu"><li id="mega-menu-item-118552" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Cloud</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/cloud-news/">Cloud Home</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/private-cloud/">Private Cloud</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Public Cloud</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118556" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/public-cloud/">Public Cloud Home</a></li><li id="mega-menu-item-137447" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/amazon-web-services-aws/">Amazon Web Services (AWS)</a></li><li id="mega-menu-item-137448" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-azure/">Microsoft Azure</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/hybrid-cloud/">Hybrid Cloud</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="http://www.dabcc.com/tag/cloud-management/">Cloud Management</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-137476" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-workspace-cloud/">Citrix Workspace Cloud</a></li><li id="mega-menu-item-137449" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmturbo-operations-manager/">VMTurbo Operations Manager</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/cloud-security/">Cloud Security</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/category/cloud/?fwp_paged=1">All Cloud Resources</a></li></ul></li><li id="mega-menu-item-118559" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Datacenter</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/datacenter-news/">Data Center Home</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Backup, Recovery &#038; DR</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118603" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/backup-and-recovery/">All Backup &#038; Recovery Resources</a></li><li id="mega-menu-item-137474" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/veeam-availability-suite/">Veeam Availability Suite</a></li><li id="mega-menu-item-137468" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/disaster-recovery/">All Disaster Recovery Resources</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Containers</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118604" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/containers/">All Containers Resources</a></li><li id="mega-menu-item-137460" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/docker-containers/">Docker</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/databases-news/">Databases</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Hyper-Converged Infrastructure</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-140937" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/hyper-converged-infrastructure/">All Hyper-Converged Infrastructure Resources</a></li><li id="mega-menu-item-140940" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/atlantis-hyperscale/">Atlantis HyperScale</a></li><li id="mega-menu-item-140941" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/nutanix/">Nutanix</a></li><li id="mega-menu-item-140939" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-evorail/">VMware EVO:Rail</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Management</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118605" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/management-news/">Management Home</a></li><li id="mega-menu-item-137450" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmturbo-operations-manager/">VMTurbo Operations Manager</a></li><li id="mega-menu-item-137465" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/management/?fwp_paged=1">All Management Resources</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Monitoring</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118589" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/monitoring-news/">Monitoring Home</a></li><li id="mega-menu-item-141415" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/accelerationet/">Acceleratio SysKit</a></li><li id="mega-menu-item-141416" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/controlup/">ControlUp</a></li><li id="mega-menu-item-137461" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/eginnovations/">eG Innovations Enterprise</a></li><li id="mega-menu-item-137462" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/goliath-performance-monitor/">Goliath Performance Monitor</a></li><li id="mega-menu-item-141417" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/manageengine/">ManageEngine</a></li><li id="mega-menu-item-141418" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/xangati/">Xangati</a></li><li id="mega-menu-item-137464" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/monitoring/?fwp_paged=1">All Monitoring Resources</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Networking</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118590" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/networking-news/">Networking Home</a></li><li id="mega-menu-item-137469" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-netscaler/">Citrix NetScaler</a></li><li id="mega-menu-item-137470" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/goliath-for-netscaler/">Goliath for NetScaler</a></li><li id="mega-menu-item-137472" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/networking/?fwp_paged=1">All Networking Resources</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/open-source-news/">Open Source</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/security-news/">Security</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Server Virtualization</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118607" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/server-virtualization/">All Server Virtualization Resources</a></li><li id="mega-menu-item-118608" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-xenserver/">Citrix XenServer</a></li><li id="mega-menu-item-118609" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-hyper-v/">Microsoft Hyper-V</a></li><li id="mega-menu-item-118610" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-vsphere/">VMware vSphere</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Storage</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118611" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/storage-news/">Storage Home</a></li><li id="mega-menu-item-137456" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/datacore/">DataCore</a></li><li id="mega-menu-item-137455" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/softnas/">SoftNAS</a></li><li id="mega-menu-item-137466" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/storage/?fwp_paged=1">All Storage</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/category/datacenter/?fwp_paged=1">All Data Center Resources</a></li></ul></li><li id="mega-menu-item-118558" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Desktop</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/desktops-news/">Desktop Home</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Applications</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118567" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/apps-news/">All Applications Resources</a></li><li id="mega-menu-item-118614" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-xenapp/">Citrix XenApp</a></li><li id="mega-menu-item-118615" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-app-v/">Microsoft App-V</a></li><li id="mega-menu-item-118616" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-remoteapp/">Microsoft RemoteApp</a></li><li id="mega-menu-item-118617" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-appvolumes/">VMware App Volumes</a></li><li id="mega-menu-item-118618" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-thinapp/">VMware ThinApp</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/collaboration-news/">Collaboration</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/consumerization-of-it-news/">Consumerization of IT</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Desktop Virtualization (VDI)</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118620" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/desktop-virtualization-vdi/">All VDI Resources</a></li><li id="mega-menu-item-118621" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-xendesktop/">Citrix XenDesktop</a></li><li id="mega-menu-item-118622" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/dell-wyse-vworkspace/">Dell Wyse vWorkspace</a></li><li id="mega-menu-item-118623" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-remote-desktop-services/">Microsoft Remote Desktop Services</a></li><li id="mega-menu-item-118624" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-workspace-one/">VMware Workspace ONE</a></li><li id="mega-menu-item-118625" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-horizon-view/">VMware Horizon View</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/development-news/">Development News</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">User Management</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118594" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/user-management-news/">User Management Home</a></li><li id="mega-menu-item-137477" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/liquidware-labs-profileunity/">Liquidware Labs ProfileUnity</a></li><li id="mega-menu-item-137478" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/appsense-desktopnow/">AppSense DesktopNow</a></li><li id="mega-menu-item-137480" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/user-management/?fwp_paged=1">All User Management Resources</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/3d-graphics/">3D Graphics</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/printing/">Printing</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/citrix-virtual-desktops/">Citrix Related Virtual Desktops</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/vmware-virtual-desktops/">VMware Virtual Desktops</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/microsoft-virtual-desktops/">Microsoft Virtual Desktops</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/category/desktop/?fwp_paged=1">All Desktop Resources</a></li></ul></li><li id="mega-menu-item-118560" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Mobility</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/mobile-news/">Mobile Home</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Enterprise Mobility Management (EMM)</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118632" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/enterprise-mobility-management-emm/">All EMM Resources</a></li><li id="mega-menu-item-137483" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-airwatch/">VMware AirWatch</a></li><li id="mega-menu-item-137484" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-xenmobile/">Citrix XenMobile</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/internet-of-things/">Internet of Things</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/mobile-productivity/">Mobile Productivity</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/mobile-security/">Mobile Security</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/smartphones/">Smartphones</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/smartwatches/">Smartwatches</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/tablets/">Tablets</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/category/mobile/?fwp_paged=1">All Mobile Resources</a></li></ul></li><li id="mega-menu-item-118561" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Resources</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/citrix-ready-podcasts-with-douglas-brown/">Citrix Ready Podcasts with Douglas Brown</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/dabcc-radio/">DABCC Radio Podcasts</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/dabcc-tv/">DABCC TV Video Podcasts</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/infographics/">Infographics</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/webinars/">On-Demand Webinars and Webcasts</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/software-downloads/">Software Downloads</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/vmware-euc-virtual/">VMware EUC On-Demand 2016</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/white-papers/">White Papers</a></li></ul></li><li id="mega-menu-item-137443" class=" menu-item menu-item-type-post_type menu-item-object-page level0 main-menu-item list-style"><a href="http://www.dabcc.com/event-list/">Events</a></li><li id="mega-menu-item-118563" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#"><i class="fa fa-bars"></i></a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/?s=">Search DABCC</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/it-news-mobile-apps-citrix-microsoft-vmware-resources-on-the-go/">Mobile Apps</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/it-books/">Books</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.littlemsmobile.com/">LittleMsMobile.com &#8211; Mobility News</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="https://www.topitvideos.com/">Top IT Videos</a></li></ul></li></ul></div></div> </nav> <input type="hidden" name="sticky_navigation" value="off"/></div></div></header><div id="cactus-body-container"><div class="cactus-single-page cactus-sidebar-control sb-right"><div class="container"><div class="row"><div class="main-content-col col-md-12 cactus-config-single fm-1"><div class="content-top-sidebar-wrap"><div id="text-34" class="body-widget widget_text"><div class="body-widget-inner"><div class="textwidget"><script>window.abkw='Microsoft';</script></div></div></div><div id="text-33" class="body-widget widget_text"><div class="body-widget-inner"><div class="textwidget"><div class="notitle"></div></div></div></div></div><div class="cactus-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.dabcc.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.dabcc.com/category/cloud/">Cloud Computing</a></span> <i class="fa fa-angle-right"></i> <span class="current">Microsoft Video: IT Pro Cloud Journey Story</span></div><div id='single-post' class="single-post-content"> <article data-id="157834" data-url='http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Virtualization-Analysis+%28Virtualization+Analysis+%28Citrix%2C+Microsoft%2C+VMware%29+-+RSS%29' data-timestamp='1486471321' data-count='0' data-enable-fb-comment='0' id="post-157834" class="cactus-single-content post-157834 post type-post status-publish format-video has-post-thumbnail hentry category-cloud category-videos tag-microsoft-related post_format-post-format-video"><div class="heading-post"><h1 class="h3 title entry-title"> Microsoft Video: IT Pro Cloud Journey Story</h1><div class="posted-on"><div class="fix-responsive"></div><div class="cactus-info" rel="bookmark"><time datetime="2017-02-07T12:42:01+00:00" class="entry-date updated">February 7, 2017</time></div> <span class="vcard author"> <span class="fn"><a href="http://www.dabcc.com/author/microsoft/" title="Posts by Microsoft" rel="author">Microsoft</a></span> </span> <a href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story/#respond" class="comment cactus-info">0</a></div></div><div class="style-post" ><div class="cactus-post-format-video"><div class="cactus-video-content"> <input type="hidden" name="main_video_url" value="gWTcFYbHNjM"/> <input type="hidden" name="main_video_type" value="youtube"/> <script src="//www.youtube.com/player_api"></script> <script>var player;function onYouTubePlayerAPIReady(){player=new YT.Player('player-embed',{height:'506',width:'900',videoId:'gWTcFYbHNjM',playerVars:{iv_load_policy:3,rel:0,html5:1,showinfo:0,},events:{'onStateChange':onPlayerStateChange}});}
function onPlayerStateChange(event){if(event.data===0){jQuery('body').addClass('popup-share-active');}}</script> <div id="player-embed"
class="fix-youtube-player"
> <iframe width="900" height="506" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.youtube.com/embed/gWTcFYbHNjM?feature=oembed&amp;wmode=opaque&amp;rel=0&amp;showinfo=0&amp;iv_load_policy=3&amp;modestbranding=0" frameborder="0" allowfullscreen></iframe></div></div></div><div class="cactus-change-sub"><div class="table-sub-100-percent"> <a href="http://www.dabcc.com/how-ai-can-create-better-beer-yummier-chocolate/" class="cactus-change-video-sub cactus-prev cactus-new"> <span><i class="fa fa-angle-left"></i>&nbsp; prev</span> </a> <a href="http://www.dabcc.com/microsoft-sql-data-warehouse-now-supports-seamless-integration-with-azure-data-lake-store/" class="cactus-change-video-sub cactus-prev cactus-old"> <span>next &nbsp;<i class="fa fa-angle-right"></i></span> </a></div></div></div><div class="update_design_post_on"><div class="posted-on"> <a href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story/#respond" class="comment cactus-info">0</a></div></div><div class="cactus-share-and-like "><div class="clearfix"></div><ul class="social-listing list-inline change-color"><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Microsoft+Video%3A+IT+Pro+Cloud+Journey+Story&amp;url=http%3A%2F%2Fwww.dabcc.com%2Fmicrosoft-video-it-pro-cloud-journey-story%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.dabcc.com%2Fmicrosoft-video-it-pro-cloud-journey-story%2F&amp;title=Microsoft+Video%3A+IT+Pro+Cloud+Journey+Story&amp;source=IT+News','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.dabcc.com%2Fmicrosoft-video-it-pro-cloud-journey-story%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=Microsoft+Video%3A+IT+Pro+Cloud+Journey+Story&amp;body=http%3A%2F%2Fwww.dabcc.com%2Fmicrosoft-video-it-pro-cloud-journey-story%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul></div><div class="body-content " ><p>Meet IT Pros who share how they transitioned to a cloud technology role and the benefits they gained.</p><p>To learn more about cloud careers and the paths you can take, visit the Microsoft IT Pro Career Center: <a href="http://www.microsoft.com/itprocareercenter" target="_blank">www.microsoft.com/itprocareercenter</a></p><p>From the fine folks at Microsoft.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-157834" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-157834" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-157834" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-157834" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class='ad ads_single_bottom'><p align="left"> <a
href="https://twitter.com/dabcc" class="twitter-follow-button"
data-show-count="false" data-size="large">Follow @DABCC</a> <script src="https://platform.twitter.com/widgets.js" id="twitter-wjs"></script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <a href="https://twitter.com/douglasabrown" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @douglasabrown</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </p><h4 align="left" class="ad1m">More Resources:</h4><table class="ad2m" style="width:100%; border: 0px solid #F8F8F8; background-color: #F8F8F8" cellSpacing=0 cellPadding=0><tr><td class="td1m" height=10 style="background-color: #F8F8F8">  <script type="text/javascript">function loadTextAd(sparkCounter,id,setID){output200509="http://ads.dabcc.com/adserve/;ID="+id+";setID="+setID+";type=textad;kw="+abkw+";pid="+rnd+";layoutID="+sparkCounter;document.writeln("<SCR"+"IPT SRC="+output200509+" type=\"text/javascript\"> <\/scr"+"ipt>");}
var loadedTextAds200509;if(loadedTextAds200509==null)
loadedTextAds200509=new Array();var d=new Date();var id200509=166246;var setID200509=200509;var rnd=window.rnd||Math.floor(Math.random()*10e6);var abkw=window.abkw||'';var sparkCounter200509;if(sparkCounter200509==null)
sparkCounter200509=1;else
sparkCounter200509=sparkCounter200509+1;id="abta200509"+sparkCounter200509;document.writeln("<div id='"+id+"'></div>");loadedTextAds200509[sparkCounter200509]=false;loadTextAd(sparkCounter200509,id200509,setID200509);</script> </td></tr><tr><td class="ad3m" height=10 style="background-color: #F8F8F8; border-top: 1px 0 #F8F8F8">  <script type="text/javascript">function loadTextAd(sparkCounter,id,setID){output200509="http://ads.dabcc.com/adserve/;ID="+id+";setID="+setID+";type=textad;kw="+abkw+";pid="+rnd+";layoutID="+sparkCounter;document.writeln("<SCR"+"IPT SRC="+output200509+" type=\"text/javascript\"> <\/scr"+"ipt>");}
var loadedTextAds200509;if(loadedTextAds200509==null)
loadedTextAds200509=new Array();var d=new Date();var id200509=166246;var setID200509=200509;var rnd=window.rnd||Math.floor(Math.random()*10e6);var abkw=window.abkw||'';var sparkCounter200509;if(sparkCounter200509==null)
sparkCounter200509=1;else
sparkCounter200509=sparkCounter200509+1;id="abta200509"+sparkCounter200509;document.writeln("<div id='"+id+"'></div>");loadedTextAds200509[sparkCounter200509]=false;loadTextAd(sparkCounter200509,id200509,setID200509);</script> </td></tr></table><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>You May Also Like:</em></h3></div> <?php
if ( class_exists( 'Jetpack_RelatedPosts' ) ) {
echo do_shortcode( '[jetpack-related-posts]' );
}
?></div><div class="tag-group"> <span>tags:</span> <a href="http://www.dabcc.com/tag/microsoft-related/" rel="tag">Microsoft Related</a></div><div class="cactus-share-and-like fix-bottom"><div class="cat-post"><span>Categories:</span><div class="cactus-note-cat"><a href="http://www.dabcc.com/category/cloud/" title="View all posts in Cloud Computing">Cloud Computing</a></div><div class="cactus-note-cat"><a href="http://www.dabcc.com/category/videos/" title="View all posts in Videos">Videos</a></div></div><div class="clearfix"></div><ul class="social-listing list-inline change-color"><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Microsoft+Video%3A+IT+Pro+Cloud+Journey+Story&amp;url=http%3A%2F%2Fwww.dabcc.com%2Fmicrosoft-video-it-pro-cloud-journey-story%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.dabcc.com%2Fmicrosoft-video-it-pro-cloud-journey-story%2F&amp;title=Microsoft+Video%3A+IT+Pro+Cloud+Journey+Story&amp;source=IT+News','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.dabcc.com%2Fmicrosoft-video-it-pro-cloud-journey-story%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=Microsoft+Video%3A+IT+Pro+Cloud+Journey+Story&amp;body=http%3A%2F%2Fwww.dabcc.com%2Fmicrosoft-video-it-pro-cloud-journey-story%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul></div><div class="cactus-navigation-post"><div class="prev-post"> <a href="http://www.dabcc.com/how-ai-can-create-better-beer-yummier-chocolate/" title="NVIDIA Podcast: How AI Can Create Better Beer, Yummier Chocolate"> <span>previous</span> NVIDIA Podcast: How AI Can Create Better Beer, Yummier Chocolate </a></div><div class="next-post"> <a href="http://www.dabcc.com/microsoft-sql-data-warehouse-now-supports-seamless-integration-with-azure-data-lake-store/" title="Microsoft: SQL Data Warehouse now supports seamless integration with Azure Data Lake Store"> <span>next</span> Microsoft: SQL Data Warehouse now supports seamless integration with Azure Data Lake Store </a></div></div><div class="cactus-author-post"><div class="cactus-author-pic"><div class="img-content"> <a href="http://www.dabcc.com/author/microsoft/" class="avatar"> <img src="http://cdn1.dabcc.com/wp-content/uploads/2015/11/Microsoft-Avatar-150x150.jpeg" width="110" height="110" alt="Microsoft" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" /> </a></div></div><div class="cactus-author-content"><div class="author-content"> <span class="author-name"><a href="http://www.dabcc.com/author/microsoft/">Microsoft</a></span> <span class="author-body">Founded in 1975, Microsoft (Nasdaq “MSFT”) is the worldwide leader in software, services, devices and solutions that help people and businesses realize their full potential.</span><ul class="social-listing list-inline"><li class="facebook"> <a title="Facebook" href="https://twitter.com/MSCloud" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i></a></li><li class="twitter"> <a href="https://twitter.com/MSCloud" title="Twitter" rel="nofollow" target="_blank" ><i class="fa fa-twitter"></i></a></li><li class="linkedin"> <a href="https://www.linkedin.com/company/microsoft-cloud-platform" title="LinkedIn" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a></li><li class="email"> <a href="mailto:sales@microsoft.com" title="Email"><i class="fa fa-envelope-o"></i></a></li></ul></div></div></div> </article></div><div class="content-bottom-sidebar-wrap"><div id="text-57" class="body-widget widget_text"><div class="body-widget-inner"><div class="textwidget"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 30px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper">  <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=true;s.type="text/javascript";s.src='http://ads.dabcc.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n);}());}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc177786=window.plc177786||0;document.write('<'+'div id="placement_177786_'+plc177786+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(166246,177786,[728,90],'placement_177786_'+opt.place,opt);},opt:{place:plc177786++,keywords:abkw,domain:'ads.dabcc.com',click:'CLICK_MACRO_PLACEHOLDER'}});</script> </div></div><div class="vc_empty_space"  style="height: 30px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html vc_custom_1472449555078"><div class="wpb_wrapper"><div class="latestresources"<h3><span style="color: #3081b7;">|</span> LATEST RESOURCES</h3></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 10px" ><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="cactus-scb  one-page-no-filter  hidden-datetime   hidden-author   hidden-commentcount   hidden-like   hidden-dislike   hidden-view " data-total-records="5" data-item-in-page="5" data-style="6" data-ajax-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-json-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-lang-err="Err" data-bg-color="#175f89" data-title-color="#fcfcfc" data-shortcode="5,latest,DESC,white-papers,,,,0,0,5,6,,0,1,0,0,0,0,0,0,0," data-ids=""><h2 class="cactus-scb-title " >White Papers</h2><style type="text/css" scoped>.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title,.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title:before{background-color:#175f89}.cactus-scb[data-title-color="#fcfcfc"] .cactus-scb-title{color:#fcfcfc}</style><a class="pre-carousel" href="javascript:;"  style="display: none" ><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"   style="display: none" ><i class="fa fa-angle-right"></i></a><div class="hidden-pre-carousel"></div><div class="hidden-next-carousel"></div><div class="change-page" data-enable-cat-filter="no"><ul class="category" ><li class="current-category"> <a href="javascript:;" data-category-id="all" class="current-data"></a> <i class="fa fa-angle-down"></i><ul class="ajax-submenu"></ul></li></ul></div><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"><div class="append-slide-auto" data-page="1"><div class="cactus-listing-wrap"><div class="cactus-listing-config style-1"><div class="cactus-listing-content"><div class="cactus-sub-wrap"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/login-vsis-vdi-reference-architecture-monthly/" title="Login VSI&#8217;s &#8220;VDI Reference Architecture Monthly&#8221;"> <img src="http://cdn1.dabcc.com/wp-content/uploads/LoginVSI-Feature-Image-390x235.png"
srcset="http://cdn1.dabcc.com/wp-content/uploads/LoginVSI-Feature-Image-390x235.png 390w, http://cdn3.dabcc.com/wp-content/uploads/LoginVSI-Feature-Image-780x470.png 780w, http://cdn2.dabcc.com/wp-content/uploads/LoginVSI-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="LoginVSI Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/login-vsis-vdi-reference-architecture-monthly/" title="">Login VSI&#8217;s &#8220;VDI Reference Architecture Monthly&#8221;</a></h3><div class="excerpt"><p>Happy new year and welcome to the first Reference Architecture Monthly of 2017. Sorry it has taken me a while to get this one out. We’ve been having fun at the end of year festivities while also preparing some really cool stuff for Login PI and Login VSI. There were two reference architectures posted in [&hellip;]</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-157648" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/login-vsis-vdi-reference-architecture-monthly/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-157648" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/login-vsis-vdi-reference-architecture-monthly/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-157648" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/login-vsis-vdi-reference-architecture-monthly/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-157648" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/login-vsis-vdi-reference-architecture-monthly/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.dabcc.com/login-vsis-vdi-reference-architecture-monthly/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.dabcc.com/login-vsis-vdi-reference-architecture-monthly/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.dabcc.com/login-vsis-vdi-reference-architecture-monthly/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="cactus-readmore"> <a href="http://www.dabcc.com/login-vsis-vdi-reference-architecture-monthly/">read more</a></div><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/how-to-use-skype-meeting-broadcast/" title="How to use Skype Meeting Broadcast"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2016/07/Microsoft-on-DABCC-Feature-Image-390x235.png"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2016/07/Microsoft-on-DABCC-Feature-Image-390x235.png 390w, http://cdn3.dabcc.com/wp-content/uploads/2016/07/Microsoft-on-DABCC-Feature-Image-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2016/07/Microsoft-on-DABCC-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="Microsoft-on-DABCC Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/how-to-use-skype-meeting-broadcast/" title="">How to use Skype Meeting Broadcast</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/eg-enterprise-logon-simulator-for-citrix-xenapp-xendesktop-solution-brief/" title="eG Enterprise Logon Simulator for Citrix XenApp &#038; XenDesktop &#8211; Solution Brief"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-390x235.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-390x235.png 390w, http://cdn1.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="eg-innovations-feature-image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/eg-enterprise-logon-simulator-for-citrix-xenapp-xendesktop-solution-brief/" title="">eG Enterprise Logon Simulator for Citrix XenApp &#038; XenDesktop &#8211; Solution Brief</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/steadyprint-data-sheet-centralized-printer-administration-monitoring-and-reliability/" title="steadyPRINT Data Sheet &#8211; centralized printer administration, monitoring and reliability!"> <img src="http://cdn1.dabcc.com/wp-content/uploads/2016/12/steadyPRINT-Logo-390x235.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2016/12/steadyPRINT-Logo-390x235.png 390w, http://cdn2.dabcc.com/wp-content/uploads/2016/12/steadyPRINT-Logo-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2016/12/steadyPRINT-Logo-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="steadyPRINT Logo"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/steadyprint-data-sheet-centralized-printer-administration-monitoring-and-reliability/" title="">steadyPRINT Data Sheet &#8211; centralized printer administration, monitoring and reliability!</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/monitoring-and-troubleshooting-citrix-logon-issues-white-paper/" title="Monitoring and Troubleshooting Citrix Logon Issues &#8211; White Paper"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-390x235.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-390x235.png 390w, http://cdn1.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="eg-innovations-feature-image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/monitoring-and-troubleshooting-citrix-logon-issues-white-paper/" title="">Monitoring and Troubleshooting Citrix Logon Issues &#8211; White Paper</a></h3><div class="cactus-last-child"></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="cactus-scb  one-page-no-filter  hidden-datetime   hidden-author   hidden-commentcount   hidden-like   hidden-dislike   hidden-view " data-total-records="5" data-item-in-page="5" data-style="6" data-ajax-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-json-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-lang-err="Err" data-bg-color="#175f89" data-title-color="#fcfcfc" data-shortcode="5,latest,DESC,downloads,,,,0,0,5,6,,0,1,0,0,0,0,0,0,0," data-ids=""><h2 class="cactus-scb-title " >Downloads</h2><style type="text/css" scoped>.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title,.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title:before{background-color:#175f89}.cactus-scb[data-title-color="#fcfcfc"] .cactus-scb-title{color:#fcfcfc}</style><a class="pre-carousel" href="javascript:;"  style="display: none" ><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"   style="display: none" ><i class="fa fa-angle-right"></i></a><div class="hidden-pre-carousel"></div><div class="hidden-next-carousel"></div><div class="change-page" data-enable-cat-filter="no"><ul class="category" ><li class="current-category"> <a href="javascript:;" data-category-id="all" class="current-data"></a> <i class="fa fa-angle-down"></i><ul class="ajax-submenu"></ul></li></ul></div><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"><div class="append-slide-auto" data-page="1"><div class="cactus-listing-wrap"><div class="cactus-listing-config style-1"><div class="cactus-listing-content"><div class="cactus-sub-wrap"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/download-universal-desktop-converter-3-udc3-turn-pc-in-to-securely-managed-end-point/" title="Download Universal Desktop Converter 3 (UDC3) &#8211; Turn PC in to Securely Managed End-Point"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/01/IGEL-Logo-390x235.png"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/01/IGEL-Logo-390x235.png 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/01/IGEL-Logo-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2017/01/IGEL-Logo-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="IGEL Logo"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/download-universal-desktop-converter-3-udc3-turn-pc-in-to-securely-managed-end-point/" title="">Download Universal Desktop Converter 3 (UDC3) &#8211; Turn PC in to Securely Managed End-Point</a></h3><div class="excerpt"><p>The Universal Desktop Converter 3 (UDC3) thin client software provides a highly effective alternative to traditional thin client hardware. Download Universal Desktop Converter 3 (UDC3) The software is installed as the operating system on PCs, notebooks and selected thin clients, and turns the hardware into a powerful software based and universally deployable thin client allowing [&hellip;]</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-156565" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/download-universal-desktop-converter-3-udc3-turn-pc-in-to-securely-managed-end-point/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-156565" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/download-universal-desktop-converter-3-udc3-turn-pc-in-to-securely-managed-end-point/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-156565" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/download-universal-desktop-converter-3-udc3-turn-pc-in-to-securely-managed-end-point/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-156565" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/download-universal-desktop-converter-3-udc3-turn-pc-in-to-securely-managed-end-point/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.dabcc.com/download-universal-desktop-converter-3-udc3-turn-pc-in-to-securely-managed-end-point/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.dabcc.com/download-universal-desktop-converter-3-udc3-turn-pc-in-to-securely-managed-end-point/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.dabcc.com/download-universal-desktop-converter-3-udc3-turn-pc-in-to-securely-managed-end-point/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="cactus-readmore"> <a href="http://www.dabcc.com/download-universal-desktop-converter-3-udc3-turn-pc-in-to-securely-managed-end-point/">read more</a></div><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/download-appensure-free-application-response-time-and-throughput-in-virtualized-and-cloud-environments/" title="Download AppEnsure Free Application Response Time And Throughput In Citrix XenApp and XenDesktop"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2015/12/AppEnsure-Feature-Image-390x235.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2015/12/AppEnsure-Feature-Image-390x235.png 390w, http://cdn1.dabcc.com/wp-content/uploads/2015/12/AppEnsure-Feature-Image-780x470.png 780w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/AppEnsure-Feature-Image-1110x666.png 1110w, http://cdn3.dabcc.com/wp-content/uploads/2015/12/AppEnsure-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="AppEnsure Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/download-appensure-free-application-response-time-and-throughput-in-virtualized-and-cloud-environments/" title="">Download AppEnsure Free Application Response Time And Throughput In Citrix XenApp and XenDesktop</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/download-wayk-now-instant-remote-support-and-remote-desktop-free/" title="Download Wayk Now &#8211; Instant Remote Support and Remote Desktop &#8211; FREE!"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2015/12/Devolutions-Feature-Image-390x235.png"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2015/12/Devolutions-Feature-Image-390x235.png 390w, http://cdn3.dabcc.com/wp-content/uploads/2015/12/Devolutions-Feature-Image-780x470.png 780w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/Devolutions-Feature-Image-1110x666.png 1110w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/Devolutions-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="Devolutions Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/download-wayk-now-instant-remote-support-and-remote-desktop-free/" title="">Download Wayk Now &#8211; Instant Remote Support and Remote Desktop &#8211; FREE!</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/download-steadyprint-centralized-printer-administration-monitoring-and-reliability/" title="Download steadyPRINT &#8211; centralized printer administration, monitoring and reliability!"> <img src="http://cdn1.dabcc.com/wp-content/uploads/2016/12/steadyPRINT-Logo-390x235.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2016/12/steadyPRINT-Logo-390x235.png 390w, http://cdn2.dabcc.com/wp-content/uploads/2016/12/steadyPRINT-Logo-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2016/12/steadyPRINT-Logo-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="steadyPRINT Logo"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/download-steadyprint-centralized-printer-administration-monitoring-and-reliability/" title="">Download steadyPRINT &#8211; centralized printer administration, monitoring and reliability!</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/download-tricerat-simplify-profiles/" title="Download Tricerat Simplify Profiles"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2015/12/Tricerat-Feature-Image-390x235.png"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2015/12/Tricerat-Feature-Image-390x235.png 390w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/Tricerat-Feature-Image-780x470.png 780w, http://cdn1.dabcc.com/wp-content/uploads/2015/12/Tricerat-Feature-Image-1110x666.png 1110w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/Tricerat-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="Tricerat Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/download-tricerat-simplify-profiles/" title="">Download Tricerat Simplify Profiles</a></h3><div class="cactus-last-child"></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="cactus-scb  one-page-no-filter  hidden-datetime   hidden-author   hidden-commentcount   hidden-like   hidden-dislike   hidden-view " data-total-records="5" data-item-in-page="5" data-style="6" data-ajax-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-json-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-lang-err="Err" data-bg-color="#175f89" data-title-color="#fcfcfc" data-shortcode="5,latest,DESC,on-demand-webinars,,,,0,0,5,6,,0,1,0,0,0,0,0,0,0," data-ids=""><h2 class="cactus-scb-title " >On-Demand Webinars</h2><style type="text/css" scoped>.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title,.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title:before{background-color:#175f89}.cactus-scb[data-title-color="#fcfcfc"] .cactus-scb-title{color:#fcfcfc}</style><a class="pre-carousel" href="javascript:;"  style="display: none" ><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"   style="display: none" ><i class="fa fa-angle-right"></i></a><div class="hidden-pre-carousel"></div><div class="hidden-next-carousel"></div><div class="change-page" data-enable-cat-filter="no"><ul class="category" ><li class="current-category"> <a href="javascript:;" data-category-id="all" class="current-data"></a> <i class="fa fa-angle-down"></i><ul class="ajax-submenu"></ul></li></ul></div><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"><div class="append-slide-auto" data-page="1"><div class="cactus-listing-wrap"><div class="cactus-listing-config style-1"><div class="cactus-listing-content"><div class="cactus-sub-wrap"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/citrix-netscaler-master-class-video-february-2017/" title="Citrix NetScaler Master Class Video &#8211; February 2017"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486187536_maxresdefault-390x235.jpg"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486187536_maxresdefault-390x235.jpg 390w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486187536_maxresdefault-780x470.jpg 780w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486187536_maxresdefault-1110x666.jpg 1110w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486187536_maxresdefault-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1486187536_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/citrix-netscaler-master-class-video-february-2017/" title="">Citrix NetScaler Master Class Video &#8211; February 2017</a></h3><div class="excerpt"><p>Welcome to the Citrix NetScaler Master Class. Get details on latest features of NetScaler, tips and tricks for easy configuration, and interact with our NetScaler product experts. Learn more at http://www.citrix.com/netscaler. Agenda “101” – ADC redefined: Why NetScaler is the right ADC for the future “In the Spotlight” – NetScaler SD-WAN: The right way to [&hellip;]</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-157761" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/citrix-netscaler-master-class-video-february-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-157761" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/citrix-netscaler-master-class-video-february-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-157761" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/citrix-netscaler-master-class-video-february-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-157761" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/citrix-netscaler-master-class-video-february-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.dabcc.com/citrix-netscaler-master-class-video-february-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.dabcc.com/citrix-netscaler-master-class-video-february-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.dabcc.com/citrix-netscaler-master-class-video-february-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="cactus-readmore"> <a href="http://www.dabcc.com/citrix-netscaler-master-class-video-february-2017/">read more</a></div><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/techjam-atlantis-usx-provides-best-virtual-workspace-experience-on-demand-webinar/" title="TechJam: Atlantis USX Provides Best Virtual Workspace Experience &#8211; On-Demand Webinar"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/01/615612843_1280x720-390x235.jpg"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/01/615612843_1280x720-390x235.jpg 390w, http://cdn1.dabcc.com/wp-content/uploads/2017/01/615612843_1280x720-780x470.jpg 780w, http://cdn3.dabcc.com/wp-content/uploads/2017/01/615612843_1280x720-1110x666.jpg 1110w, http://cdn1.dabcc.com/wp-content/uploads/2017/01/615612843_1280x720-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="615612843_1280x720.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/techjam-atlantis-usx-provides-best-virtual-workspace-experience-on-demand-webinar/" title="">TechJam: Atlantis USX Provides Best Virtual Workspace Experience &#8211; On-Demand Webinar</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/citrix-mobility-master-class-video-xenmobile-cloud-security-and-partner-updates/" title="Citrix Mobility Master Class Video: XenMobile Cloud, Security and Partner Updates"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/01/1485698556_maxresdefault-390x235.jpg"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2017/01/1485698556_maxresdefault-390x235.jpg 390w, http://cdn3.dabcc.com/wp-content/uploads/2017/01/1485698556_maxresdefault-780x470.jpg 780w, http://cdn3.dabcc.com/wp-content/uploads/2017/01/1485698556_maxresdefault-1110x666.jpg 1110w, http://cdn2.dabcc.com/wp-content/uploads/2017/01/1485698556_maxresdefault-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1485698556_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/citrix-mobility-master-class-video-xenmobile-cloud-security-and-partner-updates/" title="">Citrix Mobility Master Class Video: XenMobile Cloud, Security and Partner Updates</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/atlantis-appsense-the-ultimate-workspace-on-demand-webinar/" title="Atlantis &#038; AppSense: The Ultimate Workspace &#8211; On-Demand Webinar"> <img src="http://cdn1.dabcc.com/wp-content/uploads/2017/01/614359926_1280x720-390x235.jpg"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/01/614359926_1280x720-390x235.jpg 390w, http://cdn3.dabcc.com/wp-content/uploads/2017/01/614359926_1280x720-780x470.jpg 780w, http://cdn2.dabcc.com/wp-content/uploads/2017/01/614359926_1280x720-1110x666.jpg 1110w, http://cdn2.dabcc.com/wp-content/uploads/2017/01/614359926_1280x720-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="614359926_1280x720.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/atlantis-appsense-the-ultimate-workspace-on-demand-webinar/" title="">Atlantis &#038; AppSense: The Ultimate Workspace &#8211; On-Demand Webinar</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/user-activity-monitoring-with-syskit-for-windows-servers-citrix-remote-desktop-services-rd-gateways-etc-on-demand-webinar/" title="User Activity Monitoring with SysKit for Windows Servers, Citrix, Remote Desktop Services, RD Gateways, etc &#8211; On-Demand Webinar"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/01/1485449837_maxresdefault-390x235.jpg"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/01/1485449837_maxresdefault-390x235.jpg 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/01/1485449837_maxresdefault-780x470.jpg 780w, http://cdn2.dabcc.com/wp-content/uploads/2017/01/1485449837_maxresdefault-1110x666.jpg 1110w, http://cdn2.dabcc.com/wp-content/uploads/2017/01/1485449837_maxresdefault-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1485449837_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/user-activity-monitoring-with-syskit-for-windows-servers-citrix-remote-desktop-services-rd-gateways-etc-on-demand-webinar/" title="">User Activity Monitoring with SysKit for Windows Servers, Citrix, Remote Desktop Services, RD Gateways, etc &#8211; On-Demand Webinar</a></h3><div class="cactus-last-child"></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <a style="font-weight: bold;" href="http://www.dabcc.com/white-papers/">View
All White Papers &gt;&gt;</a></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <a style="font-weight: bold;" href="http://www.dabcc.com/software-downloads/">View
All Downloads &gt;&gt;</a></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <a style="font-weight: bold;" href="http://www.dabcc.com/webinars/">View
All On-Demand Webinars &gt;&gt;</a></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 30px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper">  <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=true;s.type="text/javascript";s.src='http://ads.dabcc.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n);}());}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc177786=window.plc177786||0;document.write('<'+'div id="placement_177786_'+plc177786+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(166246,177786,[728,90],'placement_177786_'+opt.place,opt);},opt:{place:plc177786++,keywords:abkw,domain:'ads.dabcc.com',click:'CLICK_MACRO_PLACEHOLDER'}});</script> </div></div><div class="vc_empty_space"  style="height: 30px" ><span class="vc_empty_space_inner"></span></div><div  class="cactus-scb  one-page-no-filter  hidden-datetime   hidden-author   hidden-commentcount   hidden-like   hidden-dislike   hidden-view " data-total-records="4" data-item-in-page="4" data-style="4" data-ajax-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-json-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-lang-err="Err" data-bg-color="#393939" data-title-color="#ffffff" data-shortcode="4,latest,DESC,videos,,,,0,0,4,4,,0,1,0,0,0,0,0,0,0," data-ids=""><h2 class="cactus-scb-title " >Latest Videos</h2><style type="text/css" scoped>.cactus-scb[data-bg-color="#393939"] .cactus-scb-title,.cactus-scb[data-bg-color="#393939"] .cactus-scb-title:before{background-color:#393939}.cactus-scb[data-title-color="#ffffff"] .cactus-scb-title{color:#fff}</style><a class="pre-carousel" href="javascript:;"  style="display: none" ><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"   style="display: none" ><i class="fa fa-angle-right"></i></a><div class="hidden-pre-carousel"></div><div class="hidden-next-carousel"></div><div class="change-page" data-enable-cat-filter="no"><ul class="category" ><li class="current-category"> <a href="javascript:;" data-category-id="all" class="current-data"></a> <i class="fa fa-angle-down"></i><ul class="ajax-submenu"></ul></li></ul></div><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"><div class="append-slide-auto" data-page="1"><div class="cactus-listing-wrap"><div class="cactus-listing-config style-1"><div class="cactus-listing-content"><div class="cactus-sub-wrap"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story-meet-gagan/" title="Microsoft Video: IT Pro Cloud Journey Story &#8211; Meet Gagan"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486420235_maxresdefault-390x235.jpg"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486420235_maxresdefault-390x235.jpg 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486420235_maxresdefault-780x470.jpg 780w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486420235_maxresdefault-1110x666.jpg 1110w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486420235_maxresdefault-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1486420235_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story-meet-gagan/" title="">Microsoft Video: IT Pro Cloud Journey Story &#8211; Meet Gagan</a></h3><div class="excerpt"><p>Meet Gagan, an IT Manager working in the architecture design industry (USA). Watch this video to learn how Gagan transitioned to a cloud technology role and was able to fix issues faster, and add value to his organization with streamlined processes. To learn more about cloud careers and the paths you can take, visit the [&hellip;]</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-157905" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story-meet-gagan/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-157905" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story-meet-gagan/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-157905" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story-meet-gagan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-157905" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story-meet-gagan/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story-meet-gagan/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story-meet-gagan/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story-meet-gagan/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="cactus-readmore"> <a href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story-meet-gagan/">read more</a></div><div class="cactus-last-child"></div></div></div></div></div><div class="fix-right-style-4"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/vmware-video-airwatch-unified-endpoint-management-for-windows-10/" title="VMware Video: AirWatch Unified Endpoint Management for Windows 10"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486420241_maxresdefault-94x72.jpg"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486420241_maxresdefault-94x72.jpg 94w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486420241_maxresdefault-760x570.jpg 760w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486420241_maxresdefault-380x285.jpg 380w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486420241_maxresdefault-550x420.jpg 550w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486420241_maxresdefault-275x210.jpg 275w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486420241_maxresdefault-188x144.jpg 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1486420241_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/vmware-video-airwatch-unified-endpoint-management-for-windows-10/" title="">VMware Video: AirWatch Unified Endpoint Management for Windows 10</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story/" title="Microsoft Video: IT Pro Cloud Journey Story"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486350441_maxresdefault-94x72.jpg"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486350441_maxresdefault-94x72.jpg 94w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486350441_maxresdefault-760x570.jpg 760w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486350441_maxresdefault-380x285.jpg 380w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486350441_maxresdefault-550x420.jpg 550w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486350441_maxresdefault-275x210.jpg 275w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486350441_maxresdefault-188x144.jpg 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1486350441_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/microsoft-video-it-pro-cloud-journey-story/" title="">Microsoft Video: IT Pro Cloud Journey Story</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/uniprint-vault-nfc-mobile-printing-video/" title="UniPrint Vault &#8211; NFC Mobile Printing &#8211; Video"> <img src="http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault-94x72.jpg"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault-94x72.jpg 94w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault-150x113.jpg 150w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault-300x225.jpg 300w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault-380x285.jpg 380w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault-275x210.jpg 275w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault-188x144.jpg 188w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault.jpg 480w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1486415547_hqdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/uniprint-vault-nfc-mobile-printing-video/" title="">UniPrint Vault &#8211; NFC Mobile Printing &#8211; Video</a></h3><div class="cactus-last-child"></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_empty_space"  style="height: 15px" ><span class="vc_empty_space_inner"></span></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"><center><a href="http://www.dabcc.com/category/all-it-news/"><img style="border: 0px solid ; width: 250px; height: 75px;" alt="Views All IT News on DABCC.com" src="http://cdn2.dabcc.com/wp-content/uploads/2016/12/View-All-IT-News.png" ></a></center></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"><center><a href="http://www.dabcc.com/category/videos/"><img style="border: 0px solid ; width: 250px; height: 75px;" alt="Views All IT Videos on DABCC.com" src="http://cdn1.dabcc.com/wp-content/uploads/2016/12/View-All-IT-Videos.png" ></a></center></div></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div></div><div class="col-md-4 cactus-sidebar main-sidebar-col"><div class="sidebar-content-fixed-scroll"> <aside id="search-2" class="widget col-md-12 module widget-col widget_search"><div class="widget-inner"><style type="text/css">#search-2 .easy-tab .tabs li.active a,
#search-2 .widget-title{color:#FFF !important;background:#393939 !important}#search-2 .easy-tab .tabs li:not(.active) a:hover{color:#393939 !important}#search-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar search-2.widget .widget-title:before,
#search-2 .widget-title:before{background:#393939 !important}</style><h2 class="widget-title h6">All IT Resources</h2><form role="search" method="get" class="search-form" action="http://www.dabcc.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></aside><aside id="text-96" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><style type="text/css">#text-96 .easy-tab .tabs li.active a,
#text-96 .widget-title{color:#fff !important;background:#393939 !important}#text-96 .easy-tab .tabs li:not(.active) a:hover{color:#393939 !important}#text-96 .easy-tab .tabs li:first-child a:before, .cactus-sidebar text-96.widget .widget-title:before,
#text-96 .widget-title:before{background:#393939 !important}</style><h2 class="widget-title h6">Understanding Citrix Login</h2><div class="textwidget"><a href="http://goliathtechnologies.com/resources/ebooks/citrix-logon-duration-guide-troubleshoot-fix-logon-issues/?utm_source=DABCC&utm_medium=ONLINE-DEMAND-GEN&utm_campaign=ONLINE-DEMAND-GEN-DABCC-LOD-GUIDE" target="_blank"><img style="border: 0px solid ; width: 279px; height: 143px;" alt="Read the complete guide to understanding the Citrix login process! Good stuff!" src="http://cdn1.dabcc.com/wp-content/uploads/2016/12/LODGuide.png" ></a></div></div></aside><aside id="text-60" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><div class="textwidget"><br><div class="noposts"></div></div></div></aside><aside id="upcoming_events_widget-6" class="widget col-md-12 module widget-col widget_upcoming_events_widget"><div class="widget-inner"><style type="text/css">#upcoming_events_widget-6 .easy-tab .tabs li.active a,
#upcoming_events_widget-6 .widget-title{color:#FCFCFC !important;background:#393939 !important}#upcoming_events_widget-6 .easy-tab .tabs li:not(.active) a:hover{color:#393939 !important}#upcoming_events_widget-6 .easy-tab .tabs li:first-child a:before, .cactus-sidebar upcoming_events_widget-6.widget .widget-title:before,
#upcoming_events_widget-6 .widget-title:before{background:#393939 !important}</style><h2 class="widget-title h6">Upcoming Webinars</h2><div id="rhc-upcoming-0"></div><div id="uew_1" class="rhc_supe_holder rhc-side-1" data-page="0" data-number="5" data-atts="{&quot;uid&quot;:1,&quot;test&quot;:&quot;&quot;,&quot;page&quot;:&quot;0&quot;,&quot;number&quot;:&quot;5&quot;,&quot;taxonomy&quot;:&quot;&quot;,&quot;terms&quot;:&quot;&quot;,&quot;template&quot;:&quot;widget_upcoming_events_a_end.php&quot;,&quot;class&quot;:&quot;rhc_supe_holder&quot;,&quot;prefix&quot;:&quot;uew&quot;,&quot;parse_postmeta&quot;:&quot;fc_click_link&quot;,&quot;parse_taxonomy&quot;:&quot;1&quot;,&quot;parse_taxonomymeta&quot;:&quot;1&quot;,&quot;order&quot;:&quot;ASC&quot;,&quot;date&quot;:&quot;NOW&quot;,&quot;date_end&quot;:&quot;&quot;,&quot;horizon&quot;:&quot;hour&quot;,&quot;allday&quot;:&quot;&quot;,&quot;no_events_message&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;post_type&quot;:&quot;events&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_current&quot;:&quot;0&quot;,&quot;do_shortcode&quot;:&quot;1&quot;,&quot;the_content&quot;:&quot;0&quot;,&quot;separator&quot;:&quot;&quot;,&quot;holder&quot;:&quot;1&quot;,&quot;dayspast&quot;:&quot;&quot;,&quot;premiere&quot;:&quot;0&quot;,&quot;auto&quot;:&quot;0&quot;,&quot;hideempty&quot;:&quot;1&quot;,&quot;feed&quot;:&quot;&quot;,&quot;words&quot;:&quot;10&quot;,&quot;render_images&quot;:&quot;&quot;,&quot;calendar_url&quot;:&quot;&quot;,&quot;loading_overlay&quot;:&quot;0&quot;,&quot;for_sidebar&quot;:&quot;1&quot;,&quot;post_id&quot;:&quot;&quot;,&quot;current_post&quot;:&quot;&quot;,&quot;rdate&quot;:&quot;&quot;,&quot;js_init_script&quot;:&quot;&quot;,&quot;vc_js_init_script&quot;:&quot;&quot;,&quot;nav&quot;:&quot;&quot;,&quot;tax_and_filter&quot;:&quot;&quot;,&quot;ajaxurl&quot;:&quot;http:\/\/www.dabcc.com\/?rhc_action=supe_get_events&quot;}"><div class="supe-head"></div><div class="supe-body"><div class="supe-item-holder"><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-1 rhc_dbox_image-imgset-1 rhc_tooltip_image-imgset-1 rhc_month_image-imgset-1" itemscope="" itemtype="http://schema.org/Event" data-post_id="157456"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start fc-date-format">08</div><div class="rhc-date-month-year rhc-date-start fc-date-format">Feb</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="http://www.dabcc.com/event/citrix-xenapp-xendesktop-logon-process-a-technical-webinar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Citrix XenApp / XenDesktop Logon Process: A Technical Webinar</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time fc-date-format">12:30pm</span> <span class="rhc-widget-show-on-time"> &ndash; </span> <span class="rhc-widget-end-time fc-date-format">1:30pm</span></div></div><div class="rhc-description" itemprop="description">On this free live webinar, a Citrix Virtualization Expert will<a class="upcoming-excerpt-more" href="http://www.dabcc.com/event/citrix-xenapp-xendesktop-logon-process-a-technical-webinar/">...</a></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2017-02-08T12:30:00-05:00"><meta itemprop="endDate" content="2017-02-08T13:30:00-05:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-1 rhc_dbox_image-imgset-1 rhc_tooltip_image-imgset-1 rhc_month_image-imgset-1" itemscope="" itemtype="http://schema.org/Event" data-post_id="157460"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start fc-date-format">08</div><div class="rhc-date-month-year rhc-date-start fc-date-format">Feb</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="http://www.dabcc.com/event/networking-sig-cloud-services-and-cloud-based-federation-cugc-webinar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Networking SIG - Cloud Services and Cloud-based Federation - CUGC Webinar</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time fc-date-format">1:00pm</span> <span class="rhc-widget-show-on-time"> &ndash; </span> <span class="rhc-widget-end-time fc-date-format">2:00pm</span></div></div><div class="rhc-description" itemprop="description">Setting up NetScaler as a single point of authentication against<a class="upcoming-excerpt-more" href="http://www.dabcc.com/event/networking-sig-cloud-services-and-cloud-based-federation-cugc-webinar/">...</a></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2017-02-08T13:00:00-05:00"><meta itemprop="endDate" content="2017-02-08T14:00:00-05:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-1 rhc_dbox_image-imgset-1 rhc_tooltip_image-imgset-1 rhc_month_image-imgset-1" itemscope="" itemtype="http://schema.org/Event" data-post_id="157660"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start fc-date-format">08</div><div class="rhc-date-month-year rhc-date-start fc-date-format">Feb</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="http://www.dabcc.com/event/diagnosing-application-performance-issues-at-startek-login-vsi-webinar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Diagnosing Application Performance Issues at Startek - Login VSI Webinar</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time fc-date-format">1:00pm</span> <span class="rhc-widget-show-on-time"> &ndash; </span> <span class="rhc-widget-end-time fc-date-format">2:00pm</span></div></div><div class="rhc-description" itemprop="description">Join Login VSI's Adam Carter and our customer Jamie Vernon,<a class="upcoming-excerpt-more" href="http://www.dabcc.com/event/diagnosing-application-performance-issues-at-startek-login-vsi-webinar/">...</a></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2017-02-08T13:00:00-05:00"><meta itemprop="endDate" content="2017-02-08T14:00:00-05:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-1 rhc_dbox_image-imgset-1 rhc_tooltip_image-imgset-1 rhc_month_image-imgset-1" itemscope="" itemtype="http://schema.org/Event" data-post_id="157457"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start fc-date-format">09</div><div class="rhc-date-month-year rhc-date-start fc-date-format">Feb</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="http://www.dabcc.com/event/live-webinar-troubleshoot-fix-common-citrix-issues/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Live Webinar: Troubleshoot & Fix Common Citrix Issues</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time fc-date-format">12:30pm</span> <span class="rhc-widget-show-on-time"> &ndash; </span> <span class="rhc-widget-end-time fc-date-format">1:30pm</span></div></div><div class="rhc-description" itemprop="description">On this free live webinar, a Citrix Virtualization Expert show<a class="upcoming-excerpt-more" href="http://www.dabcc.com/event/live-webinar-troubleshoot-fix-common-citrix-issues/">...</a></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2017-02-09T12:30:00-05:00"><meta itemprop="endDate" content="2017-02-09T13:30:00-05:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-1 rhc_dbox_image-imgset-1 rhc_tooltip_image-imgset-1 rhc_month_image-imgset-1" itemscope="" itemtype="http://schema.org/Event" data-post_id="155229"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start fc-date-format">09</div><div class="rhc-date-month-year rhc-date-start fc-date-format">Feb</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="http://www.dabcc.com/event/cugc-user-share-webinar-xenapp-and-xendesktop-tech-update-with-daniel-feller/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">CUGC User Share Webinar: XenApp and XenDesktop Tech Update with Daniel Feller</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time fc-date-format">1:00pm</span> <span class="rhc-widget-show-on-time"> &ndash; </span> <span class="rhc-widget-end-time fc-date-format">2:00pm</span></div></div><div class="rhc-description" itemprop="description">This webinar will focus on the latest with Citrix XenApp<a class="upcoming-excerpt-more" href="http://www.dabcc.com/event/cugc-user-share-webinar-xenapp-and-xendesktop-tech-update-with-daniel-feller/">...</a></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2017-02-09T13:00:00-05:00"><meta itemprop="endDate" content="2017-02-09T14:00:00-05:00"></div> <script class="rhc-supe-last" data-last_date_start="2017-02-09T13:00:00" data-last_date_end="2017-02-09T14:00:00"></script></div></div><div class="rhc-clear"></div><div class="supe-footer"></div></div></div></aside><aside id="text-31" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><div class="textwidget"><div style="text-align: right;"><a style="font-weight: bold;"
href="http://www.dabcc.com/event-list/">View all Upcoming Events >></a></div></div></div></aside><aside id="text-95" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><style type="text/css">#text-95 .easy-tab .tabs li.active a,
#text-95 .widget-title{color:#FFF !important;background:#393939 !important}#text-95 .easy-tab .tabs li:not(.active) a:hover{color:#393939 !important}#text-95 .easy-tab .tabs li:first-child a:before, .cactus-sidebar text-95.widget .widget-title:before,
#text-95 .widget-title:before{background:#393939 !important}</style><h2 class="widget-title h6">NEW in VMware EUC!</h2><div class="textwidget"><a href="http://www.dabcc.com/vmware-euc-virtual/"><img style="border: 0px solid ; width: 300px; height: 152px;" alt="Watch VMware EUC Virtual!" src="http://cdn2.dabcc.com/wp-content/uploads/2016/10/EUCVirtual-home.png" ></a></div></div></aside><aside id="text-58" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><style type="text/css">#text-58 .easy-tab .tabs li.active a,
#text-58 .widget-title{color:#FFF !important;background:#393939 !important}#text-58 .easy-tab .tabs li:not(.active) a:hover{color:#393939 !important}#text-58 .easy-tab .tabs li:first-child a:before, .cactus-sidebar text-58.widget .widget-title:before,
#text-58 .widget-title:before{background:#393939 !important}</style><h2 class="widget-title h6">Try Ericom AcccessNow</h2><div class="textwidget"><a style="font-weight: bold;"
href="http://www.ericom.com/html5_rdp_client.asp"
target="_blank">HTML5 In Browser RDP Access - Easy to use and simple
setup!</a></div></div></aside><aside id="text-40" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><div class="textwidget"><br> <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=true;s.type="text/javascript";s.src='http://ads.dabcc.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n);}());}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc177785=window.plc177785||0;document.write('<'+'div id="placement_177785_'+plc177785+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(166246,177785,[336,280],'placement_177785_'+opt.place,opt);},opt:{place:plc177785++,keywords:abkw,domain:'ads.dabcc.com',click:'CLICK_MACRO_PLACEHOLDER'}});</script></div></div></aside><aside id="popular_posts_id-2" class="widget col-md-12 module widget-col popular_posts"><div class="widget-inner"><style type="text/css">#popular_posts_id-2 .easy-tab .tabs li.active a,
#popular_posts_id-2 .widget-title{color:#FFF !important;background:#393939 !important}#popular_posts_id-2 .easy-tab .tabs li:not(.active) a:hover{color:#393939 !important}#popular_posts_id-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar popular_posts_id-2.widget .widget-title:before,
#popular_posts_id-2 .widget-title:before{background:#393939 !important}</style><h2 class="widget-title h6">Featured Resources</h2><div class="cactus-widget-posts "><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="Print from Any Device to Any Printer" href="http://www.dabcc.com/print-from-any-device-to-any-printer/"><img src="http://cdn2.dabcc.com/wp-content/uploads/2015/12/Tricerat-Feature-Image-94x72.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2015/12/Tricerat-Feature-Image-94x72.png 94w, http://cdn3.dabcc.com/wp-content/uploads/2015/12/Tricerat-Feature-Image-760x570.png 760w, http://cdn3.dabcc.com/wp-content/uploads/2015/12/Tricerat-Feature-Image-380x285.png 380w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/Tricerat-Feature-Image-550x420.png 550w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/Tricerat-Feature-Image-275x210.png 275w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/Tricerat-Feature-Image-188x144.png 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="Tricerat Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/print-from-any-device-to-any-printer/" title="Print from Any Device to Any Printer">Print from Any Device to Any Printer</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-02-07T11:11:03+00:00" class="entry-date updated">February 7, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="Why Virtual Server Monitoring Tools Are Insufficient for VDI Monitoring" href="http://www.dabcc.com/why-virtual-server-monitoring-tools-are-insufficient-for-vdi-monitoring/"><img src="http://cdn2.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-94x72.png"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-94x72.png 94w, http://cdn2.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-760x570.png 760w, http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-380x285.png 380w, http://cdn1.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-550x420.png 550w, http://cdn2.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-275x210.png 275w, http://cdn1.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-188x144.png 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="eg-innovations-feature-image"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/why-virtual-server-monitoring-tools-are-insufficient-for-vdi-monitoring/" title="Why Virtual Server Monitoring Tools Are Insufficient for VDI Monitoring">Why Virtual Server Monitoring Tools Are Insufficient for VDI Monitoring</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-02-07T10:16:49+00:00" class="entry-date updated">February 7, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="UniPrint Vault &#8211; NFC Mobile Printing &#8211; Video" href="http://www.dabcc.com/uniprint-vault-nfc-mobile-printing-video/"><img src="http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault-94x72.jpg"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault-94x72.jpg 94w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault-150x113.jpg 150w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault-300x225.jpg 300w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault-380x285.jpg 380w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault-275x210.jpg 275w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault-188x144.jpg 188w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486415547_hqdefault.jpg 480w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1486415547_hqdefault.jpg"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/uniprint-vault-nfc-mobile-printing-video/" title="UniPrint Vault &#8211; NFC Mobile Printing &#8211; Video">UniPrint Vault &#8211; NFC Mobile Printing &#8211; Video</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-02-07T10:03:13+00:00" class="entry-date updated">February 7, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="Cloud Data Protection Best Practices" href="http://www.dabcc.com/cloud-data-protection-best-practices/"><img src="http://cdn2.dabcc.com/wp-content/uploads/2015/12/Veeam-Feature-Image-94x72.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2015/12/Veeam-Feature-Image-94x72.png 94w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/Veeam-Feature-Image-760x570.png 760w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/Veeam-Feature-Image-380x285.png 380w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/Veeam-Feature-Image-550x420.png 550w, http://cdn1.dabcc.com/wp-content/uploads/2015/12/Veeam-Feature-Image-275x210.png 275w, http://cdn3.dabcc.com/wp-content/uploads/2015/12/Veeam-Feature-Image-188x144.png 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="Veeam Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/cloud-data-protection-best-practices/" title="Cloud Data Protection Best Practices">Cloud Data Protection Best Practices</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-02-07T09:45:01+00:00" class="entry-date updated">February 7, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="Web-based Application Publishing with Ericom Connect" href="http://www.dabcc.com/web-based-application-publishing-with-ericom-connect/"><img src="http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486193833_maxresdefault-94x72.jpg"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486193833_maxresdefault-94x72.jpg 94w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486193833_maxresdefault-760x570.jpg 760w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486193833_maxresdefault-380x285.jpg 380w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486193833_maxresdefault-550x420.jpg 550w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486193833_maxresdefault-275x210.jpg 275w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486193833_maxresdefault-188x144.jpg 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1486193833_maxresdefault.jpg"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/web-based-application-publishing-with-ericom-connect/" title="Web-based Application Publishing with Ericom Connect">Web-based Application Publishing with Ericom Connect</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-02-07T08:20:45+00:00" class="entry-date updated">February 7, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="Liquidware Labs FlexApp Layering = Enterprise Optimization Revolution" href="http://www.dabcc.com/liquidware-labs-flexapp-layering-enterprise-optimization-revolution/"><img src="http://cdn2.dabcc.com/wp-content/uploads/2015/12/Liquidware-Labs-Feature-Image-94x72.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2015/12/Liquidware-Labs-Feature-Image-94x72.png 94w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/Liquidware-Labs-Feature-Image-760x570.png 760w, http://cdn1.dabcc.com/wp-content/uploads/2015/12/Liquidware-Labs-Feature-Image-380x285.png 380w, http://cdn1.dabcc.com/wp-content/uploads/2015/12/Liquidware-Labs-Feature-Image-550x420.png 550w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/Liquidware-Labs-Feature-Image-275x210.png 275w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/Liquidware-Labs-Feature-Image-188x144.png 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="Liquidware Labs Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/liquidware-labs-flexapp-layering-enterprise-optimization-revolution/" title="Liquidware Labs FlexApp Layering = Enterprise Optimization Revolution">Liquidware Labs FlexApp Layering = Enterprise Optimization Revolution</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-02-06T12:00:04+00:00" class="entry-date updated">February 6, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="Disaster Recovery in the Hybrid Cloud Era: 4 Pitfalls to Avoid" href="http://www.dabcc.com/disaster-recovery-in-the-hybrid-cloud-era-4-pitfalls-to-avoid/"><img src="http://cdn2.dabcc.com/wp-content/uploads/ClearSky-Feature-Image-94x72.png"
srcset="http://cdn1.dabcc.com/wp-content/uploads/ClearSky-Feature-Image-94x72.png 94w, http://cdn3.dabcc.com/wp-content/uploads/ClearSky-Feature-Image-760x570.png 760w, http://cdn3.dabcc.com/wp-content/uploads/ClearSky-Feature-Image-380x285.png 380w, http://cdn3.dabcc.com/wp-content/uploads/ClearSky-Feature-Image-550x420.png 550w, http://cdn3.dabcc.com/wp-content/uploads/ClearSky-Feature-Image-275x210.png 275w, http://cdn1.dabcc.com/wp-content/uploads/ClearSky-Feature-Image-188x144.png 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="ClearSky Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/disaster-recovery-in-the-hybrid-cloud-era-4-pitfalls-to-avoid/" title="Disaster Recovery in the Hybrid Cloud Era: 4 Pitfalls to Avoid">Disaster Recovery in the Hybrid Cloud Era: 4 Pitfalls to Avoid</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-02-06T10:01:22+00:00" class="entry-date updated">February 6, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="February Poll – What Are the 3 BEST IT Mobile Apps You Use For Work?" href="http://www.dabcc.com/february-poll-what-are-the-3-best-it-mobile-apps-you-use-for-work/"><img src="http://cdn3.dabcc.com/wp-content/uploads/2015/12/Devolutions-Feature-Image-94x72.png"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2015/12/Devolutions-Feature-Image-94x72.png 94w, http://cdn3.dabcc.com/wp-content/uploads/2015/12/Devolutions-Feature-Image-760x570.png 760w, http://cdn3.dabcc.com/wp-content/uploads/2015/12/Devolutions-Feature-Image-380x285.png 380w, http://cdn3.dabcc.com/wp-content/uploads/2015/12/Devolutions-Feature-Image-550x420.png 550w, http://cdn3.dabcc.com/wp-content/uploads/2015/12/Devolutions-Feature-Image-275x210.png 275w, http://cdn1.dabcc.com/wp-content/uploads/2015/12/Devolutions-Feature-Image-188x144.png 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="Devolutions Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/february-poll-what-are-the-3-best-it-mobile-apps-you-use-for-work/" title="February Poll – What Are the 3 BEST IT Mobile Apps You Use For Work?">February Poll – What Are the 3 BEST IT Mobile Apps You Use For Work?</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-02-02T11:30:07+00:00" class="entry-date updated">February 2, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="So You’re Preparing to Lift and Shift Your Workloads to the Cloud…" href="http://www.dabcc.com/so-youre-preparing-to-lift-and-shift-your-workloads-to-the-cloud/"><img src="http://cdn2.dabcc.com/wp-content/uploads/2016/08/Turbonomic-Feature-Image-94x72.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2016/08/Turbonomic-Feature-Image-94x72.png 94w, http://cdn2.dabcc.com/wp-content/uploads/2016/08/Turbonomic-Feature-Image-760x570.png 760w, http://cdn3.dabcc.com/wp-content/uploads/2016/08/Turbonomic-Feature-Image-380x285.png 380w, http://cdn2.dabcc.com/wp-content/uploads/2016/08/Turbonomic-Feature-Image-550x420.png 550w, http://cdn3.dabcc.com/wp-content/uploads/2016/08/Turbonomic-Feature-Image-275x210.png 275w, http://cdn1.dabcc.com/wp-content/uploads/2016/08/Turbonomic-Feature-Image-188x144.png 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="Turbonomic Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/so-youre-preparing-to-lift-and-shift-your-workloads-to-the-cloud/" title="So You’re Preparing to Lift and Shift Your Workloads to the Cloud…">So You’re Preparing to Lift and Shift Your Workloads to the Cloud…</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-02-02T10:02:41+00:00" class="entry-date updated">February 2, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="Secure Messaging for Hospice Care" href="http://www.dabcc.com/secure-messaging-for-hospice-care/"><img src="http://cdn3.dabcc.com/wp-content/uploads/2015/12/LUA-Feature-Image-94x72.png"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2015/12/LUA-Feature-Image-94x72.png 94w, http://cdn3.dabcc.com/wp-content/uploads/2015/12/LUA-Feature-Image-760x570.png 760w, http://cdn3.dabcc.com/wp-content/uploads/2015/12/LUA-Feature-Image-380x285.png 380w, http://cdn3.dabcc.com/wp-content/uploads/2015/12/LUA-Feature-Image-550x420.png 550w, http://cdn1.dabcc.com/wp-content/uploads/2015/12/LUA-Feature-Image-275x210.png 275w, http://cdn2.dabcc.com/wp-content/uploads/2015/12/LUA-Feature-Image-188x144.png 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="LUA Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/secure-messaging-for-hospice-care/" title="Secure Messaging for Hospice Care">Secure Messaging for Hospice Care</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-02-02T09:27:53+00:00" class="entry-date updated">February 2, 2017</time></div></div></div></div></div></div></aside><aside id="text-71" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><style type="text/css">#text-71 .easy-tab .tabs li.active a,
#text-71 .widget-title{color:#FFF !important;background:#393939 !important}#text-71 .easy-tab .tabs li:not(.active) a:hover{color:#393939 !important}#text-71 .easy-tab .tabs li:first-child a:before, .cactus-sidebar text-71.widget .widget-title:before,
#text-71 .widget-title:before{background:#393939 !important}</style><div class="textwidget"><br><center><a href="http://content.eginnovations.com/2016-citrix-performance-management-survey" target="_blank"><img style="border: 0px solid ; width: 275px; height: 142px;" alt="Download 2016 Citrix Performance Management Survey Report by DABCC & eG Innovations." src="http://cdn1.dabcc.com/wp-content/uploads/citrix-performance-management-2016-survey-report.jpg" ></a></div></div></aside><aside id="text-77" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><div class="textwidget"><br><a href="https://www.controlup.com/download-direct-controlup/?download=https://download.controlup.com/Downloads/ControlUp/-1178489665/ControlUp.zip?utm_source=rss&utm_medium=rss&utm_campaign=whats-new-in-controlup-insights/?utm_source=dabcc&utm_medium=dabcc&utm_campaign=dabcc&utm_content=dabcc" target="_blank"><img style="border: 0px solid ; width: 300px; height: 143px;" alt="Download ControlUp for VDI Here!" src="http://cdn3.dabcc.com/wp-content/uploads/2016/08/ControlUp-Download-Image.png" ></a></div></div></aside><aside id="text-105" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><div class="textwidget"><br> <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=true;s.type="text/javascript";s.src='http://ads.dabcc.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n);}());}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc177785=window.plc177785||0;document.write('<'+'div id="placement_177785_'+plc177785+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(166246,177785,[336,280],'placement_177785_'+opt.place,opt);},opt:{place:plc177785++,keywords:abkw,domain:'ads.dabcc.com',click:'CLICK_MACRO_PLACEHOLDER'}});</script></div></div></aside></div></div></div></div></div></div><div class="main-bottom-sidebar-wrap"><div id="text-26" class="body-widget widget_text"><div class="body-widget-inner"><div class="textwidget"><center> <script type="text/javascript">if(!window.AdButler){(function(){var s=document.createElement("script");s.async=true;s.type="text/javascript";s.src='http://ads.dabcc.com/app.js';var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(s,n);}());}</script> <script type="text/javascript">var AdButler=AdButler||{};AdButler.ads=AdButler.ads||[];var abkw=window.abkw||'';var plc177786=window.plc177786||0;document.write('<'+'div id="placement_177786_'+plc177786+'"></'+'div>');AdButler.ads.push({handler:function(opt){AdButler.register(166246,177786,[728,90],'placement_177786_'+opt.place,opt);},opt:{place:plc177786++,keywords:abkw,domain:'ads.dabcc.com',click:'CLICK_MACRO_PLACEHOLDER'}});</script></center></div></div></div></div> <footer><div class="footer-inner dark-div"><div class="footer-sidebar"><div class="container"><div class="row"> <aside id="text-79" class="widget col-md-3 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">IT News on iPhone</h2><div class="textwidget"><center><a href="https://itunes.apple.com/us/app/dabcc-virtualization-news/id354923637?mt=8" target="_blank"><img style="border: 0px solid ; width: 210px; height: 80px;" alt="Download IT News Mobile App for Apple iPhone" src="http://cdn1.dabcc.com/wp-content/uploads/2016/09/DABCC-on-App-Store1.png" ></a></center></div></div></aside><aside id="text-82" class="widget col-md-3 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">IT News on Android</h2><div class="textwidget"><center><a href="https://play.google.com/store/apps/details?id=com.ml.itnews" target="_blank"><img style="border: 0px solid ; width: 210px; height: 80px;" alt="Download IT News Mobile App for Google Android" src="http://cdn1.dabcc.com/wp-content/uploads/2016/09/DABCC-on-Google-Play1.png" ></a></center></div></div></aside><aside id="text-80" class="widget col-md-3 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">DABCC Radio on iTunes</h2><div class="textwidget"><center><a href="https://itunes.apple.com/us/podcast/dabcc-radio-virtualization/id258573451?ign-mpt=uo%3D4" target="_blank"><img style="border: 0px solid ; width: 210px; height: 80px;" alt="Subscribe to DABCC Radio on iTunes!" src="http://cdn2.dabcc.com/wp-content/uploads/2016/09/DABCC-on-iTunes2.png" ></a></center></div></div></aside><aside id="text-84" class="widget col-md-3 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">DABCC Radio on iPhone</h2><div class="textwidget"><center><a href="https://itunes.apple.com/us/app/dabcc-radio-cloud-virtualization/id704200402?mt=8" target="_blank"><img style="border: 0px solid ; width: 210px; height: 80px;" alt="Download the DABCC Radio Mobile App for Apple iPhone" src="http://cdn1.dabcc.com/wp-content/uploads/2016/09/DABCC-on-App-Store1.png" ></a></center></div></div></aside></div></div></div></div><div class="footer-info dark-div"><div class="container"><div class="row"><div class="col-md-6 col-sm-6 copyright font-1">Copyright 1999-2017 DABCC, Inc.</div><div class="col-md-6 col-sm-6 link font-1"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-148707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148707"><a href="http://www.dabcc.com/it-news-mobile-apps-citrix-microsoft-vmware-resources-on-the-go/">Mobile Apps</a></li><li id="menu-item-148349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148349"><a href="http://www.dabcc.com/doug/">About</a></li><li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://www.dabcc.com/contact/">Contact Us</a></li><li id="menu-item-144685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144685"><a href="http://www.dabcc.com/sitemap/">Sitemap</a></li><li id="menu-item-135538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135538"><a href="http://www.dabcc.com/rss-feeds/">RSS</a></li></ul></div></div></div></div></div> </footer></div><div class="canvas-ovelay"></div><div id="off-canvas" class="off-canvas-default dark-div"><div class="off-canvas-inner"><div class="close-canvas-menu"> <i class="fa fa-times"></i> Close</div> <nav class="off-menu"><ul><li id="menu-item-118552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118552"><a href="#">Cloud</a><ul class="sub-menu"><li id="menu-item-118553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118553"><a href="http://www.dabcc.com/cloud-news/">Cloud Home</a></li><li id="menu-item-118554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118554"><a href="http://www.dabcc.com/tag/private-cloud/">Private Cloud</a></li><li id="menu-item-137451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137451"><a href="#">Public Cloud</a><ul class="sub-menu"><li id="menu-item-118556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118556"><a href="http://www.dabcc.com/tag/public-cloud/">Public Cloud Home</a></li><li id="menu-item-137447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137447"><a href="http://www.dabcc.com/tag/amazon-web-services-aws/">Amazon Web Services (AWS)</a></li><li id="menu-item-137448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137448"><a href="http://www.dabcc.com/tag/microsoft-azure/">Microsoft Azure</a></li></ul></li><li id="menu-item-118599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118599"><a href="http://www.dabcc.com/tag/hybrid-cloud/">Hybrid Cloud</a></li><li id="menu-item-118600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118600"><a href="http://www.dabcc.com/tag/cloud-management/">Cloud Management</a><ul class="sub-menu"><li id="menu-item-137476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137476"><a href="http://www.dabcc.com/tag/citrix-workspace-cloud/">Citrix Workspace Cloud</a></li><li id="menu-item-137449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137449"><a href="http://www.dabcc.com/tag/vmturbo-operations-manager/">VMTurbo Operations Manager</a></li></ul></li><li id="menu-item-118601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118601"><a href="http://www.dabcc.com/tag/cloud-security/">Cloud Security</a></li><li id="menu-item-118602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118602"><a href="http://www.dabcc.com/category/cloud/?fwp_paged=1">All Cloud Resources</a></li></ul></li><li id="menu-item-118559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118559"><a href="#">Datacenter</a><ul class="sub-menu"><li id="menu-item-118576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118576"><a href="http://www.dabcc.com/datacenter-news/">Data Center Home</a></li><li id="menu-item-137467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137467"><a href="#">Backup, Recovery &#038; DR</a><ul class="sub-menu"><li id="menu-item-118603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118603"><a href="http://www.dabcc.com/tag/backup-and-recovery/">All Backup &#038; Recovery Resources</a></li><li id="menu-item-137474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137474"><a href="http://www.dabcc.com/tag/veeam-availability-suite/">Veeam Availability Suite</a></li><li id="menu-item-137468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137468"><a href="http://www.dabcc.com/tag/disaster-recovery/">All Disaster Recovery Resources</a></li></ul></li><li id="menu-item-137459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137459"><a href="#">Containers</a><ul class="sub-menu"><li id="menu-item-118604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118604"><a href="http://www.dabcc.com/tag/containers/">All Containers Resources</a></li><li id="menu-item-137460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137460"><a href="http://www.dabcc.com/tag/docker-containers/">Docker</a></li></ul></li><li id="menu-item-141463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141463"><a href="http://www.dabcc.com/databases-news/">Databases</a></li><li id="menu-item-140938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-140938"><a href="#">Hyper-Converged Infrastructure</a><ul class="sub-menu"><li id="menu-item-140937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140937"><a href="http://www.dabcc.com/tag/hyper-converged-infrastructure/">All Hyper-Converged Infrastructure Resources</a></li><li id="menu-item-140940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140940"><a href="http://www.dabcc.com/tag/atlantis-hyperscale/">Atlantis HyperScale</a></li><li id="menu-item-140941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140941"><a href="http://www.dabcc.com/author/nutanix/">Nutanix</a></li><li id="menu-item-140939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140939"><a href="http://www.dabcc.com/tag/vmware-evorail/">VMware EVO:Rail</a></li></ul></li><li id="menu-item-137452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137452"><a href="#">Management</a><ul class="sub-menu"><li id="menu-item-118605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118605"><a href="http://www.dabcc.com/management-news/">Management Home</a></li><li id="menu-item-137450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137450"><a href="http://www.dabcc.com/tag/vmturbo-operations-manager/">VMTurbo Operations Manager</a></li><li id="menu-item-137465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137465"><a href="http://www.dabcc.com/category/management/?fwp_paged=1">All Management Resources</a></li></ul></li><li id="menu-item-137463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137463"><a href="#">Monitoring</a><ul class="sub-menu"><li id="menu-item-118589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118589"><a href="http://www.dabcc.com/monitoring-news/">Monitoring Home</a></li><li id="menu-item-141415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141415"><a href="http://www.dabcc.com/author/accelerationet/">Acceleratio SysKit</a></li><li id="menu-item-141416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141416"><a href="http://www.dabcc.com/author/controlup/">ControlUp</a></li><li id="menu-item-137461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137461"><a href="http://www.dabcc.com/author/eginnovations/">eG Innovations Enterprise</a></li><li id="menu-item-137462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137462"><a href="http://www.dabcc.com/tag/goliath-performance-monitor/">Goliath Performance Monitor</a></li><li id="menu-item-141417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141417"><a href="http://www.dabcc.com/author/manageengine/">ManageEngine</a></li><li id="menu-item-141418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141418"><a href="http://www.dabcc.com/author/xangati/">Xangati</a></li><li id="menu-item-137464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137464"><a href="http://www.dabcc.com/category/monitoring/?fwp_paged=1">All Monitoring Resources</a></li></ul></li><li id="menu-item-137471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137471"><a href="#">Networking</a><ul class="sub-menu"><li id="menu-item-118590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118590"><a href="http://www.dabcc.com/networking-news/">Networking Home</a></li><li id="menu-item-137469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137469"><a href="http://www.dabcc.com/tag/citrix-netscaler/">Citrix NetScaler</a></li><li id="menu-item-137470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137470"><a href="http://www.dabcc.com/tag/goliath-for-netscaler/">Goliath for NetScaler</a></li><li id="menu-item-137472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137472"><a href="http://www.dabcc.com/category/networking/?fwp_paged=1">All Networking Resources</a></li></ul></li><li id="menu-item-118591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118591"><a href="http://www.dabcc.com/open-source-news/">Open Source</a></li><li id="menu-item-118592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118592"><a href="http://www.dabcc.com/security-news/">Security</a></li><li id="menu-item-118606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118606"><a href="#">Server Virtualization</a><ul class="sub-menu"><li id="menu-item-118607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118607"><a href="http://www.dabcc.com/tag/server-virtualization/">All Server Virtualization Resources</a></li><li id="menu-item-118608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118608"><a href="http://www.dabcc.com/tag/citrix-xenserver/">Citrix XenServer</a></li><li id="menu-item-118609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118609"><a href="http://www.dabcc.com/tag/microsoft-hyper-v/">Microsoft Hyper-V</a></li><li id="menu-item-118610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118610"><a href="http://www.dabcc.com/tag/vmware-vsphere/">VMware vSphere</a></li></ul></li><li id="menu-item-137454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137454"><a href="#">Storage</a><ul class="sub-menu"><li id="menu-item-118611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118611"><a href="http://www.dabcc.com/storage-news/">Storage Home</a></li><li id="menu-item-137456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137456"><a href="http://www.dabcc.com/author/datacore/">DataCore</a></li><li id="menu-item-137455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137455"><a href="http://www.dabcc.com/author/softnas/">SoftNAS</a></li><li id="menu-item-137466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137466"><a href="http://www.dabcc.com/category/storage/?fwp_paged=1">All Storage</a></li></ul></li><li id="menu-item-118612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118612"><a href="http://www.dabcc.com/category/datacenter/?fwp_paged=1">All Data Center Resources</a></li></ul></li><li id="menu-item-118558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118558"><a href="#">Desktop</a><ul class="sub-menu"><li id="menu-item-118578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118578"><a href="http://www.dabcc.com/desktops-news/">Desktop Home</a></li><li id="menu-item-118613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118613"><a href="#">Applications</a><ul class="sub-menu"><li id="menu-item-118567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118567"><a href="http://www.dabcc.com/apps-news/">All Applications Resources</a></li><li id="menu-item-118614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118614"><a href="http://www.dabcc.com/tag/citrix-xenapp/">Citrix XenApp</a></li><li id="menu-item-118615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118615"><a href="http://www.dabcc.com/tag/microsoft-app-v/">Microsoft App-V</a></li><li id="menu-item-118616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118616"><a href="http://www.dabcc.com/tag/microsoft-remoteapp/">Microsoft RemoteApp</a></li><li id="menu-item-118617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118617"><a href="http://www.dabcc.com/tag/vmware-appvolumes/">VMware App Volumes</a></li><li id="menu-item-118618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118618"><a href="http://www.dabcc.com/tag/vmware-thinapp/">VMware ThinApp</a></li></ul></li><li id="menu-item-118571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118571"><a href="http://www.dabcc.com/collaboration-news/">Collaboration</a></li><li id="menu-item-118573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118573"><a href="http://www.dabcc.com/consumerization-of-it-news/">Consumerization of IT</a></li><li id="menu-item-118619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118619"><a href="#">Desktop Virtualization (VDI)</a><ul class="sub-menu"><li id="menu-item-118620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118620"><a href="http://www.dabcc.com/tag/desktop-virtualization-vdi/">All VDI Resources</a></li><li id="menu-item-118621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118621"><a href="http://www.dabcc.com/tag/citrix-xendesktop/">Citrix XenDesktop</a></li><li id="menu-item-118622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118622"><a href="http://www.dabcc.com/tag/dell-wyse-vworkspace/">Dell Wyse vWorkspace</a></li><li id="menu-item-118623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118623"><a href="http://www.dabcc.com/tag/microsoft-remote-desktop-services/">Microsoft Remote Desktop Services</a></li><li id="menu-item-118624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118624"><a href="http://www.dabcc.com/tag/vmware-workspace-one/">VMware Workspace ONE</a></li><li id="menu-item-118625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118625"><a href="http://www.dabcc.com/tag/vmware-horizon-view/">VMware Horizon View</a></li></ul></li><li id="menu-item-118579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118579"><a href="http://www.dabcc.com/development-news/">Development News</a></li><li id="menu-item-137479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137479"><a href="#">User Management</a><ul class="sub-menu"><li id="menu-item-118594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118594"><a href="http://www.dabcc.com/user-management-news/">User Management Home</a></li><li id="menu-item-137477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137477"><a href="http://www.dabcc.com/tag/liquidware-labs-profileunity/">Liquidware Labs ProfileUnity</a></li><li id="menu-item-137478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137478"><a href="http://www.dabcc.com/tag/appsense-desktopnow/">AppSense DesktopNow</a></li><li id="menu-item-137480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137480"><a href="http://www.dabcc.com/category/user-management/?fwp_paged=1">All User Management Resources</a></li></ul></li><li id="menu-item-118626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118626"><a href="http://www.dabcc.com/tag/3d-graphics/">3D Graphics</a></li><li id="menu-item-137815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137815"><a href="http://www.dabcc.com/tag/printing/">Printing</a></li><li id="menu-item-118627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118627"><a href="http://www.dabcc.com/tag/citrix-virtual-desktops/">Citrix Related Virtual Desktops</a></li><li id="menu-item-118629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118629"><a href="http://www.dabcc.com/tag/vmware-virtual-desktops/">VMware Virtual Desktops</a></li><li id="menu-item-118628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118628"><a href="http://www.dabcc.com/tag/microsoft-virtual-desktops/">Microsoft Virtual Desktops</a></li><li id="menu-item-118631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118631"><a href="http://www.dabcc.com/category/desktop/?fwp_paged=1">All Desktop Resources</a></li></ul></li><li id="menu-item-118560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118560"><a href="#">Mobility</a><ul class="sub-menu"><li id="menu-item-118588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118588"><a href="http://www.dabcc.com/mobile-news/">Mobile Home</a></li><li id="menu-item-137485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137485"><a href="#">Enterprise Mobility Management (EMM)</a><ul class="sub-menu"><li id="menu-item-118632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118632"><a href="http://www.dabcc.com/tag/enterprise-mobility-management-emm/">All EMM Resources</a></li><li id="menu-item-137483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137483"><a href="http://www.dabcc.com/tag/vmware-airwatch/">VMware AirWatch</a></li><li id="menu-item-137484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137484"><a href="http://www.dabcc.com/tag/citrix-xenmobile/">Citrix XenMobile</a></li></ul></li><li id="menu-item-118637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118637"><a href="http://www.dabcc.com/tag/internet-of-things/">Internet of Things</a></li><li id="menu-item-118633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118633"><a href="http://www.dabcc.com/tag/mobile-productivity/">Mobile Productivity</a></li><li id="menu-item-118634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118634"><a href="http://www.dabcc.com/tag/mobile-security/">Mobile Security</a></li><li id="menu-item-118635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118635"><a href="http://www.dabcc.com/tag/smartphones/">Smartphones</a></li><li id="menu-item-118636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118636"><a href="http://www.dabcc.com/tag/smartwatches/">Smartwatches</a></li><li id="menu-item-118638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118638"><a href="http://www.dabcc.com/tag/tablets/">Tablets</a></li><li id="menu-item-118639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118639"><a href="http://www.dabcc.com/category/mobile/?fwp_paged=1">All Mobile Resources</a></li></ul></li><li id="menu-item-118561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118561"><a href="#">Resources</a><ul class="sub-menu"><li id="menu-item-118569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118569"><a href="http://www.dabcc.com/citrix-ready-podcasts-with-douglas-brown/">Citrix Ready Podcasts with Douglas Brown</a></li><li id="menu-item-118574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118574"><a href="http://www.dabcc.com/dabcc-radio/">DABCC Radio Podcasts</a></li><li id="menu-item-118575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118575"><a href="http://www.dabcc.com/dabcc-tv/">DABCC TV Video Podcasts</a></li><li id="menu-item-140993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140993"><a href="http://www.dabcc.com/infographics/">Infographics</a></li><li id="menu-item-118596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118596"><a href="http://www.dabcc.com/webinars/">On-Demand Webinars and Webcasts</a></li><li id="menu-item-118581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118581"><a href="http://www.dabcc.com/software-downloads/">Software Downloads</a></li><li id="menu-item-150842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150842"><a href="http://www.dabcc.com/vmware-euc-virtual/">VMware EUC On-Demand 2016</a></li><li id="menu-item-118595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118595"><a href="http://www.dabcc.com/white-papers/">White Papers</a></li></ul></li><li id="menu-item-137443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137443"><a href="http://www.dabcc.com/event-list/">Events</a></li><li id="menu-item-118563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118563"><a href="#"><i class="fa fa-bars"></i></a><ul class="sub-menu"><li id="menu-item-138950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138950"><a href="http://www.dabcc.com/?s=">Search DABCC</a></li><li id="menu-item-148708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148708"><a href="http://www.dabcc.com/it-news-mobile-apps-citrix-microsoft-vmware-resources-on-the-go/">Mobile Apps</a></li><li id="menu-item-118585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118585"><a href="http://www.dabcc.com/it-books/">Books</a></li><li id="menu-item-142184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142184"><a href="http://www.littlemsmobile.com/">LittleMsMobile.com &#8211; Mobility News</a></li><li id="menu-item-146873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146873"><a href="https://www.topitvideos.com/">Top IT Videos</a></li></ul></li></ul><ul class="search-mobile-menu"><li><form action="http://www.dabcc.com" method="get"> <input type="text" placeholder="Search..." name="s" value=""> <i class="fa fa-search"></i> <input type="submit" value="search"></form></li></ul> </nav></div></div><div class="go-to-top"> <i class="fa fa-angle-up"></i></div><div class="popup_share_overlay"></div><div class="popup_share_video_wrapper"><div class="popup_share_video"><h4>Share this video</h4><ul class="social-listing list-inline change-color popup_share_video_listing"><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Microsoft+Video%3A+IT+Pro+Cloud+Journey+Story&amp;url=http%3A%2F%2Fwww.dabcc.com%2Fmicrosoft-video-it-pro-cloud-journey-story%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.dabcc.com%2Fmicrosoft-video-it-pro-cloud-journey-story%2F&amp;title=Microsoft+Video%3A+IT+Pro+Cloud+Journey+Story&amp;source=IT+News','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.dabcc.com%2Fmicrosoft-video-it-pro-cloud-journey-story%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=Microsoft+Video%3A+IT+Pro+Cloud+Journey+Story&amp;body=http%3A%2F%2Fwww.dabcc.com%2Fmicrosoft-video-it-pro-cloud-journey-story%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul></div></div></div><div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-medium"><div class="mctb-bar" style="display: none"><form method="post" > <label class="mctb-label">Never miss the news... Get IT Community Resources straight to your inbox!</label> <input type="email" name="email" placeholder="Your email address.." class="mctb-email"  required /> <input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" /> <input type="submit" value="Join" class="mctb-button" /> <input type="hidden" name="_mctb" value="1" /> <input type="hidden" name="_mctb_no_js" value="1" /> <input type="hidden" name="_mctb_timestamp" value="1486502885" /></form></div></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-226144-6','auto');ga('send','pageview');</script> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.dabcc.com\/microsoft-video-it-pro-cloud-journey-story\/":157834,"http:\/\/www.dabcc.com\/login-vsis-vdi-reference-architecture-monthly\/":157648,"http:\/\/www.dabcc.com\/download-universal-desktop-converter-3-udc3-turn-pc-in-to-securely-managed-end-point\/":156565,"http:\/\/www.dabcc.com\/citrix-netscaler-master-class-video-february-2017\/":157761,"http:\/\/www.dabcc.com\/microsoft-video-it-pro-cloud-journey-story-meet-gagan\/":157905};</script> <div id="sharing_email" style="display: none;"><form action="/microsoft-video-it-pro-cloud-journey-story/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+Virtualization-Analysis+%28Virtualization+Analysis+%28Citrix%2C+Microsoft%2C+VMware%29+-+RSS%29" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" /> <script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script> <img style="float: right; display: none" class="loading" src="http://cdn2.dabcc.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel='stylesheet' id='js_composer_front-css'  href='http://cdn1.dabcc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/newstube-shortcodes/shortcodes/js/shortcode.js'></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-content/plugins/newstube-shortcodes/shortcodes/library/touchswipe/jquery.touchSwipe.min.js'></script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var mashmenu={"ajax_url":"https:\/\/www.dabcc.com\/wp-admin\/admin-ajax.php","ajax_loader":"on","ajax_enabled":"0"};</script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/inc/megamenu/js/mashmenu.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/bootstrap.min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.progress.min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/imagesloaded.pkgd.min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/jquery.ba-throttle-debounce.min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/template.js'></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/cactus-video/js/custom.js'></script> <script type='text/javascript'>var mctb={"cookieLength":"90","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","is_submitted":"","is_success":""};</script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/calendarize-it/js/bootstrap-select.js'></script> <script type='text/javascript'>var RHC={"ajaxurl":"http:\/\/www.dabcc.com\/","mobile_width":"480","last_modified":"aa56c6ed3136cd25e347868f13c71f35","tooltip_details":[],"visibility_check":"1","gmt_offset":"-5","disable_event_link":"0"};</script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/calendarize-it/js/frontend.min.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/calendarize-it/js/deprecated.js'></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/calendarize-it/js/rhc_gmap3.js'></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js'></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script> <script>jQuery(window).load(function(){jQuery('.tag-group').before(jQuery('.cat-post'));jQuery('article.cactus-post-item').each(function(){jQuery(this).find('.primary-post-content > .content > .cactus-note-cat').wrapAll('<div class="cat-post" style="margin-bottom: 0 !important">');categorias=jQuery(this).find('.cat-post');jQuery(this).find('.cactus-readmore').after(categorias);});});</script><script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.5',blog:'114202642',post:'157834',tz:'-5',srv:'www.dabcc.com'}]);_stq.push(['clickTrackerInit','114202642','157834']);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1486502886 -->