<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%2C400italic%2C800italic%7CPT+Sans%3A+400%2C500%2C600%2C700%7CPT+Sans%7CWork+Sans" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.dabcc.com/xmlrpc.php"><style type="text/css" >@media only screen and (-webkit-min-device-pixel-ratio: 2),(min-resolution: 192dpi){.primary-logo{background:url(http://cdn1.dabcc.com/wp-content/uploads/2015/09/new_idea.png) no-repeat center;display:inline-block !important;background-size:contain}.primary-logo
img{opacity:0;visibility:hidden}.primary-logo
*{display:inline-block}}</style><title>Introducing Amazon Connect Dashboard &#8211; Monitoring Contact Center Performance on #AWS</title> <script type="text/javascript">var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Introducing Amazon Connect Dashboard &#8211; Monitoring Contact Center Performance on #AWS';</script> <meta name="description" content="The Amazon Connect dashboard allows you to define the performance indicators such as service levels, and agent occupancy, and monitor the performance" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//cdn2.dabcc.com' /><link rel='dns-prefetch' href='//cdn3.dabcc.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdn1.dabcc.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//ads.dabcc.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//pixel.wp.com' /><link rel="alternate" type="application/rss+xml" title="IT News &raquo; Feed" href="http://www.dabcc.com/feed/" /><link rel='stylesheet' id='ct_shortcode_style-css'  href='http://cdn3.dabcc.com/wp-content/plugins/newstube-shortcodes/shortcodes/css/shortcode.css' type='text/css' media='all' /><link rel='stylesheet' id='carousel-anything-css-css'  href='http://cdn1.dabcc.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='carousel-anything-owl-css'  href='http://cdn1.dabcc.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/owl.carousel.theme.style.css' type='text/css' media='all' /><link rel='stylesheet' id='carousel-anything-transitions-css'  href='http://cdn2.dabcc.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/owl.transitions.css' type='text/css' media='all' /><link rel='stylesheet' id='gcp-owl-carousel-css-css'  href='http://cdn1.dabcc.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='carousel-anything-single-post-css'  href='http://cdn3.dabcc.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/css/single-post.css' type='text/css' media='all' /><link rel='stylesheet' id='video-ads-management-css'  href='http://cdn2.dabcc.com/wp-content/plugins/cactus-ads/css/video-ads-management.css' type='text/css' media='all' /><link rel='stylesheet' id='su-plugin-seo.front-css'  href='http://cdn3.dabcc.com/wp-content/plugins/seo-ultimate-plus/plugin/seo.front.css' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://cdn3.dabcc.com/wp-content/plugins/wp-automatic/css/wp-automatic.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  href='http://cdn2.dabcc.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' /><link rel='stylesheet' id='mashmenu-css-css'  href='http://cdn2.dabcc.com/wp-content/themes/newstube/inc/megamenu/css/mashmenu.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css'  href='http://cdn2.dabcc.com/wp-content/themes/newstube/css/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='http://cdn3.dabcc.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='swiper-css'  href='http://cdn2.dabcc.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.css' type='text/css' media='all' /><link rel='stylesheet' id='malihu-scroll-css'  href='http://cdn2.dabcc.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cactus-style-css'  href='http://cdn3.dabcc.com/wp-content/themes/newstube/style.css' type='text/css' media='all' /><link rel='stylesheet' id='mailchimp-top-bar-css'  href='http://cdn1.dabcc.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='http://cdn3.dabcc.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='http://cdn3.dabcc.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/jquery.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js' defer></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/js/min/owl.carousel-min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/js/min/script-min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/wp-automatic/js/main-front.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/smoothscroll.js' defer></script> <script type='text/javascript'>/*  */
var cactus = {"ajaxurl":"https:\/\/www.dabcc.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.dabcc.com\/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws"};
/*  */</script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/ajax.js' defer></script> <link rel='https://api.w.org/' href='http://www.dabcc.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dabcc.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dabcc.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Forrester: Victim Blaming Won&#8217;t Stop Global Ransomware Attacks' href='http://www.dabcc.com/forrester-victim-blaming-wont-stop-global-ransomware-attacks/' /><link rel='shortlink' href='http://www.dabcc.com/?p=173507' /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.dabcc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script>(function($) {
    $(document).on('facetwp-refresh', function() {
        if (! FWP.loaded) {
            $(document).on('click', '.wp-pagenavi a.page', function(e) {
                e.preventDefault();
                var matches = $(this).attr('href').match(/\/page\/(\d+)/);
                if (null != matches) {
                    FWP.paged = parseInt(matches[1]);
                }
                FWP.soft_refresh = true;
                FWP.refresh();
            });
        }
    });
})(jQuery);</script> <style type="text/css">.mctb-bar,.mctb-response,.mctb-close{background:#393939 !important}.mctb-bar,.mctb-label,.mctb-close{color:#fff !important}.mctb-button{background:#3081b7 !important;border-color:#3081b7 !important}.mctb-email:focus{outline-color:#3081b7 !important}.mctb-button{color:#fff !important}</style><link rel="icon" href="http://cdn2.dabcc.com/wp-content/uploads/2015/11/cropped-icon_512x512-150x150.png" sizes="32x32" /><link rel="icon" href="http://cdn2.dabcc.com/wp-content/uploads/2015/11/cropped-icon_512x512-220x220.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://cdn2.dabcc.com/wp-content/uploads/2015/11/cropped-icon_512x512-220x220.png" /><meta name="msapplication-TileImage" content="http://cdn2.dabcc.com/wp-content/uploads/2015/11/cropped-icon_512x512-300x300.png" /> <style type="text/css">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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://cdn1.dabcc.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-173507 single-format-video  group-blog wpb-js-composer js-comp-ver-5.1.1 vc_responsive"><style type="text/css" rel="stylesheet" scoped>#body-wrap{background:#fff }</style><div id="body-wrap" class=""><div id="wrap" class="cactus-full-width"> <header class=""><div class="cactus-nav style-3"><div id="top-nav"><nav class="navbar navbar-default" role="navigation"><div class="container"><ul class='nav navbar-nav navbar-right social-listing list-inline social-accounts'><li  class="custom-fa-twitter"><a href="https://twitter.com/DABCC" title='Twitter' target="_blank"><i class="fa fa-twitter"></i></a></li><li  class="custom-fa-linkedin"><a href="https://www.linkedin.com/in/dabcc" title='LinkedIn' target="_blank"><i class="fa fa-linkedin"></i></a></li><li  class="custom-fa-facebook"><a href="https://www.facebook.com/DABCC.news/" title='Facebook' target="_blank"><i class="fa fa-facebook"></i></a></li><li  class="custom-flipboard"><a href="https://flipboard.com/@dabcc/" title='Flipboard' target="_blank"><i class="fa flipboard"></i></a></li><li  class="custom-fa-google-plus"><a href="https://plus.google.com/+Dabcc" title='Google Plus' target="_blank"><i class="fa fa-google-plus"></i></a></li><li  class="custom-fa-youtube"><a href="https://www.youtube.com/channel/UCjbP3QDLkX1o_qWisAQgMWQ" title='YouTube' target="_blank"><i class="fa fa-youtube"></i></a></li><li  class="custom-spreaker"><a href="https://www.spreaker.com/show/cloud-virtualization-talk" title='Spreaker' target="_blank"><i class="fa spreaker"></i></a></li><li  class="custom-fa-mobile"><a href="http://www.dabcc.com/it-news-mobile-apps-citrix-microsoft-vmware-resources-on-the-go/" title='Mobile Apps' target="_blank"><i class="fa fa-mobile"></i></a></li><li  class="custom-fa-rss"><a href="http://feeds.dabcc.com/allarticles" title='RSS' target="_blank"><i class="fa fa-rss"></i></a></li><li  class="custom-fa-search"><a href="http://www.dabcc.com/?s=" title='Search' target="_blank"><i class="fa fa-search"></i></a></li></ul><ul class="nav navbar-nav navbar-right rps-hidden top-menu-rps"><li id="menu-item-167166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-167166"><a href="http://www.dabcc.com/it-news-cloud-datacenter-desktop-iot-mobility-news/">Latest News</a><ul  class="sub-menu"><li id="menu-item-24732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24732"><a href="http://www.dabcc.com/category/all-it-news/">Latest IT News</a></li><li id="menu-item-154736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154736"><a href="http://www.dabcc.com/it-categories/">All IT Categories</a></li><li id="menu-item-154732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154732"><a href="http://www.dabcc.com/topics/">All IT Topics</a></li></ul></li><li id="menu-item-167121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-167121"><a href="http://www.dabcc.com/it-videos-cloud-datacenter-desktop-iot-mobility-videos/">Videos</a><ul  class="sub-menu"><li id="menu-item-167122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-167122"><a href="http://www.dabcc.com/category/videos/">Latest IT Videos</a></li></ul></li><li id="menu-item-155276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-155276"><a href="http://www.dabcc.com/all-authors/">Authors</a><ul  class="sub-menu"><li id="menu-item-7416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7416"><a href="http://www.dabcc.com/featured-it-vendors/">Featured IT Vendors</a></li><li id="menu-item-11502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11502"><a href="http://www.dabcc.com/community-professionals/">All IT Community Professionals</a></li><li id="menu-item-158071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158071"><a href="http://www.dabcc.com/all-it-integrators/">All IT Integrators</a></li><li id="menu-item-7417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7417"><a href="http://www.dabcc.com/all-it-vendors/">All IT Vendors</a></li></ul></li></ul><ul class="open-menu-mobile-top nav navbar-nav navbar-right"><li> <a href="javascript:;"> <span></span><span></span><span></span></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-167166"><a href="http://www.dabcc.com/it-news-cloud-datacenter-desktop-iot-mobility-news/">Latest News</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24732"><a href="http://www.dabcc.com/category/all-it-news/">Latest IT News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154736"><a href="http://www.dabcc.com/it-categories/">All IT Categories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154732"><a href="http://www.dabcc.com/topics/">All IT Topics</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-167121"><a href="http://www.dabcc.com/it-videos-cloud-datacenter-desktop-iot-mobility-videos/">Videos</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-167122"><a href="http://www.dabcc.com/category/videos/">Latest IT Videos</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-155276"><a href="http://www.dabcc.com/all-authors/">Authors</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7416"><a href="http://www.dabcc.com/featured-it-vendors/">Featured IT Vendors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11502"><a href="http://www.dabcc.com/community-professionals/">All IT Community Professionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158071"><a href="http://www.dabcc.com/all-it-integrators/">All IT Integrators</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7417"><a href="http://www.dabcc.com/all-it-vendors/">All IT Vendors</a></li></ul></li></ul></li></ul></div> </nav></div><div id="main-nav" class="nav-branding"> <nav class="navbar navbar-default" role="navigation"><div class="container"><div class="navbar-header"> <a class="navbar-brand" href="http://www.dabcc.com"><div class="primary-logo"> <img  src="http://cdn1.dabcc.com/wp-content/uploads/2015/09/new_idea60.png" alt="IT News" title="IT News"></div> </a></div><ul class="nav navbar-nav navbar-right rps-hidden cactus-header-ads"><li></li></ul></div> </nav></div><div id="main-menu"><nav class="navbar navbar-default fix-down-scroll" role="navigation"><div class="container"><div class="main-menu-wrap"><ul class="nav navbar-nav cactus-logo-nav is-sticky-menu"><li><a href="http://www.dabcc.com"><img  src="http://cdn1.dabcc.com/wp-content/uploads/2015/09/new_idea60.png" alt="IT News" title="IT News"></a></li></ul><ul class="nav navbar-nav cactus-logo-nav"><li><a href="http://www.dabcc.com"><img  src="http://cdn1.dabcc.com/wp-content/uploads/2015/09/new_idea60.png" alt="IT News" title="IT News"></a></li></ul><ul class="nav navbar-nav open-menu-mobile"><li class="show-mobile open-menu-mobile-rps"><a href="javascript:;"><i class="fa fa-bars"></i></a></li></ul><ul class="nav navbar-nav cactus-main-menu cactus-megamenu"><li id="mega-menu-item-168694" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="http://www.dabcc.com/artificial-intelligence-ai-and-machine-learning-in-enterprise-it/">AI</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/artificial-intelligence-ai-and-machine-learning-in-enterprise-it/">Artificial Intelligence (AI) Home</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/big-data/">Big Data</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/deep-learning/">Deep Learning</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/machine-learning/">Machine Learning</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/artificial-intelligence-ai/">All Artificial Intelligence (AI) Resources</a></li></ul></li><li id="mega-menu-item-118552" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Cloud</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/cloud-news/">Cloud Home</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/private-cloud/">Private Cloud</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Public Cloud</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118556" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/public-cloud/">Public Cloud Home</a></li><li id="mega-menu-item-137447" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/amazon-web-services-aws/">Amazon Web Services (AWS)</a></li><li id="mega-menu-item-137448" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-azure/">Microsoft Azure</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/hybrid-cloud/">Hybrid Cloud</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="http://www.dabcc.com/tag/cloud-management/">Cloud Management</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-137476" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-workspace-cloud/">Citrix Workspace Cloud</a></li><li id="mega-menu-item-137449" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmturbo-operations-manager/">VMTurbo Operations Manager</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/cloud-security/">Cloud Security</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/category/cloud/?fwp_paged=1">All Cloud Resources</a></li></ul></li><li id="mega-menu-item-118559" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Datacenter</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/datacenter-news/">Data Center Home</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Backup, Recovery &#038; DR</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118603" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/backup-and-recovery/">All Backup &#038; Recovery Resources</a></li><li id="mega-menu-item-137474" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/veeam-availability-suite/">Veeam Availability Suite</a></li><li id="mega-menu-item-137468" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/disaster-recovery/">All Disaster Recovery Resources</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/blockchain/">Blockchain</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Containers</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118604" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/containers/">All Containers Resources</a></li><li id="mega-menu-item-137460" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/docker-containers/">Docker</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="http://www.dabcc.com/tag/email/">E-Mail</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-170175" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-office-365/">Microsoft Office 365</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/databases-news/">Databases</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Hyper-Converged Infrastructure</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-140937" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/hyper-converged-infrastructure/">All Hyper-Converged Infrastructure Resources</a></li><li id="mega-menu-item-140940" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/atlantis-hyperscale/">Atlantis HyperScale</a></li><li id="mega-menu-item-140941" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/nutanix/">Nutanix</a></li><li id="mega-menu-item-140939" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-evorail/">VMware EVO:Rail</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Management</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118605" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/management-news/">Management Home</a></li><li id="mega-menu-item-137450" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmturbo-operations-manager/">VMTurbo Operations Manager</a></li><li id="mega-menu-item-137465" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/management/?fwp_paged=1">All Management Resources</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Monitoring</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118589" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/monitoring-news/">Monitoring Home</a></li><li id="mega-menu-item-141415" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/accelerationet/">Acceleratio SysKit</a></li><li id="mega-menu-item-141416" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/controlup/">ControlUp</a></li><li id="mega-menu-item-137461" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/eginnovations/">eG Innovations Enterprise</a></li><li id="mega-menu-item-137462" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/goliath-performance-monitor/">Goliath Performance Monitor</a></li><li id="mega-menu-item-141417" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/manageengine/">ManageEngine</a></li><li id="mega-menu-item-141418" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/xangati/">Xangati</a></li><li id="mega-menu-item-137464" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/monitoring/?fwp_paged=1">All Monitoring Resources</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Networking</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118590" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/networking-news/">Networking Home</a></li><li id="mega-menu-item-137469" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-netscaler/">Citrix NetScaler</a></li><li id="mega-menu-item-137470" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/goliath-for-netscaler/">Goliath for NetScaler</a></li><li id="mega-menu-item-137472" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/networking/?fwp_paged=1">All Networking Resources</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/open-source-news/">Open Source</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/security-news/">Security</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Server Virtualization</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118607" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/server-virtualization/">All Server Virtualization Resources</a></li><li id="mega-menu-item-118608" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-xenserver/">Citrix XenServer</a></li><li id="mega-menu-item-118609" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-hyper-v/">Microsoft Hyper-V</a></li><li id="mega-menu-item-118610" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-vsphere/">VMware vSphere</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Storage</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118611" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/storage-news/">Storage Home</a></li><li id="mega-menu-item-137456" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/datacore/">DataCore</a></li><li id="mega-menu-item-137455" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/softnas/">SoftNAS</a></li><li id="mega-menu-item-137466" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/storage/?fwp_paged=1">All Storage</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/category/datacenter/?fwp_paged=1">All Data Center Resources</a></li></ul></li><li id="mega-menu-item-118558" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Desktop</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/desktops-news/">Desktop Home</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Applications</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118567" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/apps-news/">All Applications Resources</a></li><li id="mega-menu-item-118614" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-xenapp/">Citrix XenApp</a></li><li id="mega-menu-item-118615" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-app-v/">Microsoft App-V</a></li><li id="mega-menu-item-118616" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-remoteapp/">Microsoft RemoteApp</a></li><li id="mega-menu-item-118617" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-appvolumes/">VMware App Volumes</a></li><li id="mega-menu-item-118618" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-thinapp/">VMware ThinApp</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/collaboration-news/">Collaboration</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/consumerization-of-it-news/">Consumerization of IT</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Desktop Virtualization (VDI)</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118620" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/desktop-virtualization-vdi/">All VDI Resources</a></li><li id="mega-menu-item-118621" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-xendesktop/">Citrix XenDesktop</a></li><li id="mega-menu-item-118622" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/dell-wyse-vworkspace/">Dell Wyse vWorkspace</a></li><li id="mega-menu-item-118623" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-remote-desktop-services/">Microsoft Remote Desktop Services</a></li><li id="mega-menu-item-118624" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-workspace-one/">VMware Workspace ONE</a></li><li id="mega-menu-item-118625" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-horizon-view/">VMware Horizon View</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/development-news/">Development News</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">User Management</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118594" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/user-management-news/">User Management Home</a></li><li id="mega-menu-item-137477" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/liquidware-labs-profileunity/">Liquidware Labs ProfileUnity</a></li><li id="mega-menu-item-137478" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/appsense-desktopnow/">AppSense DesktopNow</a></li><li id="mega-menu-item-137480" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/user-management/?fwp_paged=1">All User Management Resources</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/3d-graphics/">3D Graphics</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/printing/">Printing</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/citrix-virtual-desktops/">Citrix Related Virtual Desktops</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/author/igel_technology/">IGEL Technology</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/vmware-virtual-desktops/">VMware Virtual Desktops</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/microsoft-virtual-desktops/">Microsoft Virtual Desktops</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/category/desktop/?fwp_paged=1">All Desktop Resources</a></li></ul></li><li id="mega-menu-item-158401" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="http://www.dabcc.com/iot/">IoT</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/iot/">Internet of Things (IoT) Home</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/citrix-octoblu/">Citrix Octoblu</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/raspberry-pi/">Raspberry Pi</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/internet-of-things/">All IoT Resources</a></li></ul></li><li id="mega-menu-item-118560" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Mobility</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/mobile-news/">Mobile Home</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/5g-wireless/">5G Wireless</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Enterprise Mobility Management</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118632" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/enterprise-mobility-management-emm/">All EMM Resources</a></li><li id="mega-menu-item-137483" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-airwatch/">VMware AirWatch</a></li><li id="mega-menu-item-137484" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-xenmobile/">Citrix XenMobile</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/mobile-productivity/">Mobile Productivity</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/mobile-security/">Mobile Security</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/smartphones/">Smartphones</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/smartwatches/">Smartwatches</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/tablets/">Tablets</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/category/mobile/?fwp_paged=1">All Mobile Resources</a></li></ul></li><li id="mega-menu-item-118561" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Resources</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/dabcc-radio/">DABCC Radio Podcasts</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/dabcc-tv/">DABCC TV Video Podcasts</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/citrix-ready-podcasts-with-douglas-brown/">Citrix Ready Podcasts w/ Doug</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/inside-igel-technology-podcasts-with-douglas-brown/">Inside IGEL Technology Podcasts w/ Doug</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/vmware-euc-virtual/">VMware EUC On-Demand 2016</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/webinars/">On-Demand Webinars</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/case-studies/">Case Studies</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/infographics/">Infographics</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/solution-briefs/">Solution Briefs</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/white-papers/">IT White Papers, Solution Briefs &#038; Case Studies</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/software-downloads/">Software Downloads</a></li></ul></li><li id="mega-menu-item-170167" class=" menu-item menu-item-type-custom menu-item-object-custom level0 main-menu-item list-style"><a href="http://www.dabcc.com/event-list/"><i class="fa fa-calendar"></i></a></li><li id="mega-menu-item-118563" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#"><i class="fa fa-bars"></i></a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/?s=">Search DABCC</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Verticals</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-167886" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/healthcare-it-news/">Healthcare IT News</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Trade Shows</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-170121" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/citrix-synergy-news-keynotes-and-session-videos/">Citrix Synergy</a></li><li id="mega-menu-item-170124" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/vmware-vmworld-news-keynotes-and-session-videos/">VMware VMworld</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/it-news-mobile-apps-citrix-microsoft-vmware-resources-on-the-go/">Mobile Apps</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/it-books/">Books</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.littlemsmobile.com/">LittleMsMobile.com &#8211; Mobility News</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="https://www.topitvideos.com/">Top IT Videos</a></li></ul></li></ul></div></div> </nav> <input type="hidden" name="sticky_navigation" value="off"/></div></div></header><div id="cactus-body-container"><div class="cactus-single-page cactus-sidebar-control sb-right"><div class="container"><div class="row"><div class="main-content-col col-md-12 cactus-config-single fm-1"><div class="content-top-sidebar-wrap"><div id="text-34" class="body-widget widget_text"><div class="body-widget-inner"><div class="textwidget"><script>window.abkw = 'AmazonWebServices';</script></div></div></div><div id="text-33" class="body-widget widget_text"><div class="body-widget-inner"><div class="textwidget"><div class="notitle"></div></div></div></div></div><div class="cactus-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.dabcc.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.dabcc.com/category/videos/">Videos</a></span> <i class="fa fa-angle-right"></i> <span class="current">Introducing Amazon Connect Dashboard &#8211; Monitoring Contact Center Performance on #AWS</span></div><div id='single-post' class="single-post-content"> <article data-id="173507" data-url='http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/' data-timestamp='1498704036' data-count='0' data-enable-fb-comment='0' id="post-173507" class="cactus-single-content post-173507 post type-post status-publish format-video has-post-thumbnail hentry category-videos post_format-post-format-video"><div class="heading-post"><h1 class="h3 title entry-title"> Introducing Amazon Connect Dashboard &#8211; Monitoring Contact Center Performance on #AWS</h1><div class="posted-on"><div class="fix-responsive"></div><div class="cactus-info" rel="bookmark"><time datetime="2017-06-29T02:40:36+00:00" class="entry-date updated">June 29, 2017</time></div> <span class="vcard author"> <span class="fn"><a href="http://www.dabcc.com/author/awscloud/" title="Posts by Amazon Web Services" rel="author">Amazon Web Services</a></span> </span> <a href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/#respond" class="comment cactus-info">0</a></div></div><div class="style-post" ><div class="cactus-post-format-video"><div class="cactus-video-content"> <input type="hidden" name="main_video_url" value="V5P0mOWADLE"/> <input type="hidden" name="main_video_type" value="youtube"/> <script src="//www.youtube.com/player_api"></script> <script>// create youtube player
					var player;
					function onYouTubePlayerAPIReady() {
						player = new YT.Player('player-embed', {
						  height: '506',
						  width: '900',
						  videoId: 'V5P0mOWADLE',
						  						  playerVars : {
							 							  iv_load_policy : 3,
							  							  rel : 0,
							  							  showinfo:0,
							  							  						  },
						  						  events: {
														'onStateChange': onPlayerStateChange
													  }
						});
					}
					// autoplay video
										// when video ends
					function onPlayerStateChange(event) {
						if(event.data === 0) {
															jQuery('body').addClass('popup-share-active');
																			}
				}</script> <div id="player-embed"
class="fix-youtube-player"
> <iframe width="900" height="506" src="http://cdn2.dabcc.com/wp-content/plugins/wp-rocket/inc/front/img/blank.gif" data-lazy-src="https://www.youtube.com/embed/V5P0mOWADLE?feature=oembed&amp;wmode=opaque&amp;rel=0&amp;showinfo=0&amp;iv_load_policy=3&amp;modestbranding=0" frameborder="0" allowfullscreen></iframe></div></div></div><div class="cactus-change-sub"><div class="table-sub-100-percent"> <a href="http://www.dabcc.com/forrester-victim-blaming-wont-stop-global-ransomware-attacks/" class="cactus-change-video-sub cactus-prev cactus-new"> <span><i class="fa fa-angle-left"></i>&nbsp; prev</span> </a></div></div></div><div class="update_design_post_on"><div class="posted-on"> <a href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/#respond" class="comment cactus-info">0</a></div></div><div class="cactus-share-and-like "><div class="clearfix"></div><ul class="social-listing list-inline change-color"><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Introducing+Amazon+Connect+Dashboard+%E2%80%93+Monitoring+Contact+Center+Performance+on+%23AWS&amp;url=http%3A%2F%2Fwww.dabcc.com%2Fintroducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.dabcc.com%2Fintroducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws%2F&amp;title=Introducing+Amazon+Connect+Dashboard+%E2%80%93+Monitoring+Contact+Center+Performance+on+%23AWS&amp;source=IT+News','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.dabcc.com%2Fintroducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=Introducing+Amazon+Connect+Dashboard+%E2%80%93+Monitoring+Contact+Center+Performance+on+%23AWS&amp;body=http%3A%2F%2Fwww.dabcc.com%2Fintroducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul></div><div class="body-content " ><p>The Amazon Connect dashboard allows you to define the performance indicators such as service levels, and agent occupancy, and monitor the performance of your contact center using these indicators.</p><p>Learn more about the Amazon Connect dashboard here &#8211; <a href="http://amzn.to/2tjV4wT" target="_blank" rel="noopener">http://amzn.to/2tjV4wT</a>.</p><p>This video is from the fine folks at Amazon Web Services (AWS).</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-173507" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-173507" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-173507" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-173507" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class='ad ads_single_bottom'><p align="left"> <a
href="https://twitter.com/dabcc" class="twitter-follow-button"
data-show-count="false" data-size="large">Follow @DABCC</a> <script src="https://platform.twitter.com/widgets.js" id="twitter-wjs" defer></script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <a href="https://twitter.com/douglasabrown" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @douglasabrown</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </p><h4 align="left" class="ad1m">Featured Resources:</h4><table class="ad2m" style="width:100%; border: 0px solid #F8F8F8; background-color: #F8F8F8" cellSpacing=0 cellPadding=0><tr><td class="td1m" height=10 style="background-color: #F8F8F8">  <script type="text/javascript">function loadTextAd(sparkCounter, id, setID) {
  output200509="http://ads.dabcc.com/adserve/;ID=" + id + ";setID=" + setID + ";type=textad;kw=" + abkw + ";pid=" + rnd + ";layoutID=" + sparkCounter;
	document.writeln("<SCR" + "IPT SRC=" + output200509 + " type=\"text/javascript\"> <\/scr" + "ipt>");
}
var loadedTextAds200509;
if(loadedTextAds200509 == null)
	loadedTextAds200509= new Array();
var d = new Date();
var id200509 = 166246;
var setID200509 = 200509;
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var abkw = window.abkw ||'';
var sparkCounter200509;
if(sparkCounter200509 == null)
	sparkCounter200509 = 1;
else 
	sparkCounter200509 = sparkCounter200509 + 1;
id="abta200509" + sparkCounter200509;
document.writeln("<div id='" + id + "'></div>");
loadedTextAds200509[sparkCounter200509] = false;
	loadTextAd(sparkCounter200509, id200509, setID200509);</script> </td></tr><tr><td class="ad3m" height=10 style="background-color: #F8F8F8; border-top: 1px 0 #F8F8F8">  <script type="text/javascript">function loadTextAd(sparkCounter, id, setID) {
  output200509="http://ads.dabcc.com/adserve/;ID=" + id + ";setID=" + setID + ";type=textad;kw=" + abkw + ";pid=" + rnd + ";layoutID=" + sparkCounter;
	document.writeln("<SCR" + "IPT SRC=" + output200509 + " type=\"text/javascript\"> <\/scr" + "ipt>");
}
var loadedTextAds200509;
if(loadedTextAds200509 == null)
	loadedTextAds200509= new Array();
var d = new Date();
var id200509 = 166246;
var setID200509 = 200509;
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var abkw = window.abkw ||'';
var sparkCounter200509;
if(sparkCounter200509 == null)
	sparkCounter200509 = 1;
else 
	sparkCounter200509 = sparkCounter200509 + 1;
id="abta200509" + sparkCounter200509;
document.writeln("<div id='" + id + "'></div>");
loadedTextAds200509[sparkCounter200509] = false;
	loadTextAd(sparkCounter200509, id200509, setID200509);</script> </td></tr></table><h4 align="left" class="ad1m">Related Articles:</h4><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>You May Also Like:</em></h3></div> <?php
if ( class_exists( 'Jetpack_RelatedPosts' ) ) {
echo do_shortcode( '[jetpack-related-posts]' );
}
?></div><div class="cat-post"><span>Categories:</span><div class="cactus-note-cat"><a href="http://www.dabcc.com/category/videos/" title="View all posts in Videos">Videos</a></div></div><div class="cactus-share-and-like fix-bottom"><div class="clearfix"></div><ul class="social-listing list-inline change-color"><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Introducing+Amazon+Connect+Dashboard+%E2%80%93+Monitoring+Contact+Center+Performance+on+%23AWS&amp;url=http%3A%2F%2Fwww.dabcc.com%2Fintroducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.dabcc.com%2Fintroducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws%2F&amp;title=Introducing+Amazon+Connect+Dashboard+%E2%80%93+Monitoring+Contact+Center+Performance+on+%23AWS&amp;source=IT+News','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.dabcc.com%2Fintroducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=Introducing+Amazon+Connect+Dashboard+%E2%80%93+Monitoring+Contact+Center+Performance+on+%23AWS&amp;body=http%3A%2F%2Fwww.dabcc.com%2Fintroducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul></div><div class="cactus-navigation-post"><div class="prev-post"> <a href="http://www.dabcc.com/forrester-victim-blaming-wont-stop-global-ransomware-attacks/" title="Forrester: Victim Blaming Won&#039;t Stop Global Ransomware Attacks"> <span>previous</span> Forrester: Victim Blaming Won&#039;t Stop Global Ransomware Attacks </a></div></div><div class="cactus-author-post"><div class="cactus-author-pic"><div class="img-content"> <a href="http://www.dabcc.com/author/awscloud/" class="avatar"> <img src="http://cdn3.dabcc.com/wp-content/uploads/AWS-Avatar-150x150.png" width="110" height="110" alt="Amazon Web Services" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" /> </a></div></div><div class="cactus-author-content"><div class="author-content"> <span class="author-name"><a href="http://www.dabcc.com/author/awscloud/">Amazon Web Services</a></span> <span class="author-body">Launched in 2006, Amazon Web Services offers a robust, fully featured technology infrastructure platform in the cloud comprised of a broad set of compute, storage, database, analytics, application, and deployment services from data center locations in the U.S., Australia, Brazil, China, Germany, Ireland, Japan, and Singapore. More than a million customers, including fast-growing startups, large enterprises, and government agencies across 190 countries, rely on AWS services to innovate quickly, lower IT costs and scale applications globally.</span><ul class="social-listing list-inline"><li class="facebook"> <a title="Facebook" href="https://www.facebook.com/amazonwebservices" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i></a></li><li class="twitter"> <a href="https://twitter.com/awscloud" title="Twitter" rel="nofollow" target="_blank" ><i class="fa fa-twitter"></i></a></li><li class="google-plus"> <a href="https://plus.google.com/+amazonwebservices" title="Google Plus" rel="nofollow" target="_blank"><i class="fa fa-google-plus"></i></a></li><li class="cactus_account custom-account-visit-web-site"><a rel="nofollow" href="http://aws.amazon.com/" title="Visit Web Site"><i class="fa fa-link"></i></a></li></ul></div></div></div> </article></div><div class="content-bottom-sidebar-wrap"><div id="text-57" class="body-widget widget_text"><div class="body-widget-inner"><div class="textwidget"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 30px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.dabcc.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc177786 = window.plc177786 || 0;
document.write('<'+'div id="placement_177786_'+plc177786+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166246, 177786, [728,90], 'placement_177786_'+opt.place, opt); }, opt: { place: plc177786++, keywords: abkw, domain: 'ads.dabcc.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div><div class="vc_empty_space"   style="height: 30px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html vc_custom_1472449555078" ><div class="wpb_wrapper"><div class="latestresources"<h3><span style="color: #3081b7;">|</span> LATEST RESOURCES</h3></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 10px" ><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="cactus-scb  one-page-no-filter  hidden-datetime   hidden-author   hidden-commentcount   hidden-like   hidden-dislike   hidden-view " data-total-records="6" data-item-in-page="6" data-style="6" data-ajax-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-json-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-lang-err="Err" data-bg-color="#175f89" data-title-color="#fcfcfc" data-shortcode="6,latest,DESC,white-papers,,,,0,0,6,6,,0,1,0,0,0,0,0,0,0," data-ids=""><h2 class="cactus-scb-title " >White Papers</h2><style type="text/css" scoped>.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title,.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title:before{background-color:#175f89}.cactus-scb[data-title-color="#fcfcfc"] .cactus-scb-title{color:#fcfcfc}</style><a class="pre-carousel" href="javascript:;"  style="display: none" ><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"   style="display: none" ><i class="fa fa-angle-right"></i></a><div class="hidden-pre-carousel"></div><div class="hidden-next-carousel"></div><div class="change-page" data-enable-cat-filter="no"><ul class="category" ><li class="current-category"> <a href="javascript:;" data-category-id="all" class="current-data"></a> <i class="fa fa-angle-down"></i><ul class="ajax-submenu"></ul></li></ul></div><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"><div class="append-slide-auto" data-page="1"><div class="cactus-listing-wrap"><div class="cactus-listing-config style-1"><div class="cactus-listing-content"><div class="cactus-sub-wrap"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/workspot-vs-citrix-cloud-comparison-guide/" title="Workspot vs. Citrix Cloud &#8211; Comparison Guide"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-390x235.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-390x235.png 390w, http://cdn3.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="Workspot Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/workspot-vs-citrix-cloud-comparison-guide/" title="">Workspot vs. Citrix Cloud &#8211; Comparison Guide</a></h3><div class="excerpt"><p>The in-depth answers you need about vastly different architectures Our primary goal from day one of the company is to ensure that organizations of all sizes can realize the benefits of virtual desktops and apps. With a long history at Citrix and VMware implementing these solutions and struggling alongside customers to make the technology work, [&hellip;]</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-173601" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/workspot-vs-citrix-cloud-comparison-guide/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-173601" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/workspot-vs-citrix-cloud-comparison-guide/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-173601" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/workspot-vs-citrix-cloud-comparison-guide/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-173601" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/workspot-vs-citrix-cloud-comparison-guide/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.dabcc.com/workspot-vs-citrix-cloud-comparison-guide/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.dabcc.com/workspot-vs-citrix-cloud-comparison-guide/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.dabcc.com/workspot-vs-citrix-cloud-comparison-guide/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="cactus-readmore"> <a href="http://www.dabcc.com/workspot-vs-citrix-cloud-comparison-guide/">read more</a></div><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/download-free-vmware-vrealize-roi-report/" title="Download Free VMware vRealize ROI Report"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486743856_VMware-Feature-Image-390x235.png"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486743856_VMware-Feature-Image-390x235.png 390w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486743856_VMware-Feature-Image-780x470.png 780w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486743856_VMware-Feature-Image-1110x666.png 1110w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486743856_VMware-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1486743856_VMware-Feature-Image.png"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/download-free-vmware-vrealize-roi-report/" title="">Download Free VMware vRealize ROI Report</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/citrix-xenapp-6-5-migration-guide-e-book-via-workspot/" title="Citrix XenApp 6.5 Migration Guide E-Book via @Workspot"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-390x235.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-390x235.png 390w, http://cdn3.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="Workspot Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/citrix-xenapp-6-5-migration-guide-e-book-via-workspot/" title="">Citrix XenApp 6.5 Migration Guide E-Book via @Workspot</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/top-7-challenges-migrating-to-the-cloud-white-paper/" title="Top 7 Challenges Migrating to the Cloud White Paper"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-390x235.png"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-390x235.png 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-780x470.png 780w, http://cdn1.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="ScaleArc Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/top-7-challenges-migrating-to-the-cloud-white-paper/" title="">Top 7 Challenges Migrating to the Cloud White Paper</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/the-top-5-ways-to-maximize-sql-server-availability/" title="The Top 5 Ways to Maximize SQL Server Availability"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-390x235.png"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-390x235.png 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-780x470.png 780w, http://cdn1.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="ScaleArc Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/the-top-5-ways-to-maximize-sql-server-availability/" title="">The Top 5 Ways to Maximize SQL Server Availability</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/achieving-zero-downtime-for-apps-in-a-sql-server-environment-white-paper/" title="Achieving Zero Downtime for Apps in a SQL Server Environment White Paper"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-390x235.png"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-390x235.png 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-780x470.png 780w, http://cdn1.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="ScaleArc Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/achieving-zero-downtime-for-apps-in-a-sql-server-environment-white-paper/" title="">Achieving Zero Downtime for Apps in a SQL Server Environment White Paper</a></h3><div class="cactus-last-child"></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="cactus-scb  one-page-no-filter  hidden-datetime   hidden-author   hidden-commentcount   hidden-like   hidden-dislike   hidden-view " data-total-records="6" data-item-in-page="6" data-style="6" data-ajax-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-json-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-lang-err="Err" data-bg-color="#175f89" data-title-color="#fcfcfc" data-shortcode="6,latest,DESC,downloads,,,,0,0,6,6,,0,1,0,0,0,0,0,0,0," data-ids=""><h2 class="cactus-scb-title " >Downloads</h2><style type="text/css" scoped>.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title,.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title:before{background-color:#175f89}.cactus-scb[data-title-color="#fcfcfc"] .cactus-scb-title{color:#fcfcfc}</style><a class="pre-carousel" href="javascript:;"  style="display: none" ><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"   style="display: none" ><i class="fa fa-angle-right"></i></a><div class="hidden-pre-carousel"></div><div class="hidden-next-carousel"></div><div class="change-page" data-enable-cat-filter="no"><ul class="category" ><li class="current-category"> <a href="javascript:;" data-category-id="all" class="current-data"></a> <i class="fa fa-angle-down"></i><ul class="ajax-submenu"></ul></li></ul></div><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"><div class="append-slide-auto" data-page="1"><div class="cactus-listing-wrap"><div class="cactus-listing-config style-1"><div class="cactus-listing-content"><div class="cactus-sub-wrap"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/free-eg-enterprise-logon-simulator-for-citrix-xenapp-and-xendesktop/" title="FREE eG Enterprise Logon Simulator for Citrix XenApp and XenDesktop"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-390x235.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-390x235.png 390w, http://cdn1.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="eg-innovations-feature-image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/free-eg-enterprise-logon-simulator-for-citrix-xenapp-and-xendesktop/" title="">FREE eG Enterprise Logon Simulator for Citrix XenApp and XenDesktop</a></h3><div class="excerpt"><p>Fast, free and incredibly useful. Coming in summer 2017. Synthetic logon simulation tool for monitoring, diagnosis, alerting and reporting of Citrix logon performance Quick SaaS deployment &#8211; be up and running in minutes Web-based monitoring console Supports logon through StoreFront or NetScaler Gateway Best-suited for Citrix XenApp 6.5, 7.x and XenDesktop 7.x Free forever, no [&hellip;]</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-170647" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/free-eg-enterprise-logon-simulator-for-citrix-xenapp-and-xendesktop/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-170647" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/free-eg-enterprise-logon-simulator-for-citrix-xenapp-and-xendesktop/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-170647" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/free-eg-enterprise-logon-simulator-for-citrix-xenapp-and-xendesktop/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-170647" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/free-eg-enterprise-logon-simulator-for-citrix-xenapp-and-xendesktop/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.dabcc.com/free-eg-enterprise-logon-simulator-for-citrix-xenapp-and-xendesktop/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.dabcc.com/free-eg-enterprise-logon-simulator-for-citrix-xenapp-and-xendesktop/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.dabcc.com/free-eg-enterprise-logon-simulator-for-citrix-xenapp-and-xendesktop/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="cactus-readmore"> <a href="http://www.dabcc.com/free-eg-enterprise-logon-simulator-for-citrix-xenapp-and-xendesktop/">read more</a></div><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/download-scalearc-database-performance-and-load-balancing-sofware/" title="Download ScaleArc Database Performance and Load Balancing Sofware"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-390x235.png"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-390x235.png 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-780x470.png 780w, http://cdn1.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="ScaleArc Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/download-scalearc-database-performance-and-load-balancing-sofware/" title="">Download ScaleArc Database Performance and Load Balancing Sofware</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/base-image-script-framework-bis-f-version-6-0-0/" title="Base Image Script Framework (BIS-F) &#8211; Version 6.0.0"> <img src="http://cdn3.dabcc.com/wp-content/uploads/FSLogix-Feature-Image-390x235.png"
srcset="http://cdn2.dabcc.com/wp-content/uploads/FSLogix-Feature-Image-390x235.png 390w, http://cdn2.dabcc.com/wp-content/uploads/FSLogix-Feature-Image-780x470.png 780w, http://cdn1.dabcc.com/wp-content/uploads/FSLogix-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="FSLogix Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/base-image-script-framework-bis-f-version-6-0-0/" title="">Base Image Script Framework (BIS-F) &#8211; Version 6.0.0</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/new-tool-azure-log-analytics-agent-for-rds-and-citrix-sites/" title="NEW TOOL! Azure Log Analytics Agent for RDS and Citrix Sites"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/04/Citrix-Sessions-1-390x235.png"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/04/Citrix-Sessions-1-390x235.png 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/04/Citrix-Sessions-1-780x470.png 780w, http://cdn1.dabcc.com/wp-content/uploads/2017/04/Citrix-Sessions-1-1110x666.png 1110w, http://cdn1.dabcc.com/wp-content/uploads/2017/04/Citrix-Sessions-1-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="Citrix-Sessions-1"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/new-tool-azure-log-analytics-agent-for-rds-and-citrix-sites/" title="">NEW TOOL! Azure Log Analytics Agent for RDS and Citrix Sites</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/download-windows-10-iot-core-for-raspberry-pi-2-3/" title="Download Windows 10 IoT Core for Raspberry Pi 2 / 3"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486699221_Microsoft-Feature-Image-390x235.png"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486699221_Microsoft-Feature-Image-390x235.png 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486699221_Microsoft-Feature-Image-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486699221_Microsoft-Feature-Image-1110x666.png 1110w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486699221_Microsoft-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1486699221_Microsoft-Feature-Image.png"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/download-windows-10-iot-core-for-raspberry-pi-2-3/" title="">Download Windows 10 IoT Core for Raspberry Pi 2 / 3</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/download-microsoft-windows-10-iot-core/" title="Download Microsoft Windows 10 IoT Core"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486699221_Microsoft-Feature-Image-390x235.png"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486699221_Microsoft-Feature-Image-390x235.png 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486699221_Microsoft-Feature-Image-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486699221_Microsoft-Feature-Image-1110x666.png 1110w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/1486699221_Microsoft-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1486699221_Microsoft-Feature-Image.png"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/download-microsoft-windows-10-iot-core/" title="">Download Microsoft Windows 10 IoT Core</a></h3><div class="cactus-last-child"></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="cactus-scb  one-page-no-filter  hidden-datetime   hidden-author   hidden-commentcount   hidden-like   hidden-dislike   hidden-view " data-total-records="6" data-item-in-page="6" data-style="6" data-ajax-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-json-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-lang-err="Err" data-bg-color="#175f89" data-title-color="#fcfcfc" data-shortcode="6,latest,DESC,on-demand-webinars,,,,0,0,6,6,,0,1,0,0,0,0,0,0,0," data-ids=""><h2 class="cactus-scb-title " >On-Demand Webinars</h2><style type="text/css" scoped>.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title,.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title:before{background-color:#175f89}.cactus-scb[data-title-color="#fcfcfc"] .cactus-scb-title{color:#fcfcfc}</style><a class="pre-carousel" href="javascript:;"  style="display: none" ><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"   style="display: none" ><i class="fa fa-angle-right"></i></a><div class="hidden-pre-carousel"></div><div class="hidden-next-carousel"></div><div class="change-page" data-enable-cat-filter="no"><ul class="category" ><li class="current-category"> <a href="javascript:;" data-category-id="all" class="current-data"></a> <i class="fa fa-angle-down"></i><ul class="ajax-submenu"></ul></li></ul></div><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"><div class="append-slide-auto" data-page="1"><div class="cactus-listing-wrap"><div class="cactus-listing-config style-1"><div class="cactus-listing-content"><div class="cactus-sub-wrap"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/best-practices-for-delivering-a-great-citrix-user-experience-on-premise-mobile-cloud-on-demand-webinar/" title="Best Practices for Delivering a Great Citrix User Experience On Premise, Mobile &#038; Cloud &#8211; On-Demand Webinar"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/06/Citrix-Ready-eG-390x235.jpg"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2017/06/Citrix-Ready-eG-390x235.jpg 390w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/Citrix-Ready-eG-780x470.jpg 780w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/Citrix-Ready-eG-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="Citrix-Ready&#8211;eG"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/best-practices-for-delivering-a-great-citrix-user-experience-on-premise-mobile-cloud-on-demand-webinar/" title="">Best Practices for Delivering a Great Citrix User Experience On Premise, Mobile &#038; Cloud &#8211; On-Demand Webinar</a></h3><div class="excerpt"><p>Today, there are a multitude of ways to deliver Citrix-driven applications to end users &#8211; traditionally via on premise infrastructures, on mobile devices and from the cloud. With the growing diversity of services delivered via Citrix, comes increased complexity of interconnected platforms and their management. Join Bala Vaidhinathan, CTO, eG Innovations and Giri Sonty, EUC [&hellip;]</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-172696" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/best-practices-for-delivering-a-great-citrix-user-experience-on-premise-mobile-cloud-on-demand-webinar/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-172696" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/best-practices-for-delivering-a-great-citrix-user-experience-on-premise-mobile-cloud-on-demand-webinar/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-172696" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/best-practices-for-delivering-a-great-citrix-user-experience-on-premise-mobile-cloud-on-demand-webinar/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-172696" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/best-practices-for-delivering-a-great-citrix-user-experience-on-premise-mobile-cloud-on-demand-webinar/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.dabcc.com/best-practices-for-delivering-a-great-citrix-user-experience-on-premise-mobile-cloud-on-demand-webinar/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.dabcc.com/best-practices-for-delivering-a-great-citrix-user-experience-on-premise-mobile-cloud-on-demand-webinar/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.dabcc.com/best-practices-for-delivering-a-great-citrix-user-experience-on-premise-mobile-cloud-on-demand-webinar/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="cactus-readmore"> <a href="http://www.dabcc.com/best-practices-for-delivering-a-great-citrix-user-experience-on-premise-mobile-cloud-on-demand-webinar/">read more</a></div><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/enterprise-mobility-management-for-the-mobile-first-world-on-demand-webinar/" title="Enterprise mobility management for the mobile-first world &#8211; On-Demand Webinar"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498136080_maxresdefault-390x235.jpg"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498136080_maxresdefault-390x235.jpg 390w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498136080_maxresdefault-780x470.jpg 780w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498136080_maxresdefault-1110x666.jpg 1110w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498136080_maxresdefault-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1498136080_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/enterprise-mobility-management-for-the-mobile-first-world-on-demand-webinar/" title="">Enterprise mobility management for the mobile-first world &#8211; On-Demand Webinar</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/how-to-provide-file-services-for-object-storage-in-the-cloud-on-demand-webinar/" title="How to Provide File Services for Object Storage in the Cloud &#8211; On-Demand Webinar"> <img src="http://cdn1.dabcc.com/wp-content/uploads/2017/06/1497655750_maxresdefault-390x235.jpg"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/06/1497655750_maxresdefault-390x235.jpg 390w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1497655750_maxresdefault-780x470.jpg 780w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1497655750_maxresdefault-1110x666.jpg 1110w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1497655750_maxresdefault-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1497655750_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/how-to-provide-file-services-for-object-storage-in-the-cloud-on-demand-webinar/" title="">How to Provide File Services for Object Storage in the Cloud &#8211; On-Demand Webinar</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/igel-techchannel-video-release-webinar-windows-10-iot/" title="IGEL TechChannel Video &#8211; Release Webinar Windows 10 IOT"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/06/1497495916_maxresdefault-390x235.jpg"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/06/1497495916_maxresdefault-390x235.jpg 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1497495916_maxresdefault-780x470.jpg 780w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1497495916_maxresdefault-1110x666.jpg 1110w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1497495916_maxresdefault-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1497495916_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/igel-techchannel-video-release-webinar-windows-10-iot/" title="">IGEL TechChannel Video &#8211; Release Webinar Windows 10 IOT</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/preview-hybrid-cloud-solutions-from-veeam-and-microsoft-azure/" title="Preview &#8211; Hybrid Cloud Solutions from Veeam and Microsoft Azure"> <img src="http://cdn1.dabcc.com/wp-content/uploads/2017/06/1497502191_maxresdefault-390x235.jpg"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/06/1497502191_maxresdefault-390x235.jpg 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1497502191_maxresdefault-780x470.jpg 780w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1497502191_maxresdefault-1110x666.jpg 1110w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1497502191_maxresdefault-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1497502191_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/preview-hybrid-cloud-solutions-from-veeam-and-microsoft-azure/" title="">Preview &#8211; Hybrid Cloud Solutions from Veeam and Microsoft Azure</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/availability-on-premises-in-the-cloud-and-on-the-go-with-veeam-agent-for-microsoft-windows-on-demand-webinar/" title="Availability on-premises, in the cloud and on the go with Veeam Agent for Microsoft Windows &#8211; On-Demand Webinar"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/05/Veeam-Logo-390x235.png"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/05/Veeam-Logo-390x235.png 390w, http://cdn3.dabcc.com/wp-content/uploads/2017/05/Veeam-Logo-780x470.png 780w, http://cdn1.dabcc.com/wp-content/uploads/2017/05/Veeam-Logo-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="Veeam-Logo"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/availability-on-premises-in-the-cloud-and-on-the-go-with-veeam-agent-for-microsoft-windows-on-demand-webinar/" title="">Availability on-premises, in the cloud and on the go with Veeam Agent for Microsoft Windows &#8211; On-Demand Webinar</a></h3><div class="cactus-last-child"></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <a style="font-weight: bold;" href="http://www.dabcc.com/white-papers/">View
All White Papers &gt;&gt;</a></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <a style="font-weight: bold;" href="http://www.dabcc.com/software-downloads/">View
All Downloads &gt;&gt;</a></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <a style="font-weight: bold;" href="http://www.dabcc.com/webinars/">View
All On-Demand Webinars &gt;&gt;</a></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 30px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-3060834771804360"
data-ad-slot="4770170488"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="vc_empty_space"   style="height: 30px" ><span class="vc_empty_space_inner"></span></div><div  class="cactus-scb  one-page-no-filter  hidden-datetime   hidden-author   hidden-commentcount   hidden-like   hidden-dislike   hidden-view " data-total-records="4" data-item-in-page="4" data-style="4" data-ajax-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-json-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-lang-err="Err" data-bg-color="#393939" data-title-color="#ffffff" data-shortcode="4,latest,DESC,videos,,,,0,0,4,4,,0,1,0,0,0,0,0,0,0," data-ids=""><h2 class="cactus-scb-title " >Latest Videos</h2><style type="text/css" scoped>.cactus-scb[data-bg-color="#393939"] .cactus-scb-title,.cactus-scb[data-bg-color="#393939"] .cactus-scb-title:before{background-color:#393939}.cactus-scb[data-title-color="#ffffff"] .cactus-scb-title{color:#fff}</style><a class="pre-carousel" href="javascript:;"  style="display: none" ><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"   style="display: none" ><i class="fa fa-angle-right"></i></a><div class="hidden-pre-carousel"></div><div class="hidden-next-carousel"></div><div class="change-page" data-enable-cat-filter="no"><ul class="category" ><li class="current-category"> <a href="javascript:;" data-category-id="all" class="current-data"></a> <i class="fa fa-angle-down"></i><ul class="ajax-submenu"></ul></li></ul></div><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"><div class="append-slide-auto" data-page="1"><div class="cactus-listing-wrap"><div class="cactus-listing-config style-1"><div class="cactus-listing-content"><div class="cactus-sub-wrap"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/" title="Introducing Amazon Connect Dashboard &#8211; Monitoring Contact Center Performance on #AWS"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498635924_hqdefault-390x235.jpg"
srcset=""
sizes="(max-width: 390px) 100vw, 390px"
alt="1498635924_hqdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/" title="">Introducing Amazon Connect Dashboard &#8211; Monitoring Contact Center Performance on #AWS</a></h3><div class="excerpt"><p>The Amazon Connect dashboard allows you to define the performance indicators such as service levels, and agent occupancy, and monitor the performance of your contact center using these indicators. Learn more about the Amazon Connect dashboard here &#8211; http://amzn.to/2tjV4wT. This video is from the fine folks at Amazon Web Services (AWS).</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-173507" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-173507" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-173507" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-173507" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="cactus-readmore"> <a href="http://www.dabcc.com/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/">read more</a></div><div class="cactus-last-child"></div></div></div></div></div><div class="fix-right-style-4"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/the-state-of-serverless-computing-aws-session-video/" title="The State of Serverless Computing &#8211; #AWS Session Video"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498136504_maxresdefault-94x72.jpg"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498136504_maxresdefault-94x72.jpg 94w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498136504_maxresdefault-760x570.jpg 760w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498136504_maxresdefault-380x285.jpg 380w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498136504_maxresdefault-550x420.jpg 550w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498136504_maxresdefault-275x210.jpg 275w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498136504_maxresdefault-188x144.jpg 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1498136504_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/the-state-of-serverless-computing-aws-session-video/" title="">The State of Serverless Computing &#8211; #AWS Session Video</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/cloud-management-tools-aws-session-video/" title="Cloud Management Tools &#8211; #AWS Session Video"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498200620_maxresdefault-94x72.jpg"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498200620_maxresdefault-94x72.jpg 94w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498200620_maxresdefault-760x570.jpg 760w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498200620_maxresdefault-380x285.jpg 380w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498200620_maxresdefault-550x420.jpg 550w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498200620_maxresdefault-275x210.jpg 275w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498200620_maxresdefault-188x144.jpg 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1498200620_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/cloud-management-tools-aws-session-video/" title="">Cloud Management Tools &#8211; #AWS Session Video</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/whats-new-with-veeam-agent-for-windows-2-0-veeamon-2017-breakout-session-video/" title="What’s New with Veeam Agent for Windows 2.0 &#8211; VeeamON 2017 breakout session video"> <img src="http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498635607_maxresdefault-94x72.jpg"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498635607_maxresdefault-94x72.jpg 94w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498635607_maxresdefault-760x570.jpg 760w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498635607_maxresdefault-380x285.jpg 380w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498635607_maxresdefault-550x420.jpg 550w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498635607_maxresdefault-275x210.jpg 275w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498635607_maxresdefault-188x144.jpg 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1498635607_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/whats-new-with-veeam-agent-for-windows-2-0-veeamon-2017-breakout-session-video/" title="">What’s New with Veeam Agent for Windows 2.0 &#8211; VeeamON 2017 breakout session video</a></h3><div class="cactus-last-child"></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_empty_space"   style="height: 15px" ><span class="vc_empty_space_inner"></span></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><center><a href="http://www.dabcc.com/category/all-it-news/"><img style="border: 0px solid ; width: 250px; height: 75px;" alt="Views All IT News on DABCC.com" src="http://cdn2.dabcc.com/wp-content/uploads/2016/12/View-All-IT-News.png" ></a></center></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><center><a href="http://www.dabcc.com/category/videos/"><img style="border: 0px solid ; width: 250px; height: 75px;" alt="Views All IT Videos on DABCC.com" src="http://cdn1.dabcc.com/wp-content/uploads/2016/12/View-All-IT-Videos.png" ></a></center></div></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-3060834771804360"
data-ad-slot="7922413289"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><center><a href="http://igeltesla.com/contest/" target="_blank"><img style="border: 0px solid ; width: 728px; height: 90px;" alt="Win a Tesla P100D" src="http://cdn3.dabcc.com/wp-content/uploads/2017/05/igel_CSbanner_728x90.jpg" ></a></center></div></div></div></div></div></div></div></div></div></div></div><div class="col-md-4 cactus-sidebar main-sidebar-col"><div class="sidebar-content-fixed-scroll"> <aside id="search-2" class="widget col-md-12 module widget-col widget_search"><div class="widget-inner"><style type="text/css">#search-2 .easy-tab .tabs li.active a,
#search-2 .widget-title{color:#616161 !important;background:#e8e8e8 !important}#search-2 .easy-tab .tabs li:not(.active) a:hover{color:#e8e8e8 !important}#search-2 .easy-tab .tabs li:first-child a:before, .cactus-sidebar search-2.widget .widget-title:before,
#search-2 .widget-title:before{background:#e8e8e8 !important}</style><h2 class="widget-title h6">Search IT Resources</h2><form role="search" method="get" class="search-form" action="http://www.dabcc.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></aside><aside id="text-108" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><style type="text/css">#text-108 .easy-tab .tabs li.active a,
#text-108 .widget-title{color:#616161 !important;background:#e8e8e8 !important}#text-108 .easy-tab .tabs li:not(.active) a:hover{color:#e8e8e8 !important}#text-108 .easy-tab .tabs li:first-child a:before, .cactus-sidebar text-108.widget .widget-title:before,
#text-108 .widget-title:before{background:#e8e8e8 !important}</style><div class="textwidget"><a href="http://goliathtechnologies.com/resources/ebooks/citrix-administrators-guide-citrix-ica-hdx/?utm_source=DABCC&utm_medium=PARTNER-MKTG&utm_campaign=PARTNER-MKTG-DABCC-ICA-HDX-GUIDE" target="_blank"><img style="border: 0px solid ; width: 280px; height: 140px;" alt=“Citrix HDX/ICA Explained!” src="http://cdn1.dabcc.com/wp-content/uploads/2017/05/DABCC_ICAHDX-01.jpg" ></a></div></div></aside><aside id="text-115" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><div class="textwidget"><a href="https://igeltesla.com" target="_blank"><img style="border: 0px solid ; width: 300px; height: 150px;" alt=“Win a Tesla! Click to learn more...” src="http://cdn2.dabcc.com/wp-content/uploads/2017/05/IGEL_CS_banner-300x150.jpg" ></a></div></div></aside><aside id="rhcoming_events_widget-3" class="widget col-md-12 module widget-col widget_rhcoming_events_widget"><div class="widget-inner"><style type="text/css">#rhcoming_events_widget-3 .easy-tab .tabs li.active a,
#rhcoming_events_widget-3 .widget-title{color:#616161 !important;background:#e8e8e8 !important}#rhcoming_events_widget-3 .easy-tab .tabs li:not(.active) a:hover{color:#e8e8e8 !important}#rhcoming_events_widget-3 .easy-tab .tabs li:first-child a:before, .cactus-sidebar rhcoming_events_widget-3.widget .widget-title:before,
#rhcoming_events_widget-3 .widget-title:before{background:#e8e8e8 !important}</style><h2 class="widget-title h6">Upcoming Webinars</h2><div id="rhc-upcoming-0"></div><div id="uew_1" class="rhc_supe_holder rhc-side-1" data-page="0" data-number="6" data-atts="{&quot;uid&quot;:1,&quot;test&quot;:&quot;&quot;,&quot;page&quot;:&quot;0&quot;,&quot;number&quot;:&quot;6&quot;,&quot;taxonomy&quot;:&quot;&quot;,&quot;terms&quot;:&quot;&quot;,&quot;template&quot;:&quot;widget_upcoming_events_a_end.php&quot;,&quot;class&quot;:&quot;rhc_supe_holder&quot;,&quot;prefix&quot;:&quot;uew&quot;,&quot;parse_postmeta&quot;:&quot;fc_click_link&quot;,&quot;parse_taxonomy&quot;:&quot;1&quot;,&quot;parse_taxonomymeta&quot;:&quot;1&quot;,&quot;order&quot;:&quot;ASC&quot;,&quot;date&quot;:&quot;NOW&quot;,&quot;date_end&quot;:&quot;&quot;,&quot;date_compare&quot;:&quot;&quot;,&quot;date_end_compare&quot;:&quot;&quot;,&quot;horizon&quot;:&quot;hour&quot;,&quot;allday&quot;:&quot;&quot;,&quot;no_events_message&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;post_type&quot;:&quot;events&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_current&quot;:&quot;0&quot;,&quot;do_shortcode&quot;:&quot;1&quot;,&quot;the_content&quot;:&quot;0&quot;,&quot;separator&quot;:&quot;&quot;,&quot;holder&quot;:&quot;1&quot;,&quot;dayspast&quot;:&quot;&quot;,&quot;premiere&quot;:&quot;0&quot;,&quot;auto&quot;:&quot;0&quot;,&quot;hideempty&quot;:&quot;1&quot;,&quot;feed&quot;:&quot;&quot;,&quot;words&quot;:&quot;10&quot;,&quot;render_images&quot;:&quot;&quot;,&quot;calendar_url&quot;:&quot;&quot;,&quot;loading_overlay&quot;:&quot;0&quot;,&quot;for_sidebar&quot;:&quot;1&quot;,&quot;post_id&quot;:&quot;&quot;,&quot;current_post&quot;:&quot;&quot;,&quot;rdate&quot;:&quot;&quot;,&quot;js_init_script&quot;:&quot;&quot;,&quot;vc_js_init_script&quot;:&quot;&quot;,&quot;nav&quot;:&quot;&quot;,&quot;tax_and_filter&quot;:&quot;&quot;,&quot;ajaxurl&quot;:&quot;http:\/\/www.dabcc.com\/?rhc_action=supe_get_events&quot;}"><div class="supe-head"></div><div class="supe-body"><div class="supe-item-holder"><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-1 rhc_dbox_image-imgset-1 rhc_tooltip_image-imgset-1 rhc_month_image-imgset-1" itemscope="" itemtype="http://schema.org/Event" data-post_id="171290"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start fc-date-format">29</div><div class="rhc-date-month-year rhc-date-start fc-date-format">Jun</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="http://www.dabcc.com/event/citrix-xenappxendesktop-logon-process-a-technical-webinar-6/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Citrix XenApp/XenDesktop Logon Process: A Technical Webinar</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time fc-date-format">12:30pm</span> <span class="rhc-widget-show-on-time"> &ndash; </span> <span class="rhc-widget-end-time fc-date-format">1:30pm</span></div></div><div class="rhc-description" itemprop="description">The Citrix Logon Process: How it Works &amp; How to<a class="upcoming-excerpt-more" href="http://www.dabcc.com/event/citrix-xenappxendesktop-logon-process-a-technical-webinar-6/">...</a></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2017-06-29T12:30:00-04:00"><meta itemprop="endDate" content="2017-06-29T13:30:00-04:00"></div><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-1 rhc_dbox_image-imgset-1 rhc_tooltip_image-imgset-1 rhc_month_image-imgset-1" itemscope="" itemtype="http://schema.org/Event" data-post_id="173288"><div class="rhc-widget-a agenda-box"><div class="rhc-featured-date rhc-featured-date-a"><div class="rhc-date-day rhc-date-start fc-date-format">18</div><div class="rhc-date-month-year rhc-date-start fc-date-format">Jul</div><div class="rhc-clear"></div></div></div><div class="rhc-widget-event-hold"><div class="rhc-widget-upcoming"><div class="rhc-widget-upcoming-title"> <a class="rhc-event-link" href="http://www.dabcc.com/event/steadyprint-webinar-the-all-round-carefree-package-for-printer-administrators/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">steadyPRINT Webinar: The all-round carefree package for printer administrators</span></a><div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time fc-date-format">11:00am</span> <span class="rhc-widget-show-on-time"> &ndash; </span> <span class="rhc-widget-end-time fc-date-format">12:00pm</span></div></div><div class="rhc-description" itemprop="description">steadyPRINT is a software-based solution for the complete administration of<a class="upcoming-excerpt-more" href="http://www.dabcc.com/event/steadyprint-webinar-the-all-round-carefree-package-for-printer-administrators/">...</a></div></div></div><div class="rhc-clear"></div><meta itemprop="startDate" content="2017-07-18T11:00:00-04:00"><meta itemprop="endDate" content="2017-07-18T12:00:00-04:00"></div> <script class="rhc-supe-last" data-last_date_start="2017-07-18T11:00:00" data-last_date_end="2017-07-18T12:00:00"></script></div></div><div class="rhc-clear"></div><div class="supe-footer"></div></div></div></aside><aside id="text-31" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><div class="textwidget"><div style="text-align: right;"><a style="font-weight: bold;"
href="http://www.dabcc.com/event-list/">View all Upcoming Events >></a></div></div></div></aside><aside id="text-40" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><div class="textwidget"><script>window.abkw = 'artist,painter';</script> <br> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.dabcc.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc177785 = window.plc177785 || 0;
document.write('<'+'div id="placement_177785_'+plc177785+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166246, 177785, [336,280], 'placement_177785_'+opt.place, opt); }, opt: { place: plc177785++, keywords: abkw, domain: 'ads.dabcc.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div></div></aside><aside id="popular_posts_id-3" class="widget col-md-12 module widget-col popular_posts"><div class="widget-inner"><style type="text/css">#popular_posts_id-3 .easy-tab .tabs li.active a,
#popular_posts_id-3 .widget-title{color:#616161 !important;background:#e8e8e8 !important}#popular_posts_id-3 .easy-tab .tabs li:not(.active) a:hover{color:#e8e8e8 !important}#popular_posts_id-3 .easy-tab .tabs li:first-child a:before, .cactus-sidebar popular_posts_id-3.widget .widget-title:before,
#popular_posts_id-3 .widget-title:before{background:#e8e8e8 !important}</style><h2 class="widget-title h6">Featured Resources</h2><div class="cactus-widget-posts "><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="What’s New with Veeam Agent for Windows 2.0 &#8211; VeeamON 2017 breakout session video" href="http://www.dabcc.com/whats-new-with-veeam-agent-for-windows-2-0-veeamon-2017-breakout-session-video/"><img src="http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498635607_maxresdefault-94x72.jpg"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498635607_maxresdefault-94x72.jpg 94w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498635607_maxresdefault-760x570.jpg 760w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498635607_maxresdefault-380x285.jpg 380w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498635607_maxresdefault-550x420.jpg 550w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498635607_maxresdefault-275x210.jpg 275w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498635607_maxresdefault-188x144.jpg 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1498635607_maxresdefault.jpg"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/whats-new-with-veeam-agent-for-windows-2-0-veeamon-2017-breakout-session-video/" title="What’s New with Veeam Agent for Windows 2.0 &#8211; VeeamON 2017 breakout session video">What’s New with Veeam Agent for Windows 2.0 &#8211; VeeamON 2017 breakout session video</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-06-28T16:20:59+00:00" class="entry-date updated">June 28, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="Tools and Practices for Sizing, Planning and Maintaining Veeam Deployments" href="http://www.dabcc.com/tools-and-practices-for-sizing-planning-and-maintaining-veeam-deployments/"><img src="http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498635663_maxresdefault-94x72.jpg"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498635663_maxresdefault-94x72.jpg 94w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498635663_maxresdefault-760x570.jpg 760w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498635663_maxresdefault-380x285.jpg 380w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498635663_maxresdefault-550x420.jpg 550w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498635663_maxresdefault-275x210.jpg 275w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498635663_maxresdefault-188x144.jpg 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1498635663_maxresdefault.jpg"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/tools-and-practices-for-sizing-planning-and-maintaining-veeam-deployments/" title="Tools and Practices for Sizing, Planning and Maintaining Veeam Deployments">Tools and Practices for Sizing, Planning and Maintaining Veeam Deployments</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-06-28T14:44:59+00:00" class="entry-date updated">June 28, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="Top 15 Veeam Backup &#038; Replication Performance Optimizations" href="http://www.dabcc.com/top-15-veeam-backup-replication-performance-optimizations/"><img src="http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498635694_maxresdefault-94x72.jpg"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498635694_maxresdefault-94x72.jpg 94w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498635694_maxresdefault-760x570.jpg 760w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498635694_maxresdefault-380x285.jpg 380w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498635694_maxresdefault-550x420.jpg 550w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498635694_maxresdefault-275x210.jpg 275w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498635694_maxresdefault-188x144.jpg 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1498635694_maxresdefault.jpg"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/top-15-veeam-backup-replication-performance-optimizations/" title="Top 15 Veeam Backup &#038; Replication Performance Optimizations">Top 15 Veeam Backup &#038; Replication Performance Optimizations</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-06-28T14:11:49+00:00" class="entry-date updated">June 28, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="IGEL Universal Desktop Graphics w/Citrix XenDesktop UD6 LX51 2560&#215;1440 Video Demo" href="http://www.dabcc.com/igel-universal-desktop-graphics-wcitrix-xendesktop-ud6-lx51-2560x1440-video-demo/"><img src="http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498636113_maxresdefault-94x72.jpg"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498636113_maxresdefault-94x72.jpg 94w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498636113_maxresdefault-760x570.jpg 760w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498636113_maxresdefault-380x285.jpg 380w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498636113_maxresdefault-550x420.jpg 550w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498636113_maxresdefault-275x210.jpg 275w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498636113_maxresdefault-188x144.jpg 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1498636113_maxresdefault.jpg"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/igel-universal-desktop-graphics-wcitrix-xendesktop-ud6-lx51-2560x1440-video-demo/" title="IGEL Universal Desktop Graphics w/Citrix XenDesktop UD6 LX51 2560&#215;1440 Video Demo">IGEL Universal Desktop Graphics w/Citrix XenDesktop UD6 LX51 2560&#215;1440 Video Demo</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-06-28T13:30:05+00:00" class="entry-date updated">June 28, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="FSLogix Apps 2.8.4 &#8211; Skype for Business Global Address List and Device Based Licensing Enhancements" href="http://www.dabcc.com/fslogix-apps-2-8-4-skype-for-business-global-address-list-and-device-based-licensing-enhancements/"><img src="http://cdn3.dabcc.com/wp-content/uploads/FSLogix-Feature-Image-94x72.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/FSLogix-Feature-Image-94x72.png 94w, http://cdn2.dabcc.com/wp-content/uploads/FSLogix-Feature-Image-760x570.png 760w, http://cdn3.dabcc.com/wp-content/uploads/FSLogix-Feature-Image-380x285.png 380w, http://cdn3.dabcc.com/wp-content/uploads/FSLogix-Feature-Image-550x420.png 550w, http://cdn1.dabcc.com/wp-content/uploads/FSLogix-Feature-Image-275x210.png 275w, http://cdn3.dabcc.com/wp-content/uploads/FSLogix-Feature-Image-188x144.png 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="FSLogix Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/fslogix-apps-2-8-4-skype-for-business-global-address-list-and-device-based-licensing-enhancements/" title="FSLogix Apps 2.8.4 &#8211; Skype for Business Global Address List and Device Based Licensing Enhancements">FSLogix Apps 2.8.4 &#8211; Skype for Business Global Address List and Device Based Licensing Enhancements</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-06-28T11:36:59+00:00" class="entry-date updated">June 28, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="Workspot vs. Citrix Cloud &#8211; Comparison Guide" href="http://www.dabcc.com/workspot-vs-citrix-cloud-comparison-guide/"><img src="http://cdn2.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-94x72.png"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-94x72.png 94w, http://cdn2.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-760x570.png 760w, http://cdn3.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-380x285.png 380w, http://cdn1.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-550x420.png 550w, http://cdn3.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-275x210.png 275w, http://cdn3.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-188x144.png 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="Workspot Feature Image"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/workspot-vs-citrix-cloud-comparison-guide/" title="Workspot vs. Citrix Cloud &#8211; Comparison Guide">Workspot vs. Citrix Cloud &#8211; Comparison Guide</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-06-28T11:19:03+00:00" class="entry-date updated">June 28, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="Best Practices for Delivering a Great Citrix User Experience On Premise, Mobile &#038; Cloud &#8211; On-Demand Webinar" href="http://www.dabcc.com/best-practices-for-delivering-a-great-citrix-user-experience-on-premise-mobile-cloud-on-demand-webinar/"><img src="http://cdn2.dabcc.com/wp-content/uploads/2017/06/Citrix-Ready-eG-94x72.jpg"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/06/Citrix-Ready-eG-94x72.jpg 94w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/Citrix-Ready-eG-760x570.jpg 760w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/Citrix-Ready-eG-380x285.jpg 380w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/Citrix-Ready-eG-550x420.jpg 550w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/Citrix-Ready-eG-275x210.jpg 275w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/Citrix-Ready-eG-188x144.jpg 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="Citrix-Ready&#8211;eG"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/best-practices-for-delivering-a-great-citrix-user-experience-on-premise-mobile-cloud-on-demand-webinar/" title="Best Practices for Delivering a Great Citrix User Experience On Premise, Mobile &#038; Cloud &#8211; On-Demand Webinar">Best Practices for Delivering a Great Citrix User Experience On Premise, Mobile &#038; Cloud &#8211; On-Demand Webinar</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-06-28T11:06:40+00:00" class="entry-date updated">June 28, 2017</time></div></div></div></div><div class="cactus-widget-posts-item"><div class="widget-picture"><div class="widget-picture-content"><a title="Veeam Support vs. Ransomware &#8211; VeeamON 2017 Breakout Session Video" href="http://www.dabcc.com/veeam-support-vs-ransomware-veeamon-2017-breakout-session-video/"><img src="http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498635715_maxresdefault-94x72.jpg"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498635715_maxresdefault-94x72.jpg 94w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498635715_maxresdefault-760x570.jpg 760w, http://cdn3.dabcc.com/wp-content/uploads/2017/06/1498635715_maxresdefault-380x285.jpg 380w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498635715_maxresdefault-550x420.jpg 550w, http://cdn1.dabcc.com/wp-content/uploads/2017/06/1498635715_maxresdefault-275x210.jpg 275w, http://cdn2.dabcc.com/wp-content/uploads/2017/06/1498635715_maxresdefault-188x144.jpg 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1498635715_maxresdefault.jpg"/><div class="thumb-overlay"></div> </a></div></div><div class="cactus-widget-posts-content"><h3 class="h6 widget-posts-title"> <a href="http://www.dabcc.com/veeam-support-vs-ransomware-veeamon-2017-breakout-session-video/" title="Veeam Support vs. Ransomware &#8211; VeeamON 2017 Breakout Session Video">Veeam Support vs. Ransomware &#8211; VeeamON 2017 Breakout Session Video</a></h3><div class="posted-on"><div class="cactus-info" rel="bookmark"><time datetime="2017-06-28T10:39:34+00:00" class="entry-date updated">June 28, 2017</time></div></div></div></div></div></div></aside><aside id="text-58" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><style type="text/css">#text-58 .easy-tab .tabs li.active a,
#text-58 .widget-title{color:#616161 !important;background:#e8e8e8 !important}#text-58 .easy-tab .tabs li:not(.active) a:hover{color:#e8e8e8 !important}#text-58 .easy-tab .tabs li:first-child a:before, .cactus-sidebar text-58.widget .widget-title:before,
#text-58 .widget-title:before{background:#e8e8e8 !important}</style><h2 class="widget-title h6">Try Ericom AcccessNow</h2><div class="textwidget"><a style="font-weight: bold;"
href="http://www.ericom.com/html5_rdp_client.asp"
target="_blank">HTML5 In Browser RDP Access - Easy to use and simple
setup!</a></div></div></aside><aside id="text-106" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><style type="text/css">#text-106 .easy-tab .tabs li.active a,
#text-106 .widget-title{color:#616161 !important;background:#e8e8e8 !important}#text-106 .easy-tab .tabs li:not(.active) a:hover{color:#e8e8e8 !important}#text-106 .easy-tab .tabs li:first-child a:before, .cactus-sidebar text-106.widget .widget-title:before,
#text-106 .widget-title:before{background:#e8e8e8 !important}</style><h2 class="widget-title h6">IPM &#8211; IT Innovations Experts</h2><div class="textwidget"><a style="font-weight: bold;"
href="http://www.ipm.com/"
target="_blank">IT integration experts working with Citrix, Microsoft, VMware and EMC technologies.</a></div></div></aside><aside id="text-114" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3060834771804360"
data-ad-slot="8394301288"
data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></aside><aside id="text-77" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><div class="textwidget"><p><a href="https://www.controlup.com/download-direct-controlup/?download=https://download.controlup.com/Downloads/ControlUp/-1178489665/ControlUp.zip?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=whats-new-in-controlup-insights/?utm_source=dabcc&#038;utm_medium=dabcc&#038;utm_campaign=dabcc&#038;utm_content=dabcc" target="_blank"><img style="border: 0px solid ; width: 300px; height: 143px;" alt="Download ControlUp for VDI Here!" src="http://cdn3.dabcc.com/wp-content/uploads/2016/08/ControlUp-Download-Image.png" ></a></p></div></div></aside><aside id="text-41" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><div class="textwidget"><script>window.abkw = 'artist,painter';</script> <br> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.dabcc.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc177783 = window.plc177783 || 0;
document.write('<'+'div id="placement_177783_'+plc177783+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166246, 177783, [300,600], 'placement_177783_'+opt.place, opt); }, opt: { place: plc177783++, keywords: abkw, domain: 'ads.dabcc.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div></div></aside><aside id="text-113" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><style type="text/css">#text-113 .easy-tab .tabs li.active a,
#text-113 .widget-title{color:#616161 !important;background:#e8e8e8 !important}#text-113 .easy-tab .tabs li:not(.active) a:hover{color:#e8e8e8 !important}#text-113 .easy-tab .tabs li:first-child a:before, .cactus-sidebar text-113.widget .widget-title:before,
#text-113 .widget-title:before{background:#e8e8e8 !important}</style><div class="textwidget"><p><a href="https://www.igel.com/download/" target="_blank"><img style="border: 0px solid ; width: 300px; height: 70px;" alt=“See how easy it is to convert + manage your endpoints.” src="http://cdn1.dabcc.com/wp-content/uploads/2017/04/banner_300x70_3freeLicenses.jpg" ></a></p></div></div></aside><aside id="text-116" class="widget col-md-12 module widget-col widget_text"><div class="widget-inner"><div class="textwidget"><p><br /> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.dabcc.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br /> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc177785 = window.plc177785 || 0;
document.write('<'+'div id="placement_177785_'+plc177785+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166246, 177785, [336,280], 'placement_177785_'+opt.place, opt); }, opt: { place: plc177785++, keywords: abkw, domain: 'ads.dabcc.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></p></div></div></aside></div></div></div></div></div></div><div class="main-bottom-sidebar-wrap"><div id="text-26" class="body-widget widget_text"><div class="body-widget-inner"><div class="textwidget"><h4>Visit our Sponsors!</h4> <br><center><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div style="visibility: hidden;" id="carousel-anything-1" class="gambit-carousel-anything carousel-anything-container owl-ca-carousel ca-equal-height" data-items="8"  data-totalitems="21" data-scroll_per_page="" data-autoplay="1500" data-items-tablet="6" data-items-mobile="2" data-stop-on-hover="true" data-speed-scroll="1000" data-speed-rewind="1000" data-thumbnails="none" data-transition="false" data-thumbnail-numbers="" data-navigation="false" data-touchdrag="false" data-keyboard="false" data-alignment="50" data-start="0"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="https://www.syskit.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/Acceleratio-200x200.png" width="200" height="200" alt="Acceleratio" title="Acceleratio" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://www.appensure.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn2.dabcc.com/wp-content/uploads/2015/12/AppEnsure-Feature-Image-200x200.png" width="200" height="200" alt="AppEnsure Feature Image" title="AppEnsure Feature Image" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="https://citrixready.citrix.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/2017/02/Citrix-Ready-Avatar-200x200.jpg" width="200" height="200" alt="Citrix Ready Avatar" title="Citrix Ready Avatar" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="https://www.controlup.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/2015/12/ControlUp-Feature-Image-200x200.png" width="200" height="200" alt="ControlUp Feature Image" title="ControlUp Feature Image" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://www.datacore.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/DataCore-Feature-Image-200x200.png" width="200" height="200" alt="DataCore-Feature-Image.png" title="DataCore-Feature-Image.png" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://remotedesktopmanager.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/2017/02/Devolutions-Feature-Image-200x200.png" width="200" height="200" alt="Devolutions-Feature-Image.png" title="Devolutions-Feature-Image.png" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://www.eginnovations.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn2.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-200x200.png" width="200" height="200" alt="eg-innovations-feature-image" title="eg-innovations-feature-image" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://www.ericom.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/2015/12/Ericom-Feature-Image-1-200x200.png" width="200" height="200" alt="Ericom Feature Image" title="Ericom Feature Image" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://www.fslogix.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/2017/02/FSLogix-Feature-Image-200x200.png" width="200" height="200" alt="FSLogix-Feature-Image.png" title="FSLogix-Feature-Image.png" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://goliathtechnologies.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/2017/02/Goliath-FI-200x200.png" width="200" height="200" alt="Goliath-FI.png" title="Goliath-FI.png" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://www.dabcc.com/author/igel_technology/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/2017/01/IGEL-Logo-200x200.png" width="200" height="200" alt="IGEL Logo" title="IGEL Logo" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://www.ipm.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn2.dabcc.com/wp-content/uploads/2017/02/IPM-FI-200x200.png" width="200" height="200" alt="IPM FI" title="IPM FI" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://liquidwarelabs.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/2017/02/1486740610_Liquidware-Labs-Feature-Image-200x200.png" width="200" height="200" alt="1486740610_Liquidware-Labs-Feature-Image.png" title="1486740610_Liquidware-Labs-Feature-Image.png" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://www.nrgglobal.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn2.dabcc.com/wp-content/uploads/ManageEngine-FI-200x200.png" width="200" height="200" alt="ManageEngine FI" title="ManageEngine FI" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://smspassword.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn2.dabcc.com/wp-content/uploads/SMSPassword-Feature-Image-200x200.png" width="200" height="200" alt="SMSPassword Feature Image" title="SMSPassword Feature Image" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://www.scalearc.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-200x200.png" width="200" height="200" alt="ScaleArc Feature Image" title="ScaleArc Feature Image" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://www.steadyprint.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/2016/12/steadyPRINT-Logo-200x200.png" width="200" height="200" alt="steadyPRINT Logo" title="steadyPRINT Logo" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://www.tricerat.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/Tricerat-Feature-Image-200x200.png" width="200" height="200" alt="Tricerat-Feature-Image.png" title="Tricerat-Feature-Image.png" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://www.turbonomic.com/?utm_source=dabcc&amp;utm_medium=cpmdisplay&amp;utm_campaign=blogpost" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/2017/02/Turbonomic-Feature-Image-200x200.png" width="200" height="200" alt="Turbonomic-Feature-Image.png" title="Turbonomic-Feature-Image.png" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://www.veeam.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/Veeam-Feature-Image-200x200.png" width="200" height="200" alt="Veeam-Feature-Image.png" title="Veeam-Feature-Image.png" /></a> </figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"> <figure class="wpb_wrapper vc_figure"> <a href="http://www.workspot.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn2.dabcc.com/wp-content/uploads/2017/05/Workspot-Feature-Image-200x200.png" width="200" height="200" alt="Workspot Feature Image" title="Workspot Feature Image" /></a> </figure></div></div></div></div></div></div></div></div></div></div></center></div></div></div></div> <footer><div class="footer-inner dark-div"><div class="footer-sidebar"><div class="container"><div class="row"> <aside id="text-79" class="widget col-md-3 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">IT News on iPhone</h2><div class="textwidget"><center><a href="https://itunes.apple.com/us/app/dabcc-virtualization-news/id354923637?mt=8" target="_blank"><img style="border: 0px solid ; width: 210px; height: 80px;" alt="Download IT News Mobile App for Apple iPhone" src="http://cdn1.dabcc.com/wp-content/uploads/2016/09/DABCC-on-App-Store1.png" ></a></center></div></div></aside><aside id="text-82" class="widget col-md-3 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">IT News on Android</h2><div class="textwidget"><center><a href="https://play.google.com/store/apps/details?id=com.ml.itnews" target="_blank"><img style="border: 0px solid ; width: 210px; height: 80px;" alt="Download IT News Mobile App for Google Android" src="http://cdn1.dabcc.com/wp-content/uploads/2016/09/DABCC-on-Google-Play1.png" ></a></center></div></div></aside><aside id="text-80" class="widget col-md-3 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">DABCC Radio on iTunes</h2><div class="textwidget"><center><a href="https://itunes.apple.com/us/podcast/dabcc-radio-virtualization/id258573451?ign-mpt=uo%3D4" target="_blank"><img style="border: 0px solid ; width: 210px; height: 80px;" alt="Subscribe to DABCC Radio on iTunes!" src="http://cdn2.dabcc.com/wp-content/uploads/2016/09/DABCC-on-iTunes2.png" ></a></center></div></div></aside><aside id="text-84" class="widget col-md-3 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">DABCC Radio on iPhone</h2><div class="textwidget"><center><a href="https://itunes.apple.com/us/app/dabcc-radio-cloud-virtualization/id704200402?mt=8" target="_blank"><img style="border: 0px solid ; width: 210px; height: 80px;" alt="Download the DABCC Radio Mobile App for Apple iPhone" src="http://cdn1.dabcc.com/wp-content/uploads/2016/09/DABCC-on-App-Store1.png" ></a></center></div></div></aside></div></div></div></div><div class="footer-info dark-div"><div class="container"><div class="row"><div class="col-md-6 col-sm-6 copyright font-1">Copyright 1999-2017 DABCC, Inc.</div><div class="col-md-6 col-sm-6 link font-1"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-148707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148707"><a href="http://www.dabcc.com/it-news-mobile-apps-citrix-microsoft-vmware-resources-on-the-go/">Mobile Apps</a></li><li id="menu-item-148349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148349"><a href="http://www.dabcc.com/doug/">About</a></li><li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://www.dabcc.com/contact/">Contact Us</a></li><li id="menu-item-144685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144685"><a href="http://www.dabcc.com/sitemap/">Sitemap</a></li><li id="menu-item-135538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135538"><a href="http://www.dabcc.com/rss-feeds/">RSS</a></li></ul></div></div></div></div></div> </footer></div><div class="canvas-ovelay"></div><div id="off-canvas" class="off-canvas-default dark-div"><div class="off-canvas-inner"><div class="close-canvas-menu"> <i class="fa fa-times"></i> Close</div> <nav class="off-menu"><ul><li id="menu-item-168694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-168694"><a href="http://www.dabcc.com/artificial-intelligence-ai-and-machine-learning-in-enterprise-it/">AI</a><ul  class="sub-menu"><li id="menu-item-171757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171757"><a href="http://www.dabcc.com/artificial-intelligence-ai-and-machine-learning-in-enterprise-it/">Artificial Intelligence (AI) Home</a></li><li id="menu-item-171755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171755"><a href="http://www.dabcc.com/tag/big-data/">Big Data</a></li><li id="menu-item-171753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171753"><a href="http://www.dabcc.com/tag/deep-learning/">Deep Learning</a></li><li id="menu-item-171752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171752"><a href="http://www.dabcc.com/tag/machine-learning/">Machine Learning</a></li><li id="menu-item-171754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171754"><a href="http://www.dabcc.com/tag/artificial-intelligence-ai/">All Artificial Intelligence (AI) Resources</a></li></ul></li><li id="menu-item-118552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118552"><a href="#">Cloud</a><ul  class="sub-menu"><li id="menu-item-118553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118553"><a href="http://www.dabcc.com/cloud-news/">Cloud Home</a></li><li id="menu-item-118554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118554"><a href="http://www.dabcc.com/tag/private-cloud/">Private Cloud</a></li><li id="menu-item-137451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137451"><a href="#">Public Cloud</a><ul  class="sub-menu"><li id="menu-item-118556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118556"><a href="http://www.dabcc.com/tag/public-cloud/">Public Cloud Home</a></li><li id="menu-item-137447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137447"><a href="http://www.dabcc.com/tag/amazon-web-services-aws/">Amazon Web Services (AWS)</a></li><li id="menu-item-137448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137448"><a href="http://www.dabcc.com/tag/microsoft-azure/">Microsoft Azure</a></li></ul></li><li id="menu-item-118599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118599"><a href="http://www.dabcc.com/tag/hybrid-cloud/">Hybrid Cloud</a></li><li id="menu-item-118600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118600"><a href="http://www.dabcc.com/tag/cloud-management/">Cloud Management</a><ul  class="sub-menu"><li id="menu-item-137476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137476"><a href="http://www.dabcc.com/tag/citrix-workspace-cloud/">Citrix Workspace Cloud</a></li><li id="menu-item-137449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137449"><a href="http://www.dabcc.com/tag/vmturbo-operations-manager/">VMTurbo Operations Manager</a></li></ul></li><li id="menu-item-118601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118601"><a href="http://www.dabcc.com/tag/cloud-security/">Cloud Security</a></li><li id="menu-item-118602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118602"><a href="http://www.dabcc.com/category/cloud/?fwp_paged=1">All Cloud Resources</a></li></ul></li><li id="menu-item-118559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118559"><a href="#">Datacenter</a><ul  class="sub-menu"><li id="menu-item-118576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118576"><a href="http://www.dabcc.com/datacenter-news/">Data Center Home</a></li><li id="menu-item-137467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137467"><a href="#">Backup, Recovery &#038; DR</a><ul  class="sub-menu"><li id="menu-item-118603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118603"><a href="http://www.dabcc.com/tag/backup-and-recovery/">All Backup &#038; Recovery Resources</a></li><li id="menu-item-137474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137474"><a href="http://www.dabcc.com/tag/veeam-availability-suite/">Veeam Availability Suite</a></li><li id="menu-item-137468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137468"><a href="http://www.dabcc.com/tag/disaster-recovery/">All Disaster Recovery Resources</a></li></ul></li><li id="menu-item-171756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171756"><a href="http://www.dabcc.com/tag/blockchain/">Blockchain</a></li><li id="menu-item-137459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137459"><a href="#">Containers</a><ul  class="sub-menu"><li id="menu-item-118604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118604"><a href="http://www.dabcc.com/tag/containers/">All Containers Resources</a></li><li id="menu-item-137460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137460"><a href="http://www.dabcc.com/tag/docker-containers/">Docker</a></li></ul></li><li id="menu-item-170176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-170176"><a href="http://www.dabcc.com/tag/email/">E-Mail</a><ul  class="sub-menu"><li id="menu-item-170175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170175"><a href="http://www.dabcc.com/tag/microsoft-office-365/">Microsoft Office 365</a></li></ul></li><li id="menu-item-141463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141463"><a href="http://www.dabcc.com/databases-news/">Databases</a></li><li id="menu-item-140938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-140938"><a href="#">Hyper-Converged Infrastructure</a><ul  class="sub-menu"><li id="menu-item-140937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140937"><a href="http://www.dabcc.com/tag/hyper-converged-infrastructure/">All Hyper-Converged Infrastructure Resources</a></li><li id="menu-item-140940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140940"><a href="http://www.dabcc.com/tag/atlantis-hyperscale/">Atlantis HyperScale</a></li><li id="menu-item-140941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140941"><a href="http://www.dabcc.com/author/nutanix/">Nutanix</a></li><li id="menu-item-140939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140939"><a href="http://www.dabcc.com/tag/vmware-evorail/">VMware EVO:Rail</a></li></ul></li><li id="menu-item-137452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137452"><a href="#">Management</a><ul  class="sub-menu"><li id="menu-item-118605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118605"><a href="http://www.dabcc.com/management-news/">Management Home</a></li><li id="menu-item-137450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137450"><a href="http://www.dabcc.com/tag/vmturbo-operations-manager/">VMTurbo Operations Manager</a></li><li id="menu-item-137465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137465"><a href="http://www.dabcc.com/category/management/?fwp_paged=1">All Management Resources</a></li></ul></li><li id="menu-item-137463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137463"><a href="#">Monitoring</a><ul  class="sub-menu"><li id="menu-item-118589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118589"><a href="http://www.dabcc.com/monitoring-news/">Monitoring Home</a></li><li id="menu-item-141415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141415"><a href="http://www.dabcc.com/author/accelerationet/">Acceleratio SysKit</a></li><li id="menu-item-141416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141416"><a href="http://www.dabcc.com/author/controlup/">ControlUp</a></li><li id="menu-item-137461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137461"><a href="http://www.dabcc.com/author/eginnovations/">eG Innovations Enterprise</a></li><li id="menu-item-137462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137462"><a href="http://www.dabcc.com/tag/goliath-performance-monitor/">Goliath Performance Monitor</a></li><li id="menu-item-141417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141417"><a href="http://www.dabcc.com/author/manageengine/">ManageEngine</a></li><li id="menu-item-141418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141418"><a href="http://www.dabcc.com/author/xangati/">Xangati</a></li><li id="menu-item-137464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137464"><a href="http://www.dabcc.com/category/monitoring/?fwp_paged=1">All Monitoring Resources</a></li></ul></li><li id="menu-item-137471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137471"><a href="#">Networking</a><ul  class="sub-menu"><li id="menu-item-118590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118590"><a href="http://www.dabcc.com/networking-news/">Networking Home</a></li><li id="menu-item-137469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137469"><a href="http://www.dabcc.com/tag/citrix-netscaler/">Citrix NetScaler</a></li><li id="menu-item-137470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137470"><a href="http://www.dabcc.com/tag/goliath-for-netscaler/">Goliath for NetScaler</a></li><li id="menu-item-137472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137472"><a href="http://www.dabcc.com/category/networking/?fwp_paged=1">All Networking Resources</a></li></ul></li><li id="menu-item-118591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118591"><a href="http://www.dabcc.com/open-source-news/">Open Source</a></li><li id="menu-item-118592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118592"><a href="http://www.dabcc.com/security-news/">Security</a></li><li id="menu-item-118606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118606"><a href="#">Server Virtualization</a><ul  class="sub-menu"><li id="menu-item-118607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118607"><a href="http://www.dabcc.com/tag/server-virtualization/">All Server Virtualization Resources</a></li><li id="menu-item-118608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118608"><a href="http://www.dabcc.com/tag/citrix-xenserver/">Citrix XenServer</a></li><li id="menu-item-118609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118609"><a href="http://www.dabcc.com/tag/microsoft-hyper-v/">Microsoft Hyper-V</a></li><li id="menu-item-118610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118610"><a href="http://www.dabcc.com/tag/vmware-vsphere/">VMware vSphere</a></li></ul></li><li id="menu-item-137454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137454"><a href="#">Storage</a><ul  class="sub-menu"><li id="menu-item-118611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118611"><a href="http://www.dabcc.com/storage-news/">Storage Home</a></li><li id="menu-item-137456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137456"><a href="http://www.dabcc.com/author/datacore/">DataCore</a></li><li id="menu-item-137455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137455"><a href="http://www.dabcc.com/author/softnas/">SoftNAS</a></li><li id="menu-item-137466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137466"><a href="http://www.dabcc.com/category/storage/?fwp_paged=1">All Storage</a></li></ul></li><li id="menu-item-118612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118612"><a href="http://www.dabcc.com/category/datacenter/?fwp_paged=1">All Data Center Resources</a></li></ul></li><li id="menu-item-118558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118558"><a href="#">Desktop</a><ul  class="sub-menu"><li id="menu-item-118578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118578"><a href="http://www.dabcc.com/desktops-news/">Desktop Home</a></li><li id="menu-item-118613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118613"><a href="#">Applications</a><ul  class="sub-menu"><li id="menu-item-118567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118567"><a href="http://www.dabcc.com/apps-news/">All Applications Resources</a></li><li id="menu-item-118614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118614"><a href="http://www.dabcc.com/tag/citrix-xenapp/">Citrix XenApp</a></li><li id="menu-item-118615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118615"><a href="http://www.dabcc.com/tag/microsoft-app-v/">Microsoft App-V</a></li><li id="menu-item-118616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118616"><a href="http://www.dabcc.com/tag/microsoft-remoteapp/">Microsoft RemoteApp</a></li><li id="menu-item-118617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118617"><a href="http://www.dabcc.com/tag/vmware-appvolumes/">VMware App Volumes</a></li><li id="menu-item-118618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118618"><a href="http://www.dabcc.com/tag/vmware-thinapp/">VMware ThinApp</a></li></ul></li><li id="menu-item-118571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118571"><a href="http://www.dabcc.com/collaboration-news/">Collaboration</a></li><li id="menu-item-118573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118573"><a href="http://www.dabcc.com/consumerization-of-it-news/">Consumerization of IT</a></li><li id="menu-item-118619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118619"><a href="#">Desktop Virtualization (VDI)</a><ul  class="sub-menu"><li id="menu-item-118620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118620"><a href="http://www.dabcc.com/tag/desktop-virtualization-vdi/">All VDI Resources</a></li><li id="menu-item-118621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118621"><a href="http://www.dabcc.com/tag/citrix-xendesktop/">Citrix XenDesktop</a></li><li id="menu-item-118622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118622"><a href="http://www.dabcc.com/tag/dell-wyse-vworkspace/">Dell Wyse vWorkspace</a></li><li id="menu-item-118623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118623"><a href="http://www.dabcc.com/tag/microsoft-remote-desktop-services/">Microsoft Remote Desktop Services</a></li><li id="menu-item-118624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118624"><a href="http://www.dabcc.com/tag/vmware-workspace-one/">VMware Workspace ONE</a></li><li id="menu-item-118625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118625"><a href="http://www.dabcc.com/tag/vmware-horizon-view/">VMware Horizon View</a></li></ul></li><li id="menu-item-118579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118579"><a href="http://www.dabcc.com/development-news/">Development News</a></li><li id="menu-item-137479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137479"><a href="#">User Management</a><ul  class="sub-menu"><li id="menu-item-118594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118594"><a href="http://www.dabcc.com/user-management-news/">User Management Home</a></li><li id="menu-item-137477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137477"><a href="http://www.dabcc.com/tag/liquidware-labs-profileunity/">Liquidware Labs ProfileUnity</a></li><li id="menu-item-137478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137478"><a href="http://www.dabcc.com/tag/appsense-desktopnow/">AppSense DesktopNow</a></li><li id="menu-item-137480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137480"><a href="http://www.dabcc.com/category/user-management/?fwp_paged=1">All User Management Resources</a></li></ul></li><li id="menu-item-118626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118626"><a href="http://www.dabcc.com/tag/3d-graphics/">3D Graphics</a></li><li id="menu-item-137815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137815"><a href="http://www.dabcc.com/tag/printing/">Printing</a></li><li id="menu-item-118627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118627"><a href="http://www.dabcc.com/tag/citrix-virtual-desktops/">Citrix Related Virtual Desktops</a></li><li id="menu-item-160463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160463"><a href="http://www.dabcc.com/author/igel_technology/">IGEL Technology</a></li><li id="menu-item-118629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118629"><a href="http://www.dabcc.com/tag/vmware-virtual-desktops/">VMware Virtual Desktops</a></li><li id="menu-item-118628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118628"><a href="http://www.dabcc.com/tag/microsoft-virtual-desktops/">Microsoft Virtual Desktops</a></li><li id="menu-item-118631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118631"><a href="http://www.dabcc.com/category/desktop/?fwp_paged=1">All Desktop Resources</a></li></ul></li><li id="menu-item-158401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-158401"><a href="http://www.dabcc.com/iot/">IoT</a><ul  class="sub-menu"><li id="menu-item-171758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171758"><a href="http://www.dabcc.com/iot/">Internet of Things (IoT) Home</a></li><li id="menu-item-171761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171761"><a href="http://www.dabcc.com/tag/citrix-octoblu/">Citrix Octoblu</a></li><li id="menu-item-171751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171751"><a href="http://www.dabcc.com/tag/raspberry-pi/">Raspberry Pi</a></li><li id="menu-item-171759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171759"><a href="http://www.dabcc.com/tag/internet-of-things/">All IoT Resources</a></li></ul></li><li id="menu-item-118560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118560"><a href="#">Mobility</a><ul  class="sub-menu"><li id="menu-item-118588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118588"><a href="http://www.dabcc.com/mobile-news/">Mobile Home</a></li><li id="menu-item-171760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171760"><a href="http://www.dabcc.com/tag/5g-wireless/">5G Wireless</a></li><li id="menu-item-137485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137485"><a href="#">Enterprise Mobility Management</a><ul  class="sub-menu"><li id="menu-item-118632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118632"><a href="http://www.dabcc.com/tag/enterprise-mobility-management-emm/">All EMM Resources</a></li><li id="menu-item-137483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137483"><a href="http://www.dabcc.com/tag/vmware-airwatch/">VMware AirWatch</a></li><li id="menu-item-137484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137484"><a href="http://www.dabcc.com/tag/citrix-xenmobile/">Citrix XenMobile</a></li></ul></li><li id="menu-item-118633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118633"><a href="http://www.dabcc.com/tag/mobile-productivity/">Mobile Productivity</a></li><li id="menu-item-118634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118634"><a href="http://www.dabcc.com/tag/mobile-security/">Mobile Security</a></li><li id="menu-item-118635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118635"><a href="http://www.dabcc.com/tag/smartphones/">Smartphones</a></li><li id="menu-item-118636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118636"><a href="http://www.dabcc.com/tag/smartwatches/">Smartwatches</a></li><li id="menu-item-118638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118638"><a href="http://www.dabcc.com/tag/tablets/">Tablets</a></li><li id="menu-item-118639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118639"><a href="http://www.dabcc.com/category/mobile/?fwp_paged=1">All Mobile Resources</a></li></ul></li><li id="menu-item-118561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118561"><a href="#">Resources</a><ul  class="sub-menu"><li id="menu-item-118574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118574"><a href="http://www.dabcc.com/dabcc-radio/">DABCC Radio Podcasts</a></li><li id="menu-item-118575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118575"><a href="http://www.dabcc.com/dabcc-tv/">DABCC TV Video Podcasts</a></li><li id="menu-item-118569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118569"><a href="http://www.dabcc.com/citrix-ready-podcasts-with-douglas-brown/">Citrix Ready Podcasts w/ Doug</a></li><li id="menu-item-158981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158981"><a href="http://www.dabcc.com/inside-igel-technology-podcasts-with-douglas-brown/">Inside IGEL Technology Podcasts w/ Doug</a></li><li id="menu-item-150842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150842"><a href="http://www.dabcc.com/vmware-euc-virtual/">VMware EUC On-Demand 2016</a></li><li id="menu-item-118596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118596"><a href="http://www.dabcc.com/webinars/">On-Demand Webinars</a></li><li id="menu-item-158925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158925"><a href="http://www.dabcc.com/case-studies/">Case Studies</a></li><li id="menu-item-140993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140993"><a href="http://www.dabcc.com/infographics/">Infographics</a></li><li id="menu-item-158926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158926"><a href="http://www.dabcc.com/solution-briefs/">Solution Briefs</a></li><li id="menu-item-118595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118595"><a href="http://www.dabcc.com/white-papers/">IT White Papers, Solution Briefs &#038; Case Studies</a></li><li id="menu-item-118581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118581"><a href="http://www.dabcc.com/software-downloads/">Software Downloads</a></li></ul></li><li id="menu-item-170167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170167"><a href="http://www.dabcc.com/event-list/"><i class="fa fa-calendar"></i></a></li><li id="menu-item-118563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118563"><a href="#"><i class="fa fa-bars"></i></a><ul  class="sub-menu"><li id="menu-item-138950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138950"><a href="http://www.dabcc.com/?s=">Search DABCC</a></li><li id="menu-item-167887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-167887"><a href="#">Verticals</a><ul  class="sub-menu"><li id="menu-item-167886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167886"><a href="http://www.dabcc.com/healthcare-it-news/">Healthcare IT News</a></li></ul></li><li id="menu-item-170122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-170122"><a href="#">Trade Shows</a><ul  class="sub-menu"><li id="menu-item-170121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170121"><a href="http://www.dabcc.com/citrix-synergy-news-keynotes-and-session-videos/">Citrix Synergy</a></li><li id="menu-item-170124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170124"><a href="http://www.dabcc.com/vmware-vmworld-news-keynotes-and-session-videos/">VMware VMworld</a></li></ul></li><li id="menu-item-148708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148708"><a href="http://www.dabcc.com/it-news-mobile-apps-citrix-microsoft-vmware-resources-on-the-go/">Mobile Apps</a></li><li id="menu-item-118585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118585"><a href="http://www.dabcc.com/it-books/">Books</a></li><li id="menu-item-142184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142184"><a href="http://www.littlemsmobile.com/">LittleMsMobile.com &#8211; Mobility News</a></li><li id="menu-item-146873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146873"><a href="https://www.topitvideos.com/">Top IT Videos</a></li></ul></li></ul><ul class="search-mobile-menu"><li><form action="http://www.dabcc.com" method="get"> <input type="text" placeholder="Search..." name="s" value=""> <i class="fa fa-search"></i> <input type="submit" value="search"></form></li></ul> </nav></div></div><div class="go-to-top"> <i class="fa fa-angle-up"></i></div><div class="popup_share_overlay"></div><div class="popup_share_video_wrapper"><div class="popup_share_video"><h4>Share this video</h4><ul class="social-listing list-inline change-color popup_share_video_listing"><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Introducing+Amazon+Connect+Dashboard+%E2%80%93+Monitoring+Contact+Center+Performance+on+%23AWS&amp;url=http%3A%2F%2Fwww.dabcc.com%2Fintroducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.dabcc.com%2Fintroducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws%2F&amp;title=Introducing+Amazon+Connect+Dashboard+%E2%80%93+Monitoring+Contact+Center+Performance+on+%23AWS&amp;source=IT+News','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.dabcc.com%2Fintroducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=Introducing+Amazon+Connect+Dashboard+%E2%80%93+Monitoring+Contact+Center+Performance+on+%23AWS&amp;body=http%3A%2F%2Fwww.dabcc.com%2Fintroducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul></div></div></div><div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-medium"><div class="mctb-bar" style="display: none"><form method="post" > <label class="mctb-label">Never miss the news... Get IT Community Resources straight to your inbox!</label> <input type="email" name="email" placeholder="Your email address.." class="mctb-email"  required /> <input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" /> <input type="submit" value="Join" class="mctb-button" /> <input type="hidden" name="_mctb" value="1" /> <input type="hidden" name="_mctb_no_js" value="1" /> <input type="hidden" name="_mctb_timestamp" value="1498718442" /></form></div></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-226144-6', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.dabcc.com\/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws\/":173507,"http:\/\/www.dabcc.com\/workspot-vs-citrix-cloud-comparison-guide\/":173601,"http:\/\/www.dabcc.com\/free-eg-enterprise-logon-simulator-for-citrix-xenapp-and-xendesktop\/":170647,"http:\/\/www.dabcc.com\/best-practices-for-delivering-a-great-citrix-user-experience-on-premise-mobile-cloud-on-demand-webinar\/":172696};</script> <div id="sharing_email" style="display: none;"><form action="/introducing-amazon-connect-dashboard-monitoring-contact-center-performance-on-aws/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script> <img style="float: right; display: none" class="loading" src="http://cdn2.dabcc.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel='stylesheet' id='js_composer_front-css'  href='http://cdn1.dabcc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link rel='stylesheet' id='calendarizeit-css'  href='http://cdn3.dabcc.com/wp-content/plugins/calendarize-it/css/frontend.min.css' type='text/css' media='all' /><link rel='stylesheet' id='rhc-last-minue-css'  href='http://cdn2.dabcc.com/wp-content/plugins/calendarize-it/css/last_minute_fixes.css' type='text/css' media='all' /><style id='gambit-carousel-anything-styles-inline-css' type='text/css'>#carousel-anything-1.owl-ca-theme .owl-ca-controls{display:none}</style> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/newstube-shortcodes/shortcodes/js/shortcode.js' defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-content/plugins/newstube-shortcodes/shortcodes/library/touchswipe/jquery.touchSwipe.min.js' defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-content/plugins/cactus-ads/js/screenfull.js' defer></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/cactus-ads/js/video-ads-management.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer></script> <script type='text/javascript'>/*  */
var mashmenu = {"ajax_url":"https:\/\/www.dabcc.com\/wp-admin\/admin-ajax.php","ajax_loader":"on","ajax_enabled":"0"};
/*  */</script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/inc/megamenu/js/mashmenu.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/bootstrap.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.progress.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/imagesloaded.pkgd.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/jquery.ba-throttle-debounce.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/template.js' defer></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/cactus-video/js/custom.js' defer></script> <script type='text/javascript'>var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "main-sidebar", "margin_top" : 100, "margin_bottom" : 600, "stop_id" : "", "screen_max_width" : 1023, "screen_max_height" : 100, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : true, "disable_mo_api" : false, "widgets" : ['text-116'] };</script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js' defer></script> <script type='text/javascript'>/*  */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","is_submitted":"","is_success":""};
/*  */</script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js' defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/calendarize-it/js/bootstrap-select.js' defer></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-includes/js/jquery/ui/core.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-includes/js/jquery/ui/widget.min.js' defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/ui/accordion.min.js' defer></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-includes/js/jquery/ui/mouse.min.js' defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/ui/slider.min.js' defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/ui/resizable.min.js' defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/ui/draggable.min.js' defer></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-includes/js/jquery/ui/button.min.js' defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/ui/position.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-includes/js/jquery/ui/dialog.min.js' defer></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-includes/js/jquery/ui/tabs.min.js' defer></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-includes/js/jquery/ui/sortable.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-includes/js/jquery/ui/droppable.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-includes/js/jquery/ui/datepicker.min.js' defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/ui/menu.min.js' defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/wp-a11y.min.js' defer></script> <script type='text/javascript'>/*  */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/*  */</script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/ui/autocomplete.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/calendarize-it/js/deprecated.js' defer></script> <script type='text/javascript'>/*  */
var RHC = {"ajaxurl":"http:\/\/www.dabcc.com\/","mobile_width":"480","last_modified":"f474882752c9b276d324c1e71dd75fa0","tooltip_details":[],"visibility_check":"1","gmt_offset":"-4","disable_event_link":"0"};
/*  */</script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/calendarize-it/js/frontend.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/calendarize-it/js/deprecated.js' defer></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/calendarize-it/js/rhc_gmap3.js' defer></script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js' defer></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script>jQuery(window).load(function() {
    //Move Categories under Tags
    jQuery('.tag-group').before(jQuery('.cat-post'));

    //Move Categories below Title
    jQuery('article.cactus-post-item').each(function(){ 
jQuery(this).find('.primary-post-content > .content > .cactus-note-cat').wrapAll('<div class="cat-post" style="margin-bottom: 0 !important">');
categorias = jQuery(this).find('.cat-post');
jQuery(this).find('.cactus-readmore').after(categorias);  
/*jQuery(this).find('.cat-post').prepend('<span>Categories:</span>');*/
});
});</script><script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'114202642',post:'173507',tz:'-4',srv:'www.dabcc.com'} ]);
	_stq.push([ 'clickTrackerInit', '114202642', '173507' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1498718442 -->