<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%2C400italic%2C800italic%7CPT+Sans%3A+400%2C500%2C600%2C700%7CPT+Sans%7CWork+Sans%7COpen+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&subset=latin%2Clatin-ext" /><link rel="stylesheet" href="http://cdn2.dabcc.com/wp-content/cache/min/1/76f4be38437a56d215e3a30d24a3cb55.css" data-minify="1" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.dabcc.com/xmlrpc.php"><style type="text/css" >@media only screen and (-webkit-min-device-pixel-ratio:2),(min-resolution:192dpi){.primary-logo{background:url(http://cdn1.dabcc.com/wp-content/uploads/2015/09/new_idea.png) no-repeat center;display:inline-block!important;background-size:contain}.primary-logo img{opacity:0;visibility:hidden}.primary-logo *{display:inline-block}}</style><title>AWS Service Catalog Launches Ability to Copy Products Across Regions</title> <script type="text/javascript">var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='AWS Service Catalog Launches Ability to Copy Products Across Regions';</script> <meta name="description" content="AWS Service Catalog, used by enterprises, system integrators, and managed service providers to organize, govern, and provision cloud resources on" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//cdn2.dabcc.com' /><link rel='dns-prefetch' href='//cdn3.dabcc.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdn1.dabcc.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//ads.dabcc.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//pixel.wp.com' /><link rel="alternate" type="application/rss+xml" title="DABCC.com &raquo; Feed" href="http://www.dabcc.com/feed/" /><link rel="alternate" type="application/rss+xml" title="DABCC.com &raquo; Comments Feed" href="http://www.dabcc.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="DABCC.com &raquo; AWS Service Catalog Launches Ability to Copy Products Across Regions Comments Feed" href="http://www.dabcc.com/aws-service-catalog-launches-ability-to-copy-products-across-regions/feed/" /> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/jquery/jquery.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' defer></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/js/min/owl.carousel-min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/carousel-anything-for-vc/carousel-anything/js/min/script-min.js' defer></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front-69b87922623784dde3090e4deac5cc44.js' data-minify="1" defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-content/cache/min/1/wp-content/themes/newstube/js/smoothscroll-de9bd3b25e99aa6f3854f8dc68569083.js' data-minify="1" defer></script> <script type='text/javascript'>/* <![CDATA[ */ var cactus = {"ajaxurl":"https:\/\/www.dabcc.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"aws-service-catalog-launches-ability-to-copy-products-across-regions","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":14,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.dabcc.com\/aws-service-catalog-launches-ability-to-copy-products-across-regions"}; /* ]]> */</script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/cache/min/1/wp-content/themes/newstube/js/ajax-68889805edb2094334e7f1180d569ba1.js' data-minify="1" defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js' defer></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js' defer></script> <link rel='https://api.w.org/' href='http://www.dabcc.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dabcc.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dabcc.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Should you move to blockchain? Follow a systematic approach to making your decision.' href='http://www.dabcc.com/should-you-move-to-blockchain-follow-a-systematic-approach-to-making-your-decision/' /><link rel='next' title='Flexera acquires Brainwaregroup, expanding European presence and leadership in the large and midsize SAM marketplace' href='http://www.dabcc.com/flexera-acquires-brainwaregroup-expanding-european-presence-and-leadership-in-the-large-and-midsize-sam-marketplace/' /><link rel='shortlink' href='http://www.dabcc.com/?p=218250' /><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.dabcc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://cdn2.dabcc.com/wp-content/uploads/2015/11/cropped-icon_512x512-150x150.png" sizes="32x32" /><link rel="icon" href="http://cdn2.dabcc.com/wp-content/uploads/2015/11/cropped-icon_512x512-220x220.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://cdn2.dabcc.com/wp-content/uploads/2015/11/cropped-icon_512x512-220x220.png" /><meta name="msapplication-TileImage" content="http://cdn2.dabcc.com/wp-content/uploads/2015/11/cropped-icon_512x512-300x300.png" /> <style type="text/css">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</style> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-218250 single-format-standard  group-blog wpb-js-composer js-comp-ver-5.4.7 vc_responsive"><style type="text/css" rel="stylesheet" scoped>#body-wrap{background:#fff}</style><div id="body-wrap" class=""><div id="wrap" class="cactus-full-width"><header class=""><div class="cactus-nav style-3"><div id="top-nav"><nav class="navbar navbar-default" role="navigation"><div class="container"><ul class='nav navbar-nav navbar-right social-listing list-inline social-accounts'><li  class="custom-fa-twitter"><a href="https://twitter.com/DABCC" title='Twitter' target="_blank"><i class="fa fa-twitter"></i></a></li><li  class="custom-fa-linkedin"><a href="https://www.linkedin.com/in/dabcc" title='LinkedIn' target="_blank"><i class="fa fa-linkedin"></i></a></li><li  class="custom-fa-facebook"><a href="https://www.facebook.com/DABCC.news/" title='Facebook' target="_blank"><i class="fa fa-facebook"></i></a></li><li  class="custom-fa-google-plus"><a href="https://plus.google.com/+Dabcc" title='Google Plus' target="_blank"><i class="fa fa-google-plus"></i></a></li><li  class="custom-fa-youtube"><a href="https://www.youtube.com/channel/UCjbP3QDLkX1o_qWisAQgMWQ" title='YouTube' target="_blank"><i class="fa fa-youtube"></i></a></li><li  class="custom-spreaker"><a href="https://www.spreaker.com/show/cloud-virtualization-talk" title='Spreaker' target="_blank"><i class="fa spreaker"></i></a></li><li  class="custom-fa-mobile"><a href="http://www.dabcc.com/it-news-mobile-apps-citrix-microsoft-vmware-resources-on-the-go/" title='Mobile Apps' target="_blank"><i class="fa fa-mobile"></i></a></li><li  class="custom-fa-rss"><a href="http://feeds.dabcc.com/allarticles" title='RSS' target="_blank"><i class="fa fa-rss"></i></a></li><li  class="custom-fa-search"><a href="http://www.dabcc.com/?s=" title='Search' target="_blank"><i class="fa fa-search"></i></a></li></ul><ul class="nav navbar-nav navbar-right rps-hidden top-menu-rps"><li id="menu-item-183081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-183081"><a href="#">All</a><ul class="sub-menu"><li id="menu-item-183080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183080"><a href="http://www.dabcc.com/category/all-it-news/">All IT Resources</a></li><li id="menu-item-154736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154736"><a href="http://www.dabcc.com/it-categories/">All IT Categories</a></li><li id="menu-item-154732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154732"><a href="http://www.dabcc.com/topics/">All IT Topics</a></li></ul></li><li id="menu-item-180673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-180673"><a href="#">Articles</a><ul class="sub-menu"><li id="menu-item-180674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180674"><a href="http://www.dabcc.com/it-news-cloud-datacenter-desktop-iot-mobility-news/">All IT News Home</a></li><li id="menu-item-183079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183079"><a href="http://www.dabcc.com/category/news/">Latest IT Articles</a></li></ul></li><li id="menu-item-180675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-180675"><a href="#">Videos</a><ul class="sub-menu"><li id="menu-item-167121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167121"><a href="http://www.dabcc.com/it-videos-cloud-datacenter-desktop-iot-mobility-videos/">Videos Home</a></li><li id="menu-item-167122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167122"><a href="http://www.dabcc.com/category/videos/">Latest IT Videos</a></li></ul></li><li id="menu-item-180676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-180676"><a href="#">Authors</a><ul class="sub-menu"><li id="menu-item-7416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7416"><a href="http://www.dabcc.com/featured-it-vendors/">Featured IT Vendors</a></li><li id="menu-item-11502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11502"><a href="http://www.dabcc.com/community-professionals/">All IT Community Professionals</a></li><li id="menu-item-158071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158071"><a href="http://www.dabcc.com/all-it-integrators/">All IT Integrators</a></li><li id="menu-item-7417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7417"><a href="http://www.dabcc.com/all-it-vendors/">All IT Vendors</a></li></ul></li></ul><ul class="open-menu-mobile-top nav navbar-nav navbar-right"><li> <a href="javascript:;"> <span></span><span></span><span></span></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-183081"><a href="#">All</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183080"><a href="http://www.dabcc.com/category/all-it-news/">All IT Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154736"><a href="http://www.dabcc.com/it-categories/">All IT Categories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154732"><a href="http://www.dabcc.com/topics/">All IT Topics</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-180673"><a href="#">Articles</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180674"><a href="http://www.dabcc.com/it-news-cloud-datacenter-desktop-iot-mobility-news/">All IT News Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183079"><a href="http://www.dabcc.com/category/news/">Latest IT Articles</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-180675"><a href="#">Videos</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167121"><a href="http://www.dabcc.com/it-videos-cloud-datacenter-desktop-iot-mobility-videos/">Videos Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167122"><a href="http://www.dabcc.com/category/videos/">Latest IT Videos</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-180676"><a href="#">Authors</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7416"><a href="http://www.dabcc.com/featured-it-vendors/">Featured IT Vendors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11502"><a href="http://www.dabcc.com/community-professionals/">All IT Community Professionals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158071"><a href="http://www.dabcc.com/all-it-integrators/">All IT Integrators</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7417"><a href="http://www.dabcc.com/all-it-vendors/">All IT Vendors</a></li></ul></li></ul></li></ul></div></nav></div><div id="main-nav" class="nav-branding"><nav class="navbar navbar-default" role="navigation"><div class="container"><div class="navbar-header"> <a class="navbar-brand" href="http://www.dabcc.com"><div class="primary-logo"> <img  src="http://cdn1.dabcc.com/wp-content/uploads/2015/09/new_idea60.png" alt="DABCC.com" title="DABCC.com"></div> </a></div><ul class="nav navbar-nav navbar-right rps-hidden cactus-header-ads"><li></li></ul></div></nav></div><div id="main-menu"><nav class="navbar navbar-default fix-down-scroll" role="navigation"><div class="container"><div class="main-menu-wrap"><ul class="nav navbar-nav cactus-logo-nav is-sticky-menu"><li><a href="http://www.dabcc.com"><img  src="http://cdn1.dabcc.com/wp-content/uploads/2015/09/new_idea60.png" alt="DABCC.com" title="DABCC.com"></a></li></ul><ul class="nav navbar-nav cactus-logo-nav"><li><a href="http://www.dabcc.com"><img  src="http://cdn1.dabcc.com/wp-content/uploads/2015/09/new_idea60.png" alt="DABCC.com" title="DABCC.com"></a></li></ul><ul class="nav navbar-nav open-menu-mobile"><li class="show-mobile open-menu-mobile-rps"><a href="javascript:;"><i class="fa fa-bars"></i></a></li></ul><ul class="nav navbar-nav cactus-main-menu cactus-megamenu"><li id="mega-menu-item-180666" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">AI</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/artificial-intelligence-ai-and-machine-learning-in-enterprise-it/">AI Home</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/artificial-intelligence-ai-and-machine-learning-in-enterprise-it/">Artificial Intelligence (AI) Home</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/big-data/">Big Data</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/deep-learning/">Deep Learning</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/machine-learning/">Machine Learning</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/artificial-intelligence-ai/">All Artificial Intelligence (AI) Resources</a></li></ul></li><li id="mega-menu-item-118552" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Cloud</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/cloud-news/">Cloud Home</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/private-cloud/">Private Cloud</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Public Cloud</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118556" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/public-cloud/">Public Cloud Home</a></li><li id="mega-menu-item-137447" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/amazon-web-services-aws/">Amazon Web Services (AWS)</a></li><li id="mega-menu-item-137448" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-azure/">Microsoft Azure</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/hybrid-cloud/">Hybrid Cloud</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="http://www.dabcc.com/tag/cloud-management/">Cloud Management</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-137476" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-workspace-cloud/">Citrix Workspace Cloud</a></li><li id="mega-menu-item-137449" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmturbo-operations-manager/">VMTurbo Operations Manager</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/cloud-security/">Cloud Security</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/category/cloud/?fwp_paged=1">All Cloud Resources</a></li></ul></li><li id="mega-menu-item-118559" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Datacenter</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/datacenter-news/">Data Center Home</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Backup, Recovery &#038; DR</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118603" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/backup-and-recovery/">All Backup &#038; Recovery Resources</a></li><li id="mega-menu-item-137474" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/veeam-availability-suite/">Veeam Availability Suite</a></li><li id="mega-menu-item-137468" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/disaster-recovery/">All Disaster Recovery Resources</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/blockchain/">Blockchain</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Containers</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118604" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/containers/">All Containers Resources</a></li><li id="mega-menu-item-137460" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/docker-containers/">Docker</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="http://www.dabcc.com/tag/email/">E-Mail</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-170175" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-office-365/">Microsoft Office 365</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/databases-news/">Databases</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Hyper-Converged Infrastructure</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-140937" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/hyper-converged-infrastructure/">All Hyper-Converged Infrastructure Resources</a></li><li id="mega-menu-item-140940" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/atlantis-hyperscale/">Atlantis HyperScale</a></li><li id="mega-menu-item-140941" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/nutanix/">Nutanix</a></li><li id="mega-menu-item-140939" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-evorail/">VMware EVO:Rail</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Management</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118605" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/management-news/">Management Home</a></li><li id="mega-menu-item-137450" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmturbo-operations-manager/">VMTurbo Operations Manager</a></li><li id="mega-menu-item-137465" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/management/?fwp_paged=1">All Management Resources</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Monitoring</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118589" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/monitoring-news/">Monitoring Home</a></li><li id="mega-menu-item-141415" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/accelerationet/">Acceleratio SysKit</a></li><li id="mega-menu-item-141416" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/controlup/">ControlUp</a></li><li id="mega-menu-item-137461" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/eginnovations/">eG Innovations Enterprise</a></li><li id="mega-menu-item-137462" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/goliath-performance-monitor/">Goliath Performance Monitor</a></li><li id="mega-menu-item-141417" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/manageengine/">ManageEngine</a></li><li id="mega-menu-item-141418" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/xangati/">Xangati</a></li><li id="mega-menu-item-137464" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/monitoring/?fwp_paged=1">All Monitoring Resources</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Networking</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118590" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/networking-news/">Networking Home</a></li><li id="mega-menu-item-137469" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-netscaler/">Citrix NetScaler</a></li><li id="mega-menu-item-137470" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/goliath-for-netscaler/">Goliath for NetScaler</a></li><li id="mega-menu-item-137472" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/networking/?fwp_paged=1">All Networking Resources</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/open-source-news/">Open Source</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/security-news/">Security</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Server Virtualization</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118607" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/server-virtualization/">All Server Virtualization Resources</a></li><li id="mega-menu-item-118608" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-xenserver/">Citrix XenServer</a></li><li id="mega-menu-item-118609" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-hyper-v/">Microsoft Hyper-V</a></li><li id="mega-menu-item-118610" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-vsphere/">VMware vSphere</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Storage</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118611" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/storage-news/">Storage Home</a></li><li id="mega-menu-item-137456" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/datacore/">DataCore</a></li><li id="mega-menu-item-137455" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/author/softnas/">SoftNAS</a></li><li id="mega-menu-item-137466" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/storage/?fwp_paged=1">All Storage</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/category/datacenter/?fwp_paged=1">All Data Center Resources</a></li></ul></li><li id="mega-menu-item-118558" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Desktop</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/desktops-news/">Desktop Home</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Applications</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118567" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/apps-news/">All Applications Resources</a></li><li id="mega-menu-item-118614" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-xenapp/">Citrix XenApp</a></li><li id="mega-menu-item-118615" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-app-v/">Microsoft App-V</a></li><li id="mega-menu-item-118616" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-remoteapp/">Microsoft RemoteApp</a></li><li id="mega-menu-item-118617" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-appvolumes/">VMware App Volumes</a></li><li id="mega-menu-item-118618" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-thinapp/">VMware ThinApp</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/collaboration-news/">Collaboration</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/consumerization-of-it-news/">Consumerization of IT</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Desktop Virtualization (VDI)</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118620" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/desktop-virtualization-vdi/">All VDI Resources</a></li><li id="mega-menu-item-118621" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-xendesktop/">Citrix XenDesktop</a></li><li id="mega-menu-item-118622" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/dell-wyse-vworkspace/">Dell Wyse vWorkspace</a></li><li id="mega-menu-item-118623" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/microsoft-remote-desktop-services/">Microsoft Remote Desktop Services</a></li><li id="mega-menu-item-118624" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-workspace-one/">VMware Workspace ONE</a></li><li id="mega-menu-item-118625" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-horizon-view/">VMware Horizon View</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/development-news/">Development News</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">User Management</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118594" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/user-management-news/">User Management Home</a></li><li id="mega-menu-item-137477" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/liquidware-labs-profileunity/">Liquidware Labs ProfileUnity</a></li><li id="mega-menu-item-137478" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/appsense-desktopnow/">AppSense DesktopNow</a></li><li id="mega-menu-item-137480" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/category/user-management/?fwp_paged=1">All User Management Resources</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/3d-graphics/">3D Graphics</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/printing/">Printing</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/citrix-virtual-desktops/">Citrix Related Virtual Desktops</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/author/igel_technology/">IGEL Technology</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/vmware-virtual-desktops/">VMware Virtual Desktops</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/microsoft-virtual-desktops/">Microsoft Virtual Desktops</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/category/desktop/?fwp_paged=1">All Desktop Resources</a></li></ul></li><li id="mega-menu-item-180667" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">IoT</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/iot/">Internet of Things (IoT) Home</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/citrix-octoblu/">Citrix Octoblu</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/raspberry-pi/">Raspberry Pi</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/internet-of-things/">All IoT Resources</a></li></ul></li><li id="mega-menu-item-118560" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Mobility</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/mobile-news/">Mobile Home</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/5g-wireless/">5G Wireless</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Enterprise Mobility Management</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-118632" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/enterprise-mobility-management-emm/">All EMM Resources</a></li><li id="mega-menu-item-137483" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/vmware-airwatch/">VMware AirWatch</a></li><li id="mega-menu-item-137484" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/citrix-xenmobile/">Citrix XenMobile</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/mobile-productivity/">Mobile Productivity</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/mobile-security/">Mobile Security</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/smartphones/">Smartphones</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/smartwatches/">Smartwatches</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/tag/tablets/">Tablets</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/category/mobile/?fwp_paged=1">All Mobile Resources</a></li></ul></li><li id="mega-menu-item-118561" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#">Resources</a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/dabcc-radio/">DABCC Radio Podcasts</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/dabcc-tv/">DABCC TV Video Podcasts</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/citrix-ready-podcasts-with-douglas-brown/">Citrix Ready Podcasts w/ Doug</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/inside-igel-technology-podcasts-with-douglas-brown/">Inside IGEL Technology Podcasts w/ Doug</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/case-studies/">Case Studies</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/infographics/">Infographics</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/solution-briefs/">Solution Briefs</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/white-papers/">White Papers, Solution Briefs &#038; Case Studies</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/software-downloads/">Software Downloads</a></li><li class="menu-item level2 parent menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent level1 dropdown-submenu"><a href="http://www.dabcc.com/webinars/">On-Demand Webinars</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-150842" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/vmware-euc-virtual/">VMware EUC On-Demand 2016</a></li></ul></li></ul></li><li id="mega-menu-item-118563" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="#"><i class="fa fa-bars"></i></a><ul class="sub-menu dropdown-menu sub-menu-list level0"><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.dabcc.com/?s=">Search DABCC</a></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Verticals</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-167886" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/healthcare-it-news/">Healthcare IT News</a></li><li id="mega-menu-item-190672" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.dabcc.com/tag/gdpr/">GDPR</a></li></ul></li><li class="menu-item level2 parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent level1 dropdown-submenu"><a href="#">Trade Shows</a><ul class="sub-menu dropdown-menu level1"><li id="mega-menu-item-170121" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/citrix-synergy-news-keynotes-and-session-videos/">Citrix Synergy</a></li><li id="mega-menu-item-170124" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="http://www.dabcc.com/vmware-vmworld-news-keynotes-and-session-videos/">VMware VMworld</a></li></ul></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.dabcc.com/it-news-mobile-apps-citrix-microsoft-vmware-resources-on-the-go/">Mobile Apps</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://www.dabcc.com/category/it-books/">IT Books</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.littlemsmobile.com/">LittleMsMobile.com &#8211; Mobility News</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="https://www.topitvideos.com/">Top IT Videos</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.igelcommunity.com/">IGEL Community on LinkedIn</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://bit.ly/2B23NmM">IGEL Community on Slack</a></li></ul></li></ul></div></div></nav> <input type="hidden" name="sticky_navigation" value="off"/></div></div></header><div id="cactus-body-container"><div class="cactus-single-page cactus-sidebar-control sb-right  "><div class="container"><div class="row"><div class="main-content-col col-md-12 cactus-config-single"><div class="content-top-sidebar-wrap"><div id="custom_html-7" class="widget_text body-widget widget_custom_html"><div class="widget_text body-widget-inner"><div class="textwidget custom-html-widget"><script>window.abkw = 'AmazonWebServices';</script></div></div></div><div id="custom_html-8" class="widget_text body-widget widget_custom_html"><div class="widget_text body-widget-inner"><div class="textwidget custom-html-widget"><div class="notitle"></div></div></div></div></div><div class="cactus-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.dabcc.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.dabcc.com/category/cloud/">Cloud Computing</a></span> <i class="fa fa-angle-right"></i> <span class="current">AWS Service Catalog Launches Ability to Copy Products Across Regions</span></div><div id='single-post' class="single-post-content"><article data-id="218250" data-url='http://www.dabcc.com/aws-service-catalog-launches-ability-to-copy-products-across-regions/' data-timestamp='1525402251' data-count='0' data-enable-fb-comment='0' id="post-218250" class="cactus-single-content post-218250 post type-post status-publish format-standard has-post-thumbnail hentry category-cloud category-datacenter category-news tag-amazon-web-services-aws tag-managed-services-and-and-hosting-providers tag-public-cloud" ><h1 class="h3 title entry-title"> AWS Service Catalog Launches Ability to Copy Products Across Regions</h1><div class="heading-post"><div class="posted-on"><div class="fix-responsive"></div><div class="cactus-info" rel="bookmark"><time datetime="2018-05-04T02:50:51+00:00" class="entry-date updated">May 4, 2018</time></div> <span class="vcard author"> <span class="fn"><a href="http://www.dabcc.com/author/awscloud/" title="Posts by Amazon Web Services" rel="author">Amazon Web Services</a></span> </span> <a href="http://www.dabcc.com/aws-service-catalog-launches-ability-to-copy-products-across-regions/#respond" class="comment cactus-info">0</a></div></div><div class="style-post"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/02/1486725488_AWS-Feature-Image.png" alt="AWS Service Catalog Launches Ability to Copy Products Across Regions" class="featured"></div><div class="update_design_post_on"><div class="posted-on"> <a href="http://www.dabcc.com/aws-service-catalog-launches-ability-to-copy-products-across-regions/#respond" class="comment cactus-info">0</a></div></div><div class="cactus-share-and-like "><div class="clearfix"></div><ul class="social-listing list-inline change-color"><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=AWS+Service+Catalog+Launches+Ability+to+Copy+Products+Across+Regions&amp;url=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F&amp;title=AWS+Service+Catalog+Launches+Ability+to+Copy+Products+Across+Regions&amp;source=DABCC.com','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=AWS+Service+Catalog+Launches+Ability+to+Copy+Products+Across+Regions&amp;body=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul></div><div class="body-content " ><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.dabcc.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc177785 = window.plc177785 || 0;
document.write('<'+'div id="placement_177785_'+plc177785+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166246, 177785, [300,250], 'placement_177785_'+opt.place, opt); }, opt: { place: plc177785++, keywords: abkw, domain: 'ads.dabcc.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div><p>AWS Service Catalog, used by enterprises, system integrators, and managed service providers to organize, govern, and provision cloud resources on AWS, now allows administrators, via the console, to copy products across AWS Service Catalog supported <a href="https://aws.amazon.com/about-aws/global-infrastructure/regional-product-services/" target="_blank" rel="noopener">AWS regions</a>. This makes it easier for administrators to manage products across their enterprise.</p><p>To copy across AWS regions, administrators specify the product and version(s) they wish to copy, select the destination region, and the product will become available in the destination region’s product list to be assigned to portfolios.</p><p>The copy function will copy product name, version(s), and TagOptions to the destination region. There is also an API for copying products. Learn more <a href="https://docs.aws.amazon.com/servicecatalog/latest/dg/API_CopyProduct.html" target="_blank" rel="noopener">here</a>.</p><p>Learn more about AWS Service Catalog by visiting the <a href="https://aws.amazon.com/servicecatalog/?nc2=h_m1" target="_blank" rel="noopener">product page</a>.</p><p><b>Read the entire article here, <a href="https://aws.amazon.com/about-aws/whats-new/2018/05/aws-service-catalog-launches-ability-to-copy-products-across-regions/" target="_blank" rel="noopener">AWS Service Catalog Launches Ability to Copy Products Across Regions</a></b></p><p>Via the fine folks at Amazon Web Services.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-218250" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/aws-service-catalog-launches-ability-to-copy-products-across-regions/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-218250" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/aws-service-catalog-launches-ability-to-copy-products-across-regions/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-218250" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/aws-service-catalog-launches-ability-to-copy-products-across-regions/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-218250" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/aws-service-catalog-launches-ability-to-copy-products-across-regions/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="tag-group"> <span>tags:</span> <a href="http://www.dabcc.com/tag/amazon-web-services-aws/" rel="tag">Amazon Web Services (AWS)</a> <a href="http://www.dabcc.com/tag/managed-services-and-and-hosting-providers/" rel="tag">Managed Services and and Hosting Providers</a> <a href="http://www.dabcc.com/tag/public-cloud/" rel="tag">Public Cloud</a></div><div class="cat-post"><span>Categories:</span><div class="cactus-note-cat"><a href="http://www.dabcc.com/category/cloud/" title="View all posts in Cloud Computing">Cloud Computing</a></div><div class="cactus-note-cat"><a href="http://www.dabcc.com/category/datacenter/" title="View all posts in Data Center">Data Center</a></div><div class="cactus-note-cat"><a href="http://www.dabcc.com/category/news/" title="View all posts in News">News</a></div></div><div class="cactus-share-and-like fix-bottom"><div class="clearfix"></div><ul class="social-listing list-inline change-color"><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=AWS+Service+Catalog+Launches+Ability+to+Copy+Products+Across+Regions&amp;url=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F&amp;title=AWS+Service+Catalog+Launches+Ability+to+Copy+Products+Across+Regions&amp;source=DABCC.com','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=AWS+Service+Catalog+Launches+Ability+to+Copy+Products+Across+Regions&amp;body=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul></div><div class="cactus-navigation-post"><div class="prev-post"> <a href="http://www.dabcc.com/should-you-move-to-blockchain-follow-a-systematic-approach-to-making-your-decision/" title="Should you move to blockchain? Follow a systematic approach to making your decision."> <span>previous</span> Should you move to blockchain? Follow a systematic approach to making your decision. </a></div><div class="next-post"> <a href="http://www.dabcc.com/flexera-acquires-brainwaregroup-expanding-european-presence-and-leadership-in-the-large-and-midsize-sam-marketplace/" title="Flexera acquires Brainwaregroup, expanding European presence and leadership in the large and midsize SAM marketplace"> <span>next</span> Flexera acquires Brainwaregroup, expanding European presence and leadership in the large and midsize SAM marketplace </a></div></div><div class="cactus-author-post"><div class="cactus-author-pic"><div class="img-content"> <a href="http://www.dabcc.com/author/awscloud/" class="avatar"> <img src="http://cdn3.dabcc.com/wp-content/uploads/AWS-Avatar-150x150.png" width="110" height="110" alt="Amazon Web Services" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" /> </a></div></div><div class="cactus-author-content"><div class="author-content"> <span class="author-name"><a href="http://www.dabcc.com/author/awscloud/">Amazon Web Services</a></span> <span class="author-body">Launched in 2006, Amazon Web Services offers a robust, fully featured technology infrastructure platform in the cloud comprised of a broad set of compute, storage, database, analytics, application, and deployment services from data center locations in the U.S., Australia, Brazil, China, Germany, Ireland, Japan, and Singapore. More than a million customers, including fast-growing startups, large enterprises, and government agencies across 190 countries, rely on AWS services to innovate quickly, lower IT costs and scale applications globally.</span><ul class="social-listing list-inline"><li class="facebook"> <a title="Facebook" href="https://www.facebook.com/amazonwebservices" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i></a></li><li class="twitter"> <a href="https://twitter.com/awscloud" title="Twitter" rel="nofollow" target="_blank" ><i class="fa fa-twitter"></i></a></li><li class="google-plus"> <a href="https://plus.google.com/+amazonwebservices" title="Google Plus" rel="nofollow" target="_blank"><i class="fa fa-google-plus"></i></a></li><li class="cactus_account custom-account-visit-web-site"><a rel="nofollow" href="http://aws.amazon.com/" title="Visit Web Site"><i class="fa fa-link"></i></a></li></ul></div></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Share your view, leave a comment below: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aws-service-catalog-launches-ability-to-copy-products-across-regions/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=114202642&#038;postid=218250&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Share+your+view%2C+leave+a+comment+below%3A&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.1&#038;sig=5b8c881a4549061448be0eca58b3b6b75eb07e1f#parent=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" data-rocket-lazyload="fitvidscompatible" data-lazy-src="http://jetpack.wordpress.com/jetpack-comment/?blogid=114202642&#038;postid=218250&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Share+your+view%2C+leave+a+comment+below%3A&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.1&#038;sig=5b8c881a4549061448be0eca58b3b6b75eb07e1f#parent=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F"></iframe><noscript><iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=114202642&#038;postid=218250&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Share+your+view%2C+leave+a+comment+below%3A&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.1&#038;sig=5b8c881a4549061448be0eca58b3b6b75eb07e1f#parent=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe></noscript> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></article></div><div class="content-bottom-sidebar-wrap"><div id="custom_html-39" class="widget_text body-widget widget_custom_html"><div class="widget_text body-widget-inner"><div class="textwidget custom-html-widget"><p align="left"> <a
href="https://twitter.com/dabcc" class="twitter-follow-button"
data-show-count="false" data-size="large">Follow @DABCC</a> <script src="https://platform.twitter.com/widgets.js" id="twitter-wjs" defer></script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <a href="https://twitter.com/douglasabrown" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @douglasabrown</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </p><h4 align="left" class="ad1m">Featured Resources:</h4><table class="ad2m" style="width:100%; border: 0px solid #F8F8F8; background-color: #F8F8F8" cellSpacing=0 cellPadding=0><tr><td class="td1m" height=10 style="background-color: #F8F8F8">  <script type="text/javascript">function loadTextAd(sparkCounter, id, setID) {
  output200509="http://ads.dabcc.com/adserve/;ID=" + id + ";setID=" + setID + ";type=textad;kw=" + abkw + ";pid=" + rnd + ";layoutID=" + sparkCounter;
	document.writeln("<SCR" + "IPT SRC=" + output200509 + " type=\"text/javascript\"> <\/scr" + "ipt>");
}
var loadedTextAds200509;
if(loadedTextAds200509 == null)
	loadedTextAds200509= new Array();
var d = new Date();
var id200509 = 166246;
var setID200509 = 200509;
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var abkw = window.abkw ||'';
var sparkCounter200509;
if(sparkCounter200509 == null)
	sparkCounter200509 = 1;
else 
	sparkCounter200509 = sparkCounter200509 + 1;
id="abta200509" + sparkCounter200509;
document.writeln("<div id='" + id + "'></div>");
loadedTextAds200509[sparkCounter200509] = false;
	loadTextAd(sparkCounter200509, id200509, setID200509);</script> </td></tr><tr><td class="ad3m" height=10 style="background-color: #F8F8F8; border-top: 1px 0 #F8F8F8">  <script type="text/javascript">function loadTextAd(sparkCounter, id, setID) {
  output200509="http://ads.dabcc.com/adserve/;ID=" + id + ";setID=" + setID + ";type=textad;kw=" + abkw + ";pid=" + rnd + ";layoutID=" + sparkCounter;
	document.writeln("<SCR" + "IPT SRC=" + output200509 + " type=\"text/javascript\"> <\/scr" + "ipt>");
}
var loadedTextAds200509;
if(loadedTextAds200509 == null)
	loadedTextAds200509= new Array();
var d = new Date();
var id200509 = 166246;
var setID200509 = 200509;
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var abkw = window.abkw ||'';
var sparkCounter200509;
if(sparkCounter200509 == null)
	sparkCounter200509 = 1;
else 
	sparkCounter200509 = sparkCounter200509 + 1;
id="abta200509" + sparkCounter200509;
document.writeln("<div id='" + id + "'></div>");
loadedTextAds200509[sparkCounter200509] = false;
	loadTextAd(sparkCounter200509, id200509, setID200509);</script> </td></tr></table><h4 align="left" class="ad1m">Related Articles:</h4><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></div></div><div id="custom_html-14" class="widget_text body-widget widget_custom_html"><div class="widget_text body-widget-inner"><div class="textwidget custom-html-widget"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 30px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.dabcc.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc177786 = window.plc177786 || 0;
document.write('<'+'div id="placement_177786_'+plc177786+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166246, 177786, [728,90], 'placement_177786_'+opt.place, opt); }, opt: { place: plc177786++, keywords: abkw, domain: 'ads.dabcc.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div><div class="vc_empty_space"   style="height: 30px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html vc_custom_1504587536842" ><div class="wpb_wrapper"><div class="latestresources"<h3><span style="color: #3081b7;">|</span> LATEST FEATURED RESOURCES</h3></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 10px" ><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="cactus-scb  one-page-no-filter  hidden-datetime   hidden-author   hidden-commentcount   hidden-like   hidden-dislike   hidden-view " data-total-records="6" data-item-in-page="6" data-style="6" data-ajax-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-json-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-lang-err="Err" data-bg-color="#175f89" data-title-color="#fcfcfc" data-shortcode="6,latest,DESC,sponsored,white-papers,,,0,0,6,6,,0,1,0,0,0,0,0,0,0," data-ids=""><h2 class="cactus-scb-title " >White Papers</h2><style type="text/css" scoped>.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title,.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title:before{background-color:#175f89}.cactus-scb[data-title-color="#fcfcfc"] .cactus-scb-title{color:#fcfcfc}</style><a class="pre-carousel" href="javascript:;"  style="display: none" ><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"   style="display: none" ><i class="fa fa-angle-right"></i></a><div class="hidden-pre-carousel"></div><div class="hidden-next-carousel"></div><div class="change-page" data-enable-cat-filter="no"><ul class="category" ><li class="current-category"> <a href="javascript:;" data-category-id="all" class="current-data"></a> <i class="fa fa-angle-down"></i><ul class="ajax-submenu"></ul></li></ul></div><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"><div class="append-slide-auto" data-page="1"><div class="cactus-listing-wrap"><div class="cactus-listing-config style-1"><div class="cactus-listing-content"><div class="cactus-sub-wrap"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/application-lifecycle-management-with-stratusphere-ux-white-paper/" title="Application Lifecycle Management with Stratusphere UX &#8211; White Paper"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/05/Liquidware-Feature-Image-390x235.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2017/05/Liquidware-Feature-Image-390x235.png 390w, http://cdn1.dabcc.com/wp-content/uploads/2017/05/Liquidware-Feature-Image-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2017/05/Liquidware-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="Liquidware-Feature-Image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/application-lifecycle-management-with-stratusphere-ux-white-paper/" title="">Application Lifecycle Management with Stratusphere UX &#8211; White Paper</a></h3><div class="excerpt"><p>Enterprises today are faced with many challenges, and among those at the top of the list is the struggle surrounding the design, deployment, management and operations that support desktop applications. The demand for applications is increasing at an exponential rate, and organizations are being forced to consider platforms beyond physical, virtual and cloud-based environments. Users [&hellip;]</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-213129" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/application-lifecycle-management-with-stratusphere-ux-white-paper/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-213129" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/application-lifecycle-management-with-stratusphere-ux-white-paper/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-213129" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/application-lifecycle-management-with-stratusphere-ux-white-paper/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-213129" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/application-lifecycle-management-with-stratusphere-ux-white-paper/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="cactus-readmore"> <a href="http://www.dabcc.com/application-lifecycle-management-with-stratusphere-ux-white-paper/">read more</a></div><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/2018-will-be-the-year-of-citrix-migration-eg-innovations-and-dabcc-survey-reveals-industry-trends-for-xenapp-and-xendesktop-7-x-migration/" title="2018 Will Be The Year of Citrix Migration! eG Innovations and DABCC Survey Reveals Industry Trends for XenApp and XenDesktop 7.x Migration"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-390x235.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-390x235.png 390w, http://cdn1.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="eg-innovations-feature-image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/2018-will-be-the-year-of-citrix-migration-eg-innovations-and-dabcc-survey-reveals-industry-trends-for-xenapp-and-xendesktop-7-x-migration/" title="">2018 Will Be The Year of Citrix Migration! eG Innovations and DABCC Survey Reveals Industry Trends for XenApp and XenDesktop 7.x Migration</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/igel-community-releases-how-to-install-and-configure-the-igel-software-platform-made-easy-book/" title="IGEL Community Releases Free &#8220;How-To Install and Configure the IGEL Software Platform&#8221; Made Easy Book"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2018/02/thumbnail_520x300_DougBrownv1-390x235.jpg"
srcset=""
sizes="(max-width: 390px) 100vw, 390px"
alt="thumbnail_520x300_DougBrownv1"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/igel-community-releases-how-to-install-and-configure-the-igel-software-platform-made-easy-book/" title="">IGEL Community Releases Free &#8220;How-To Install and Configure the IGEL Software Platform&#8221; Made Easy Book</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/igells-security-enhancements-for-thin-clients-white-paper/" title="IGELl’s Security Enhancements for Thin Clients &#8211; White Paper"> <img src="http://cdn1.dabcc.com/wp-content/uploads/2017/02/IGEL-Technology-Image-390x235.png"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/02/IGEL-Technology-Image-390x235.png 390w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/IGEL-Technology-Image-780x470.png 780w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/IGEL-Technology-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="IGEL Technology Image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/igells-security-enhancements-for-thin-clients-white-paper/" title="">IGELl’s Security Enhancements for Thin Clients &#8211; White Paper</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/white-paper-it-performance-monitoring-tools-reading-between-the-lines/" title="White Paper: IT Performance Monitoring Tools – Reading Between the Lines"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-390x235.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-390x235.png 390w, http://cdn1.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="eg-innovations-feature-image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/white-paper-it-performance-monitoring-tools-reading-between-the-lines/" title="">White Paper: IT Performance Monitoring Tools – Reading Between the Lines</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/does-deploying-citrix-in-the-cloud-make-performance-monitoring-easier-white-paper/" title="Does Deploying Citrix in the Cloud Make Performance Monitoring Easier? &#8211; White Paper"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-390x235.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-390x235.png 390w, http://cdn1.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="eg-innovations-feature-image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/does-deploying-citrix-in-the-cloud-make-performance-monitoring-easier-white-paper/" title="">Does Deploying Citrix in the Cloud Make Performance Monitoring Easier? &#8211; White Paper</a></h3><div class="cactus-last-child"></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_empty_space"   style="height: 10px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <a style="font-weight: bold;" href="http://www.dabcc.com/white-papers/">View
All White Papers &gt;&gt;</a></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="cactus-scb  one-page-no-filter  hidden-datetime   hidden-author   hidden-commentcount   hidden-like   hidden-dislike   hidden-view " data-total-records="6" data-item-in-page="6" data-style="6" data-ajax-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-json-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-lang-err="Err" data-bg-color="#175f89" data-title-color="#fcfcfc" data-shortcode="6,latest,DESC,sponsored,downloads,,,0,0,6,6,,0,1,0,0,0,0,0,0,0," data-ids=""><h2 class="cactus-scb-title " >Downloads</h2><style type="text/css" scoped>.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title,.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title:before{background-color:#175f89}.cactus-scb[data-title-color="#fcfcfc"] .cactus-scb-title{color:#fcfcfc}</style><a class="pre-carousel" href="javascript:;"  style="display: none" ><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"   style="display: none" ><i class="fa fa-angle-right"></i></a><div class="hidden-pre-carousel"></div><div class="hidden-next-carousel"></div><div class="change-page" data-enable-cat-filter="no"><ul class="category" ><li class="current-category"> <a href="javascript:;" data-category-id="all" class="current-data"></a> <i class="fa fa-angle-down"></i><ul class="ajax-submenu"></ul></li></ul></div><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"><div class="append-slide-auto" data-page="1"><div class="cactus-listing-wrap"><div class="cactus-listing-config style-1"><div class="cactus-listing-content"><div class="cactus-sub-wrap"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/download-commvault-vm-backup-and-recovery-end-to-end-vm-backup-recovery-and-cloud-management/" title="Download Commvault VM Backup and Recovery: end-to-end VM backup, recovery and cloud management"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/09/CommVault-Logo-390x235.png"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/09/CommVault-Logo-390x235.png 390w, http://cdn3.dabcc.com/wp-content/uploads/2017/09/CommVault-Logo-555x333.png 555w, http://cdn3.dabcc.com/wp-content/uploads/2017/09/CommVault-Logo-600x360.png 600w"
sizes="(max-width: 390px) 100vw, 390px"
alt="CommVault Logo"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/download-commvault-vm-backup-and-recovery-end-to-end-vm-backup-recovery-and-cloud-management/" title="">Download Commvault VM Backup and Recovery: end-to-end VM backup, recovery and cloud management</a></h3><div class="excerpt"><p>Commvault’s ability to provide end-to-end VM backup, recovery and cloud management creates a significantly better way to build, protect and optimize VMs throughout their lifecycle. Our best-in-class software for VM backup, recovery and cloud management delivers a number of significant benefits, including: VM recovery with live recovery options; backup to and in the cloud; custom-fit [&hellip;]</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-182053" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/download-commvault-vm-backup-and-recovery-end-to-end-vm-backup-recovery-and-cloud-management/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-182053" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/download-commvault-vm-backup-and-recovery-end-to-end-vm-backup-recovery-and-cloud-management/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-182053" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/download-commvault-vm-backup-and-recovery-end-to-end-vm-backup-recovery-and-cloud-management/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-182053" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/download-commvault-vm-backup-and-recovery-end-to-end-vm-backup-recovery-and-cloud-management/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="cactus-readmore"> <a href="http://www.dabcc.com/download-commvault-vm-backup-and-recovery-end-to-end-vm-backup-recovery-and-cloud-management/">read more</a></div><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/download-commvault-data-platform-enterprise-wide-data-protection-and-management/" title="Download Commvault Data Platform: enterprise-wide data protection and management"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/09/CommVault-Logo-390x235.png"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/09/CommVault-Logo-390x235.png 390w, http://cdn3.dabcc.com/wp-content/uploads/2017/09/CommVault-Logo-555x333.png 555w, http://cdn3.dabcc.com/wp-content/uploads/2017/09/CommVault-Logo-600x360.png 600w"
sizes="(max-width: 390px) 100vw, 390px"
alt="CommVault Logo"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/download-commvault-data-platform-enterprise-wide-data-protection-and-management/" title="">Download Commvault Data Platform: enterprise-wide data protection and management</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/download-nakivo-backup-replication-for-vmware-hyper-v-and-aws-ec2-full-featured-free-trial/" title="Download &#8216;NAKIVO Backup &#038; Replication for VMware, Hyper-V, and AWS EC2&#8217; Full-Featured Free Trial"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/09/Nakivo-Logo-390x235.png"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/09/Nakivo-Logo-390x235.png 390w, http://cdn1.dabcc.com/wp-content/uploads/2017/09/Nakivo-Logo-555x333.png 555w, http://cdn2.dabcc.com/wp-content/uploads/2017/09/Nakivo-Logo-600x360.png 600w"
sizes="(max-width: 390px) 100vw, 390px"
alt="Nakivo Logo"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/download-nakivo-backup-replication-for-vmware-hyper-v-and-aws-ec2-full-featured-free-trial/" title="">Download &#8216;NAKIVO Backup &#038; Replication for VMware, Hyper-V, and AWS EC2&#8217; Full-Featured Free Trial</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/download-devicetrust-dynamic-context-awareness-for-citrix/" title="Download deviceTRUST Dynamic context awareness for Citrix"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/08/deviceTRUST-Logo-390x235.png"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/08/deviceTRUST-Logo-390x235.png 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/08/deviceTRUST-Logo-780x470.png 780w, http://cdn1.dabcc.com/wp-content/uploads/2017/08/deviceTRUST-Logo-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="deviceTRUST-Logo"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/download-devicetrust-dynamic-context-awareness-for-citrix/" title="">Download deviceTRUST Dynamic context awareness for Citrix</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/download-nakivo-free-vm-backup-and-replication-for-vmware-hyper-v/" title="Download NAKIVO Free VM Backup and Replication for VMware &#038; Hyper-V"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/09/Nakivo-Logo-390x235.png"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/09/Nakivo-Logo-390x235.png 390w, http://cdn1.dabcc.com/wp-content/uploads/2017/09/Nakivo-Logo-555x333.png 555w, http://cdn2.dabcc.com/wp-content/uploads/2017/09/Nakivo-Logo-600x360.png 600w"
sizes="(max-width: 390px) 100vw, 390px"
alt="Nakivo Logo"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/download-nakivo-free-vm-backup-and-replication-for-vmware-hyper-v/" title="">Download NAKIVO Free VM Backup and Replication for VMware &#038; Hyper-V</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/free-eg-enterprise-logon-simulator-for-citrix-xenapp-and-xendesktop/" title="FREE eG Enterprise Logon Simulator for Citrix XenApp and XenDesktop"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-390x235.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-390x235.png 390w, http://cdn1.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-780x470.png 780w, http://cdn3.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="eg-innovations-feature-image"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/free-eg-enterprise-logon-simulator-for-citrix-xenapp-and-xendesktop/" title="">FREE eG Enterprise Logon Simulator for Citrix XenApp and XenDesktop</a></h3><div class="cactus-last-child"></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_empty_space"   style="height: 10px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <a style="font-weight: bold;" href="http://www.dabcc.com/software-downloads/">View
All Downloads &gt;&gt;</a></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="cactus-scb  one-page-no-filter  hidden-datetime   hidden-author   hidden-commentcount   hidden-like   hidden-dislike   hidden-view " data-total-records="6" data-item-in-page="6" data-style="6" data-ajax-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-json-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-lang-err="Err" data-bg-color="#175f89" data-title-color="#fcfcfc" data-shortcode="6,latest,DESC,sponsored,on-demand-webinars,,,0,0,6,6,,0,1,0,0,0,0,0,0,0," data-ids=""><h2 class="cactus-scb-title " >On-Demand Webinars</h2><style type="text/css" scoped>.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title,.cactus-scb[data-bg-color="#175f89"] .cactus-scb-title:before{background-color:#175f89}.cactus-scb[data-title-color="#fcfcfc"] .cactus-scb-title{color:#fcfcfc}</style><a class="pre-carousel" href="javascript:;"  style="display: none" ><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"   style="display: none" ><i class="fa fa-angle-right"></i></a><div class="hidden-pre-carousel"></div><div class="hidden-next-carousel"></div><div class="change-page" data-enable-cat-filter="no"><ul class="category" ><li class="current-category"> <a href="javascript:;" data-category-id="all" class="current-data"></a> <i class="fa fa-angle-down"></i><ul class="ajax-submenu"></ul></li></ul></div><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"><div class="append-slide-auto" data-page="1"><div class="cactus-listing-wrap"><div class="cactus-listing-config style-1"><div class="cactus-listing-content"><div class="cactus-sub-wrap"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/discover-remote-desktop-manager-13-on-demand-webinar-video/" title="Discover Remote Desktop Manager 13 &#8211; On-Demand Webinar Video"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/12/1513816031_maxresdefault-390x235.jpg"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/12/1513816031_maxresdefault-390x235.jpg 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/12/1513816031_maxresdefault-780x470.jpg 780w, http://cdn2.dabcc.com/wp-content/uploads/2017/12/1513816031_maxresdefault-1110x666.jpg 1110w, http://cdn1.dabcc.com/wp-content/uploads/2017/12/1513816031_maxresdefault-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1513816031_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/discover-remote-desktop-manager-13-on-demand-webinar-video/" title="">Discover Remote Desktop Manager 13 &#8211; On-Demand Webinar Video</a></h3><div class="excerpt"><p>Here’s the full recording of our RDM 13 webinar during which our Business Solutions Specialist France Lymburner, Business Architect Maurice Côté, and Marketing Director Max Trottier covered key RDM 13 features and functions. This video is from the fine folks at Devolutions.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-201859" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/discover-remote-desktop-manager-13-on-demand-webinar-video/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-201859" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/discover-remote-desktop-manager-13-on-demand-webinar-video/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-201859" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/discover-remote-desktop-manager-13-on-demand-webinar-video/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-201859" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/discover-remote-desktop-manager-13-on-demand-webinar-video/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="cactus-readmore"> <a href="http://www.dabcc.com/discover-remote-desktop-manager-13-on-demand-webinar-video/">read more</a></div><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/discover-remote-desktop-manager-13-on-demand-webinar/" title="Discover Remote Desktop Manager 13 &#8211; On-Demand Webinar"> <img src="http://cdn1.dabcc.com/wp-content/uploads/2017/02/Devolutions-Feature-Image-390x235.png"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2017/02/Devolutions-Feature-Image-390x235.png 390w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/Devolutions-Feature-Image-780x470.png 780w, http://cdn2.dabcc.com/wp-content/uploads/2017/02/Devolutions-Feature-Image-1110x666.png 1110w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/Devolutions-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="Devolutions-Feature-Image.png"/><div class="thumb-overlay"></div> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/discover-remote-desktop-manager-13-on-demand-webinar/" title="">Discover Remote Desktop Manager 13 &#8211; On-Demand Webinar</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/how-to-prevent-cyber-attacks-a-on-demand-webinar-on-enterprise-cyber-security/" title="How to Prevent Cyber Attacks &#8211; A On-Demand Webinar on Enterprise Cyber Security"> <img src="http://cdn1.dabcc.com/wp-content/uploads/2017/11/1510832834_maxresdefault-390x235.jpg"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2017/11/1510832834_maxresdefault-390x235.jpg 390w, http://cdn1.dabcc.com/wp-content/uploads/2017/11/1510832834_maxresdefault-780x470.jpg 780w, http://cdn2.dabcc.com/wp-content/uploads/2017/11/1510832834_maxresdefault-1110x666.jpg 1110w, http://cdn2.dabcc.com/wp-content/uploads/2017/11/1510832834_maxresdefault-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1510832834_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/how-to-prevent-cyber-attacks-a-on-demand-webinar-on-enterprise-cyber-security/" title="">How to Prevent Cyber Attacks &#8211; A On-Demand Webinar on Enterprise Cyber Security</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/architecting-for-todays-desktop-environments-fslogix-on-demand-webinar/" title="Architecting for today&#8217;s desktop environments &#8211; FSLogix On-Demand Webinar"> <img src="http://cdn1.dabcc.com/wp-content/uploads/2017/10/1509495610_maxresdefault-390x235.jpg"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2017/10/1509495610_maxresdefault-390x235.jpg 390w, http://cdn1.dabcc.com/wp-content/uploads/2017/10/1509495610_maxresdefault-780x470.jpg 780w, http://cdn3.dabcc.com/wp-content/uploads/2017/10/1509495610_maxresdefault-1110x666.jpg 1110w, http://cdn1.dabcc.com/wp-content/uploads/2017/10/1509495610_maxresdefault-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1509495610_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/architecting-for-todays-desktop-environments-fslogix-on-demand-webinar/" title="">Architecting for today&#8217;s desktop environments &#8211; FSLogix On-Demand Webinar</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/the-igel-platform-explained-by-douglas-brown-on-demand-webinar/" title="The IGEL Platform Explained by Douglas Brown &#8211; On-Demand Webinar"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2017/10/1508466729_maxresdefault-390x235.jpg"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2017/10/1508466729_maxresdefault-390x235.jpg 390w, http://cdn3.dabcc.com/wp-content/uploads/2017/10/1508466729_maxresdefault-780x470.jpg 780w, http://cdn1.dabcc.com/wp-content/uploads/2017/10/1508466729_maxresdefault-1110x666.jpg 1110w, http://cdn3.dabcc.com/wp-content/uploads/2017/10/1508466729_maxresdefault-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1508466729_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/the-igel-platform-explained-by-douglas-brown-on-demand-webinar/" title="">The IGEL Platform Explained by Douglas Brown &#8211; On-Demand Webinar</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/proactive-management-of-citrix-end-user-experience-in-a-hybrid-it-environment-on-demand-webinar/" title="Proactive Management of Citrix End User Experience in a Hybrid IT Environment &#8211; On-Demand Webinar"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2017/02/Citrix-Ready-Feature-Image-390x235.png"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2017/02/Citrix-Ready-Feature-Image-390x235.png 390w, http://cdn3.dabcc.com/wp-content/uploads/2017/02/Citrix-Ready-Feature-Image-780x470.png 780w, http://cdn1.dabcc.com/wp-content/uploads/2017/02/Citrix-Ready-Feature-Image-555x333.png 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="Citrix Ready Feature Image"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/proactive-management-of-citrix-end-user-experience-in-a-hybrid-it-environment-on-demand-webinar/" title="">Proactive Management of Citrix End User Experience in a Hybrid IT Environment &#8211; On-Demand Webinar</a></h3><div class="cactus-last-child"></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_empty_space"   style="height: 10px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <a style="font-weight: bold;" href="http://www.dabcc.com/webinars/">View
All On-Demand Webinars &gt;&gt;</a></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 30px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.dabcc.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc274049 = window.plc274049 || 0;
document.write('<'+'div id="placement_274049_'+plc274049+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166246, 274049, [728,90], 'placement_274049_'+opt.place, opt); }, opt: { place: plc274049++, keywords: abkw, domain: 'ads.dabcc.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div><div class="vc_empty_space"   style="height: 30px" ><span class="vc_empty_space_inner"></span></div><div  class="cactus-scb  one-page-no-filter  hidden-datetime   hidden-author   hidden-commentcount   hidden-like   hidden-dislike   hidden-view " data-total-records="4" data-item-in-page="4" data-style="4" data-ajax-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-json-server="http://www.dabcc.com/wp-admin/admin-ajax.php" data-lang-err="Err" data-bg-color="#393939" data-title-color="#ffffff" data-shortcode="4,latest,DESC,videos,,,,0,0,4,4,,0,1,0,0,0,0,0,0,0," data-ids=""><h2 class="cactus-scb-title " >Latest Videos</h2><style type="text/css" scoped>.cactus-scb[data-bg-color="#393939"] .cactus-scb-title,.cactus-scb[data-bg-color="#393939"] .cactus-scb-title:before{background-color:#393939}.cactus-scb[data-title-color="#ffffff"] .cactus-scb-title{color:#fff}</style><a class="pre-carousel" href="javascript:;"  style="display: none" ><i class="fa fa-angle-left"></i></a> <a class="next-carousel" href="javascript:;"   style="display: none" ><i class="fa fa-angle-right"></i></a><div class="hidden-pre-carousel"></div><div class="hidden-next-carousel"></div><div class="change-page" data-enable-cat-filter="no"><ul class="category" ><li class="current-category"> <a href="javascript:;" data-category-id="all" class="current-data"></a> <i class="fa fa-angle-down"></i><ul class="ajax-submenu"></ul></li></ul></div><div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'><div class="swiper-wrapper"><div class="swiper-slide"><div class="append-slide-auto" data-page="1"><div class="cactus-listing-wrap"><div class="cactus-listing-config style-1"><div class="cactus-listing-content"><div class="cactus-sub-wrap"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/microsoft-video-how-to-turn-on-deduplication-and-compression-in-windows-admin-center/" title="Microsoft Video How to turn on deduplication and compression in Windows Admin Center"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2018/04/1524400324_maxresdefault-390x235.jpg"
srcset="http://cdn2.dabcc.com/wp-content/uploads/2018/04/1524400324_maxresdefault-390x235.jpg 390w, http://cdn1.dabcc.com/wp-content/uploads/2018/04/1524400324_maxresdefault-780x470.jpg 780w, http://cdn3.dabcc.com/wp-content/uploads/2018/04/1524400324_maxresdefault-1110x666.jpg 1110w, http://cdn2.dabcc.com/wp-content/uploads/2018/04/1524400324_maxresdefault-555x333.jpg 555w"
sizes="(max-width: 390px) 100vw, 390px"
alt="1524400324_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/microsoft-video-how-to-turn-on-deduplication-and-compression-in-windows-admin-center/" title="">Microsoft Video How to turn on deduplication and compression in Windows Admin Center</a></h3><div class="excerpt"><p>Understand how to turn on deduplication and compression in Windows Admin Center. For more information, visit: https://aka.ms/WindowsAdminCenterHci This video is from the fine folks at Microsoft.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-216912" class="share-twitter sd-button share-icon" href="http://www.dabcc.com/microsoft-video-how-to-turn-on-deduplication-and-compression-in-windows-admin-center/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-216912" class="share-linkedin sd-button share-icon" href="http://www.dabcc.com/microsoft-video-how-to-turn-on-deduplication-and-compression-in-windows-admin-center/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-216912" class="share-google-plus-1 sd-button share-icon" href="http://www.dabcc.com/microsoft-video-how-to-turn-on-deduplication-and-compression-in-windows-admin-center/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-216912" class="share-facebook sd-button share-icon" href="http://www.dabcc.com/microsoft-video-how-to-turn-on-deduplication-and-compression-in-windows-admin-center/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="cactus-readmore"> <a href="http://www.dabcc.com/microsoft-video-how-to-turn-on-deduplication-and-compression-in-windows-admin-center/">read more</a></div><div class="cactus-last-child"></div></div></div></div></div><div class="fix-right-style-4"><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/microsoft-video-how-to-create-a-three-way-mirror-volume-in-windows-admin-center/" title="Microsoft Video How to create a three-way mirror volume in Windows Admin Center"> <img src="http://cdn1.dabcc.com/wp-content/uploads/2018/04/1524293824_maxresdefault-94x72.jpg"
srcset="http://cdn1.dabcc.com/wp-content/uploads/2018/04/1524293824_maxresdefault-94x72.jpg 94w, http://cdn2.dabcc.com/wp-content/uploads/2018/04/1524293824_maxresdefault-760x570.jpg 760w, http://cdn1.dabcc.com/wp-content/uploads/2018/04/1524293824_maxresdefault-380x285.jpg 380w, http://cdn1.dabcc.com/wp-content/uploads/2018/04/1524293824_maxresdefault-550x420.jpg 550w, http://cdn3.dabcc.com/wp-content/uploads/2018/04/1524293824_maxresdefault-275x210.jpg 275w, http://cdn3.dabcc.com/wp-content/uploads/2018/04/1524293824_maxresdefault-188x144.jpg 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1524293824_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/microsoft-video-how-to-create-a-three-way-mirror-volume-in-windows-admin-center/" title="">Microsoft Video How to create a three-way mirror volume in Windows Admin Center</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/microsoft-video-how-to-open-a-volume-and-add-files-in-windows-admin-center/" title="Microsoft Video How to open a volume and add files in Windows Admin Center"> <img src="http://cdn3.dabcc.com/wp-content/uploads/2018/04/1524240724_maxresdefault-94x72.jpg"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2018/04/1524240724_maxresdefault-94x72.jpg 94w, http://cdn3.dabcc.com/wp-content/uploads/2018/04/1524240724_maxresdefault-760x570.jpg 760w, http://cdn3.dabcc.com/wp-content/uploads/2018/04/1524240724_maxresdefault-380x285.jpg 380w, http://cdn1.dabcc.com/wp-content/uploads/2018/04/1524240724_maxresdefault-550x420.jpg 550w, http://cdn1.dabcc.com/wp-content/uploads/2018/04/1524240724_maxresdefault-275x210.jpg 275w, http://cdn1.dabcc.com/wp-content/uploads/2018/04/1524240724_maxresdefault-188x144.jpg 188w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1524240724_maxresdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/microsoft-video-how-to-open-a-volume-and-add-files-in-windows-admin-center/" title="">Microsoft Video How to open a volume and add files in Windows Admin Center</a></h3><div class="cactus-last-child"></div></div></div></div></div><div class="cactus-post-item hentry "><div class="entry-content"><div class="primary-post-content"><div class="picture"><div class="picture-content"> <a href="http://www.dabcc.com/citrix-synergy-preview-with-nutanix/" title="Citrix Synergy Preview with Nutanix"> <img src="http://cdn2.dabcc.com/wp-content/uploads/2018/04/1524755225_hqdefault-94x72.jpg"
srcset="http://cdn3.dabcc.com/wp-content/uploads/2018/04/1524755225_hqdefault-94x72.jpg 94w, http://cdn3.dabcc.com/wp-content/uploads/2018/04/1524755225_hqdefault-150x113.jpg 150w, http://cdn1.dabcc.com/wp-content/uploads/2018/04/1524755225_hqdefault-300x225.jpg 300w, http://cdn3.dabcc.com/wp-content/uploads/2018/04/1524755225_hqdefault-380x285.jpg 380w, http://cdn3.dabcc.com/wp-content/uploads/2018/04/1524755225_hqdefault-275x210.jpg 275w, http://cdn3.dabcc.com/wp-content/uploads/2018/04/1524755225_hqdefault-188x144.jpg 188w, http://cdn2.dabcc.com/wp-content/uploads/2018/04/1524755225_hqdefault.jpg 480w"
sizes="(max-width: 94px) 100vw, 94px"
alt="1524755225_hqdefault.jpg"/><div class="thumb-overlay"></div> <i class="fa fa-play-circle-o cactus-icon-fix"></i> </a></div></div><div class="content"><h3 class="h4 cactus-post-title entry-title"><a href="http://www.dabcc.com/citrix-synergy-preview-with-nutanix/" title="">Citrix Synergy Preview with Nutanix</a></h3><div class="cactus-last-child"></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_empty_space"   style="height: 15px" ><span class="vc_empty_space_inner"></span></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><center><a href="http://www.dabcc.com/category/all-it-news/"><img style="border: 0px solid ; width: 250px; height: 75px;" alt="Views All IT News on DABCC.com" src="http://cdn2.dabcc.com/wp-content/uploads/2016/12/View-All-IT-News.png" ></a></center></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><center><a href="http://www.dabcc.com/category/videos/"><img style="border: 0px solid ; width: 250px; height: 75px;" alt="Views All IT Videos on DABCC.com" src="http://cdn1.dabcc.com/wp-content/uploads/2016/12/View-All-IT-Videos.png" ></a></center></div></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-3060834771804360"
data-ad-slot="7922413289"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><center><a href="http://www.itballer.com/" target="_blank"><img style="border: 0px solid ; width: 728px; height: 90px;" alt="Win big $$, visit ITBaller.com for more info!" src="http://cdn2.dabcc.com/wp-content/uploads/2018/02/itballer_728x90.jpg" ></a></center></div></div></div></div></div></div></div></div></div></div></div><div class="col-md-4 cactus-sidebar main-sidebar-col"><div class="sidebar-content-fixed-scroll"><aside id="search-2" class="widget col-md-12 module widget-col widget_search"><div class="widget-inner"><style type="text/css">#search-2 .easy-tab .tabs li.active a,#search-2 .widget-title{color:#616161!important;background:#e8e8e8!important}#search-2 .easy-tab .tabs li:not(.active) a:hover{color:#e8e8e8!important}#search-2 .easy-tab .tabs li:first-child a:before,.cactus-sidebar search-2.widget .widget-title:before,#search-2 .widget-title:before{background:#e8e8e8!important}</style><h2 class="widget-title h6">Search IT Resources</h2><form role="search" method="get" class="search-form" action="http://www.dabcc.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></aside><aside id="custom_html-45" class="widget_text widget col-md-12 module widget-col widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><br><a href="https://www.eginnovations.com/solutions/sign-in?whitepaper=46" target="_blank"><img style="border: 0px solid ; width: 300px; height: 100px;" alt="Read this survey analysis report and understand how the industry is gearing up for Citrix XenApp and XenDesktop 7.x adoption." src="http://cdn3.dabcc.com/wp-content/uploads/2018/03/Citrix-2018-Survey.png" ></a></div></div></aside><aside id="custom_html-46" class="widget_text widget col-md-12 module widget-col widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><a href="http://bit.ly/2EikfSo" target="_blank"><img style="border: 0px solid ; width: 300px; height: 169px;" alt="Download Free “How-To Install and Configure the IGEL Software Platform” Made Easy Book" src="http://cdn1.dabcc.com/wp-content/uploads/2018/02/IGEL-How-To.png" ></a></div></div></aside><aside id="custom_html-2" class="widget_text widget col-md-12 module widget-col widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><a href="http://goliathtechnologies.com/it-consulting-services/xenapp-xendesktop-troubleshooting/?utm_source=DABCC&utm_medium=PARTNER-MKTG&utm_campaign=PARTNER-MKTG-DABCC" target="_blank"><img style="border: 0px solid ; width: 280px; height: 140px;" alt="Citrix HDX/ICA Explained!" src="http://cdn3.dabcc.com/wp-content/uploads/2017/08/Citrix-is-Slow.jpg" ></a></div></div></aside><aside id="custom_html-48" class="widget_text widget col-md-12 module widget-col widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><a href="http://www.itballer.com/" target="_blank"><img style="border: 0px solid ; width: 300px; height: 100px;" alt="Win big $$$, visit ITBaller.com to learn more..." src="http://cdn3.dabcc.com/wp-content/uploads/2018/02/itballer_7300x100.jpg" ></a></div></div></aside><aside id="smart_widget-2" class="widget col-md-12 module widget-col widget_smart_widget"><div class="widget-inner"><style type="text/css">#smart_widget-2 .easy-tab .tabs li.active a,#smart_widget-2 .widget-title{color:#616161!important;background:#e8e8e8!important}#smart_widget-2 .easy-tab .tabs li:not(.active) a:hover{color:#e8e8e8!important}#smart_widget-2 .easy-tab .tabs li:first-child a:before,.cactus-sidebar smart_widget-2.widget .widget-title:before,#smart_widget-2 .widget-title:before{background:#e8e8e8!important}</style><h2 class="widget-title h6">Featured Partners</h2><div id="smart-widget"><div class="user with-name"><a href="http://www.dabcc.com/author/citrix-ready/" title="Citrix Ready"><span class="avatar" title="Citrix Ready"><img src="http://cdn3.dabcc.com/wp-content/uploads/2017/02/Citrix-Ready-Avatar-150x150.jpg" width="60" height="60" alt="Citrix Ready" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">Citrix Ready</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/commvault/" title="Commvault"><span class="avatar" title="Commvault"><img src="http://cdn2.dabcc.com/wp-content/uploads/CommVault-Avatar-220x220.jpg" width="60" height="60" alt="Commvault" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">Commvault</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/controlup/" title="ControlUp"><span class="avatar" title="ControlUp"><img src="http://cdn3.dabcc.com/wp-content/uploads/2015/12/ControlUp-Feature-Image-150x150.png" width="60" height="60" alt="ControlUp" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">ControlUp</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/datacore/" title="DataCore"><span class="avatar" title="DataCore"><img src="http://cdn3.dabcc.com/wp-content/uploads/2018/04/i4PUjPVW_400x400-150x150.jpg" width="60" height="60" alt="DataCore" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">DataCore</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/devicetrust/" title="deviceTRUST"><span class="avatar" title="deviceTRUST"><img src="http://cdn3.dabcc.com/wp-content/uploads/2017/08/deviceTRUST-Avatar-150x150.png" width="60" height="60" alt="deviceTRUST" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">deviceTRUST</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/remotedeskman/" title="Devolutions"><span class="avatar" title="Devolutions"><img src="http://cdn2.dabcc.com/wp-content/uploads/2016/11/devolutions-image-150x150.png" width="60" height="60" alt="Devolutions" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">Devolutions</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/eginnovations/" title="eG Innovations"><span class="avatar" title="eG Innovations"><img src="http://cdn2.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-150x150.png" width="60" height="60" alt="eG Innovations" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">eG Innovations</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/ericom_software/" title="Ericom Software"><span class="avatar" title="Ericom Software"><img src="http://cdn1.dabcc.com/wp-content/uploads/2015/11/EricomLogoNoWords_400x400-150x150.png" width="60" height="60" alt="Ericom Software" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">Ericom Software</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/flexerasoftware/" title="Flexera Software"><span class="avatar" title="Flexera Software"><img src="http://cdn1.dabcc.com/wp-content/uploads/2015/11/Flexera-Avatar-150x150.jpeg" width="60" height="60" alt="Flexera Software" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">Flexera Software</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/fslogix/" title="FSLogix"><span class="avatar" title="FSLogix"><img src="http://cdn2.dabcc.com/wp-content/uploads/FSLogix-Avatar-220x220.png" width="60" height="60" alt="FSLogix" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">FSLogix</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/goliathsolution/" title="Goliath Technologies"><span class="avatar" title="Goliath Technologies"><img src="http://cdn1.dabcc.com/wp-content/uploads/Goliath-Avatar-150x150.png" width="60" height="60" alt="Goliath Technologies" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">Goliath Technologies</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/igel_technology/" title="IGEL Technology"><span class="avatar" title="IGEL Technology"><img src="http://cdn1.dabcc.com/wp-content/uploads/2017/01/IGEL-Avatar-150x150.png" width="60" height="60" alt="IGEL Technology" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">IGEL Technology</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/ipm_news/" title="IPM"><span class="avatar" title="IPM"><img src="http://cdn2.dabcc.com/wp-content/uploads/2017/02/IPM-Avatar-150x150.png" width="60" height="60" alt="IPM" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">IPM</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/lakesidesoft/" title="Lakeside Software"><span class="avatar" title="Lakeside Software"><img src="http://cdn1.dabcc.com/wp-content/uploads/2017/11/Lakeside-Avatar-150x150.jpg" width="60" height="60" alt="Lakeside Software" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">Lakeside Software</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/liquidwarelabs/" title="Liquidware"><span class="avatar" title="Liquidware"><img src="http://cdn2.dabcc.com/wp-content/uploads/2017/05/Liquidware-Avatar-150x150.jpg" width="60" height="60" alt="Liquidware" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">Liquidware</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/manageengine/" title="ManageEngine"><span class="avatar" title="ManageEngine"><img src="http://cdn2.dabcc.com/wp-content/uploads/fohABZiq_400x400-150x150.jpeg" width="60" height="60" alt="ManageEngine" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">ManageEngine</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/nakivo/" title="NAKIVO"><span class="avatar" title="NAKIVO"><img src="http://cdn2.dabcc.com/wp-content/uploads/2017/09/NAKIVO-Avatar-150x150.png" width="60" height="60" alt="NAKIVO" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">NAKIVO</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/scalearc/" title="ScaleArc"><span class="avatar" title="ScaleArc"><img src="http://cdn2.dabcc.com/wp-content/uploads/2017/05/scalearc-avatar-150x150.jpg" width="60" height="60" alt="ScaleArc" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">ScaleArc</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/smspassword/" title="SMSPassword"><span class="avatar" title="SMSPassword"><img src="http://cdn3.dabcc.com/wp-content/uploads/SMSPassword-150x150.jpg" width="60" height="60" alt="SMSPassword" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">SMSPassword</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/steadyprint/" title="steadyPRINT"><span class="avatar" title="steadyPRINT"><img src="http://cdn1.dabcc.com/wp-content/uploads/2016/12/steadyPrint-Avatar-150x150.png" width="60" height="60" alt="steadyPRINT" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">steadyPRINT</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/tricerat/" title="Tricerat"><span class="avatar" title="Tricerat"><img src="http://cdn3.dabcc.com/wp-content/uploads/2017/11/Tricerat-FI-150x150.png" width="60" height="60" alt="Tricerat" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">Tricerat</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/vmturbo/" title="Turbonomic"><span class="avatar" title="Turbonomic"><img src="http://cdn2.dabcc.com/wp-content/uploads/2016/08/Tubonomic-Avatar-150x150.png" width="60" height="60" alt="Turbonomic" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">Turbonomic</span></a></div><div class="user with-name"><a href="http://www.dabcc.com/author/veeam/" title="Veeam"><span class="avatar" title="Veeam"><img src="http://cdn2.dabcc.com/wp-content/uploads/2017/05/Veeam-Avatar-150x150.jpg" width="60" height="60" alt="Veeam" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></span><span class="name">Veeam</span></a></div></div></div></aside><aside id="custom_html-47" class="widget_text widget col-md-12 module widget-col widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><br><a href="http://bit.ly/2B23NmM" target="_blank"><img style="border: 0px solid ; width: 300px; height: 148px;" alt="Download Free “Join the IGEL Community today! Our goal is to create a location for techies, the men and women who are required to support IGEL solutions, to learn more through the power of each other! Today we have hundreds of the leading names in the EUC world, along with rock star engineers from IGEL as members of our lively community." src="http://cdn2.dabcc.com/wp-content/uploads/2018/02/IGEL-Community-on-Slack.png" ></a></div></div></aside><aside id="custom_html-16" class="widget_text widget col-md-12 module widget-col widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><br> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.dabcc.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc177785 = window.plc177785 || 0;
document.write('<'+'div id="placement_177785_'+plc177785+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166246, 177785, [336,280], 'placement_177785_'+opt.place, opt); }, opt: { place: plc177785++, keywords: abkw, domain: 'ads.dabcc.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div></div></aside><aside id="custom_html-30" class="widget_text widget col-md-12 module widget-col widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3060834771804360" data-ad-slot="8394301288" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside><aside id="custom_html-31" class="widget_text widget col-md-12 module widget-col widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><a href="https://www.controlup.com/download-direct-controlup/?download=https://download.controlup.com/Downloads/ControlUp/-1178489665/ControlUp.zip?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=whats-new-in-controlup-insights/?utm_source=dabcc&amp;utm_medium=dabcc&amp;utm_campaign=dabcc&amp;utm_content=dabcc" target="_blank" rel="noopener"><img style="border: 0px solid; width: 300px; height: 143px;" src="http://cdn3.dabcc.com/wp-content/uploads/2016/08/ControlUp-Download-Image.png" alt="Download ControlUp for VDI Here!" /></a></div></div></aside><aside id="custom_html-32" class="widget_text widget col-md-12 module widget-col widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><a href="https://www.igel.com/download/" target="_blank" rel="noopener"><img style="border: 0px solid; width: 300px; height: 70px;" src="http://cdn1.dabcc.com/wp-content/uploads/2017/04/banner_300x70_3freeLicenses.jpg" alt="“See" /></a></div></div></aside><aside id="custom_html-34" class="widget_text widget col-md-12 module widget-col widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.dabcc.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc177785 = window.plc177785 || 0;
document.write('<'+'div id="placement_177785_'+plc177785+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166246, 177785, [336,280], 'placement_177785_'+opt.place, opt); }, opt: { place: plc177785++, keywords: abkw, domain: 'ads.dabcc.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div></div></aside></div></div></div></div></div></div><div class="main-bottom-sidebar-wrap"><div id="custom_html-10" class="widget_text body-widget widget_custom_html"><div class="widget_text body-widget-inner"><div class="textwidget custom-html-widget"><div class="vc_row wpb_row vc_row-fluid vc_custom_1504920236175"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p><b>Visit Our Sponsors</b></p></div></div><div class="vc_empty_space"   style="height: 10px" ><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div style="visibility: hidden;" id="carousel-anything-1" class="gambit-carousel-anything carousel-anything-container owl-ca-carousel ca-equal-height" data-items="8"  data-totalitems="19" data-scroll_per_page="" data-autoplay="1500" data-items-tablet="6" data-items-mobile="2" data-stop-on-hover="true" data-speed-scroll="1000" data-speed-rewind="1000" data-thumbnails="none" data-transition="false" data-thumbnail-numbers="" data-navigation="false" data-touchdrag="false" data-keyboard="false" data-alignment="50" data-start="0"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="https://citrixready.citrix.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/2017/02/Citrix-Ready-Avatar-200x200.jpg" width="200" height="200" alt="Citrix Ready Avatar" title="Citrix Ready Avatar" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="https://www.commvault.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/2017/09/CommVault-Logo-200x200.png" width="200" height="200" alt="CommVault Logo" title="CommVault Logo" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="https://www.controlup.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/2015/12/ControlUp-Feature-Image-200x200.png" width="200" height="200" alt="ControlUp Feature Image" title="ControlUp Feature Image" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://www.datacore.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/DataCore-Feature-Image-200x200.png" width="200" height="200" alt="DataCore-Feature-Image.png" title="DataCore-Feature-Image.png" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://devicetrust.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/2017/08/deviceTRUST-Logo-200x200.png" width="200" height="200" alt="deviceTRUST-Logo" title="deviceTRUST-Logo" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://remotedesktopmanager.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/2017/02/Devolutions-Feature-Image-200x200.png" width="200" height="200" alt="Devolutions-Feature-Image.png" title="Devolutions-Feature-Image.png" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://www.eginnovations.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn2.dabcc.com/wp-content/uploads/2016/11/eG-Innovations-Feature-Image-200x200.png" width="200" height="200" alt="eg-innovations-feature-image" title="eg-innovations-feature-image" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://www.fslogix.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/2017/02/FSLogix-Feature-Image-200x200.png" width="200" height="200" alt="FSLogix-Feature-Image.png" title="FSLogix-Feature-Image.png" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://goliathtechnologies.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/2017/02/Goliath-FI-200x200.png" width="200" height="200" alt="Goliath-FI.png" title="Goliath-FI.png" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://www.igel.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/2017/01/IGEL-Logo-200x200.png" width="200" height="200" alt="IGEL Logo" title="IGEL Logo" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://liquidwarelabs.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/2017/05/Liquidware-Feature-Image-200x200.png" width="200" height="200" alt="Liquidware-Feature-Image" title="Liquidware-Feature-Image" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://www.manageengine.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn2.dabcc.com/wp-content/uploads/ManageEngine-FI-200x200.png" width="200" height="200" alt="ManageEngine FI" title="ManageEngine FI" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="https://www.nakivo.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/2017/09/Nakivo-Logo-200x200.png" width="200" height="200" alt="Nakivo Logo" title="Nakivo Logo" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://smspassword.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn2.dabcc.com/wp-content/uploads/SMSPassword-Feature-Image-200x200.png" width="200" height="200" alt="SMSPassword Feature Image" title="SMSPassword Feature Image" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://www.scalearc.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn3.dabcc.com/wp-content/uploads/2017/05/ScaleArc-Feature-Image-200x200.png" width="200" height="200" alt="ScaleArc Feature Image" title="ScaleArc Feature Image" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://www.steadyprint.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/2016/12/steadyPRINT-Logo-200x200.png" width="200" height="200" alt="steadyPRINT Logo" title="steadyPRINT Logo" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://www.tricerat.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/Tricerat-Feature-Image-200x200.png" width="200" height="200" alt="Tricerat-Feature-Image.png" title="Tricerat-Feature-Image.png" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://www.turbonomic.com/?utm_source=dabcc&amp;utm_medium=cpmdisplay&amp;utm_campaign=blogpost" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/2017/02/Turbonomic-Feature-Image-200x200.png" width="200" height="200" alt="Turbonomic-Feature-Image.png" title="Turbonomic-Feature-Image.png" /></a></figure></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure"> <a href="http://www.veeam.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="http://cdn1.dabcc.com/wp-content/uploads/Veeam-Feature-Image-200x200.png" width="200" height="200" alt="Veeam-Feature-Image.png" title="Veeam-Feature-Image.png" /></a></figure></div></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p></center></p></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div><footer><div class="footer-inner dark-div"><div class="footer-sidebar"><div class="container"><div class="row"><aside id="custom_html-35" class="widget_text widget col-md-3 module widget-col widget_custom_html"><div class="widget_text widget-inner"><h2 class="widget-title h6">IT News on iPhone</h2><div class="textwidget custom-html-widget"><center><a href="https://itunes.apple.com/us/app/dabcc-virtualization-news/id354923637?mt=8" target="_blank"><img style="border: 0px solid ; width: 210px; height: 80px;" alt="Download IT News Mobile App for Apple iPhone" src="http://cdn1.dabcc.com/wp-content/uploads/2016/09/DABCC-on-App-Store1.png" ></a></center></div></div></aside><aside id="custom_html-36" class="widget_text widget col-md-3 module widget-col widget_custom_html"><div class="widget_text widget-inner"><h2 class="widget-title h6">IT News on Android</h2><div class="textwidget custom-html-widget"><center><a href="https://play.google.com/store/apps/details?id=com.ml.itnews" target="_blank"><img style="border: 0px solid ; width: 210px; height: 80px;" alt="Download IT News Mobile App for Google Android" src="http://cdn1.dabcc.com/wp-content/uploads/2016/09/DABCC-on-Google-Play1.png" ></a></center></div></div></aside><aside id="custom_html-37" class="widget_text widget col-md-3 module widget-col widget_custom_html"><div class="widget_text widget-inner"><h2 class="widget-title h6">DABCC Radio on iTunes</h2><div class="textwidget custom-html-widget"><center><a href="https://itunes.apple.com/us/podcast/dabcc-radio-virtualization/id258573451?ign-mpt=uo%3D4" target="_blank"><img style="border: 0px solid ; width: 210px; height: 80px;" alt="Subscribe to DABCC Radio on iTunes!" src="http://cdn2.dabcc.com/wp-content/uploads/2016/09/DABCC-on-iTunes2.png" ></a></center></div></div></aside><aside id="custom_html-38" class="widget_text widget col-md-3 module widget-col widget_custom_html"><div class="widget_text widget-inner"><h2 class="widget-title h6">DABCC Radio on iPhone</h2><div class="textwidget custom-html-widget"><center><a href="https://itunes.apple.com/us/app/dabcc-radio-cloud-virtualization/id704200402?mt=8" target="_blank"><img style="border: 0px solid ; width: 210px; height: 80px;" alt="Download the DABCC Radio Mobile App for Apple iPhone" src="http://cdn1.dabcc.com/wp-content/uploads/2016/09/DABCC-on-App-Store1.png" ></a></center></div></div></aside></div></div></div></div><div class="footer-info dark-div"><div class="container"><div class="row"><div class="col-md-6 col-sm-6 copyright font-1">Copyright 1999-2017 DABCC, Inc.</div><div class="col-md-6 col-sm-6 link font-1"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-148707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148707"><a href="http://www.dabcc.com/it-news-mobile-apps-citrix-microsoft-vmware-resources-on-the-go/">Mobile Apps</a></li><li id="menu-item-148349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148349"><a href="http://www.dabcc.com/doug/">About</a></li><li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6314"><a href="http://www.dabcc.com/contact/">Contact Us</a></li><li id="menu-item-144685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144685"><a href="http://www.dabcc.com/sitemap/">Sitemap</a></li><li id="menu-item-135538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135538"><a href="http://www.dabcc.com/rss-feeds/">RSS</a></li></ul></div></div></div></div></div></footer></div><div class="canvas-ovelay"></div><div id="off-canvas" class="off-canvas-default dark-div"><div class="off-canvas-inner"><div class="close-canvas-menu"> <i class="fa fa-times"></i> Close</div><nav class="off-menu"><ul><li id="menu-item-180666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-180666"><a href="#">AI</a><ul class="sub-menu"><li id="menu-item-168694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168694"><a href="http://www.dabcc.com/artificial-intelligence-ai-and-machine-learning-in-enterprise-it/">AI Home</a></li><li id="menu-item-171757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171757"><a href="http://www.dabcc.com/artificial-intelligence-ai-and-machine-learning-in-enterprise-it/">Artificial Intelligence (AI) Home</a></li><li id="menu-item-171755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171755"><a href="http://www.dabcc.com/tag/big-data/">Big Data</a></li><li id="menu-item-171753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171753"><a href="http://www.dabcc.com/tag/deep-learning/">Deep Learning</a></li><li id="menu-item-171752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171752"><a href="http://www.dabcc.com/tag/machine-learning/">Machine Learning</a></li><li id="menu-item-171754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171754"><a href="http://www.dabcc.com/tag/artificial-intelligence-ai/">All Artificial Intelligence (AI) Resources</a></li></ul></li><li id="menu-item-118552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118552"><a href="#">Cloud</a><ul class="sub-menu"><li id="menu-item-118553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118553"><a href="http://www.dabcc.com/cloud-news/">Cloud Home</a></li><li id="menu-item-118554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118554"><a href="http://www.dabcc.com/tag/private-cloud/">Private Cloud</a></li><li id="menu-item-137451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137451"><a href="#">Public Cloud</a><ul class="sub-menu"><li id="menu-item-118556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118556"><a href="http://www.dabcc.com/tag/public-cloud/">Public Cloud Home</a></li><li id="menu-item-137447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137447"><a href="http://www.dabcc.com/tag/amazon-web-services-aws/">Amazon Web Services (AWS)</a></li><li id="menu-item-137448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137448"><a href="http://www.dabcc.com/tag/microsoft-azure/">Microsoft Azure</a></li></ul></li><li id="menu-item-118599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118599"><a href="http://www.dabcc.com/tag/hybrid-cloud/">Hybrid Cloud</a></li><li id="menu-item-118600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118600"><a href="http://www.dabcc.com/tag/cloud-management/">Cloud Management</a><ul class="sub-menu"><li id="menu-item-137476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137476"><a href="http://www.dabcc.com/tag/citrix-workspace-cloud/">Citrix Workspace Cloud</a></li><li id="menu-item-137449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137449"><a href="http://www.dabcc.com/tag/vmturbo-operations-manager/">VMTurbo Operations Manager</a></li></ul></li><li id="menu-item-118601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118601"><a href="http://www.dabcc.com/tag/cloud-security/">Cloud Security</a></li><li id="menu-item-118602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118602"><a href="http://www.dabcc.com/category/cloud/?fwp_paged=1">All Cloud Resources</a></li></ul></li><li id="menu-item-118559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118559"><a href="#">Datacenter</a><ul class="sub-menu"><li id="menu-item-118576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118576"><a href="http://www.dabcc.com/datacenter-news/">Data Center Home</a></li><li id="menu-item-137467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137467"><a href="#">Backup, Recovery &#038; DR</a><ul class="sub-menu"><li id="menu-item-118603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118603"><a href="http://www.dabcc.com/tag/backup-and-recovery/">All Backup &#038; Recovery Resources</a></li><li id="menu-item-137474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137474"><a href="http://www.dabcc.com/tag/veeam-availability-suite/">Veeam Availability Suite</a></li><li id="menu-item-137468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137468"><a href="http://www.dabcc.com/tag/disaster-recovery/">All Disaster Recovery Resources</a></li></ul></li><li id="menu-item-171756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171756"><a href="http://www.dabcc.com/tag/blockchain/">Blockchain</a></li><li id="menu-item-137459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137459"><a href="#">Containers</a><ul class="sub-menu"><li id="menu-item-118604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118604"><a href="http://www.dabcc.com/tag/containers/">All Containers Resources</a></li><li id="menu-item-137460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137460"><a href="http://www.dabcc.com/tag/docker-containers/">Docker</a></li></ul></li><li id="menu-item-170176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-170176"><a href="http://www.dabcc.com/tag/email/">E-Mail</a><ul class="sub-menu"><li id="menu-item-170175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170175"><a href="http://www.dabcc.com/tag/microsoft-office-365/">Microsoft Office 365</a></li></ul></li><li id="menu-item-141463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141463"><a href="http://www.dabcc.com/databases-news/">Databases</a></li><li id="menu-item-140938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-140938"><a href="#">Hyper-Converged Infrastructure</a><ul class="sub-menu"><li id="menu-item-140937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140937"><a href="http://www.dabcc.com/tag/hyper-converged-infrastructure/">All Hyper-Converged Infrastructure Resources</a></li><li id="menu-item-140940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140940"><a href="http://www.dabcc.com/tag/atlantis-hyperscale/">Atlantis HyperScale</a></li><li id="menu-item-140941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140941"><a href="http://www.dabcc.com/author/nutanix/">Nutanix</a></li><li id="menu-item-140939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140939"><a href="http://www.dabcc.com/tag/vmware-evorail/">VMware EVO:Rail</a></li></ul></li><li id="menu-item-137452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137452"><a href="#">Management</a><ul class="sub-menu"><li id="menu-item-118605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118605"><a href="http://www.dabcc.com/management-news/">Management Home</a></li><li id="menu-item-137450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137450"><a href="http://www.dabcc.com/tag/vmturbo-operations-manager/">VMTurbo Operations Manager</a></li><li id="menu-item-137465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137465"><a href="http://www.dabcc.com/category/management/?fwp_paged=1">All Management Resources</a></li></ul></li><li id="menu-item-137463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137463"><a href="#">Monitoring</a><ul class="sub-menu"><li id="menu-item-118589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118589"><a href="http://www.dabcc.com/monitoring-news/">Monitoring Home</a></li><li id="menu-item-141415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141415"><a href="http://www.dabcc.com/author/accelerationet/">Acceleratio SysKit</a></li><li id="menu-item-141416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141416"><a href="http://www.dabcc.com/author/controlup/">ControlUp</a></li><li id="menu-item-137461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137461"><a href="http://www.dabcc.com/author/eginnovations/">eG Innovations Enterprise</a></li><li id="menu-item-137462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137462"><a href="http://www.dabcc.com/tag/goliath-performance-monitor/">Goliath Performance Monitor</a></li><li id="menu-item-141417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141417"><a href="http://www.dabcc.com/author/manageengine/">ManageEngine</a></li><li id="menu-item-141418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141418"><a href="http://www.dabcc.com/author/xangati/">Xangati</a></li><li id="menu-item-137464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137464"><a href="http://www.dabcc.com/category/monitoring/?fwp_paged=1">All Monitoring Resources</a></li></ul></li><li id="menu-item-137471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137471"><a href="#">Networking</a><ul class="sub-menu"><li id="menu-item-118590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118590"><a href="http://www.dabcc.com/networking-news/">Networking Home</a></li><li id="menu-item-137469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137469"><a href="http://www.dabcc.com/tag/citrix-netscaler/">Citrix NetScaler</a></li><li id="menu-item-137470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137470"><a href="http://www.dabcc.com/tag/goliath-for-netscaler/">Goliath for NetScaler</a></li><li id="menu-item-137472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137472"><a href="http://www.dabcc.com/category/networking/?fwp_paged=1">All Networking Resources</a></li></ul></li><li id="menu-item-118591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118591"><a href="http://www.dabcc.com/open-source-news/">Open Source</a></li><li id="menu-item-118592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118592"><a href="http://www.dabcc.com/security-news/">Security</a></li><li id="menu-item-118606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118606"><a href="#">Server Virtualization</a><ul class="sub-menu"><li id="menu-item-118607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118607"><a href="http://www.dabcc.com/tag/server-virtualization/">All Server Virtualization Resources</a></li><li id="menu-item-118608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118608"><a href="http://www.dabcc.com/tag/citrix-xenserver/">Citrix XenServer</a></li><li id="menu-item-118609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118609"><a href="http://www.dabcc.com/tag/microsoft-hyper-v/">Microsoft Hyper-V</a></li><li id="menu-item-118610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118610"><a href="http://www.dabcc.com/tag/vmware-vsphere/">VMware vSphere</a></li></ul></li><li id="menu-item-137454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137454"><a href="#">Storage</a><ul class="sub-menu"><li id="menu-item-118611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118611"><a href="http://www.dabcc.com/storage-news/">Storage Home</a></li><li id="menu-item-137456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137456"><a href="http://www.dabcc.com/author/datacore/">DataCore</a></li><li id="menu-item-137455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137455"><a href="http://www.dabcc.com/author/softnas/">SoftNAS</a></li><li id="menu-item-137466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137466"><a href="http://www.dabcc.com/category/storage/?fwp_paged=1">All Storage</a></li></ul></li><li id="menu-item-118612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118612"><a href="http://www.dabcc.com/category/datacenter/?fwp_paged=1">All Data Center Resources</a></li></ul></li><li id="menu-item-118558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118558"><a href="#">Desktop</a><ul class="sub-menu"><li id="menu-item-118578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118578"><a href="http://www.dabcc.com/desktops-news/">Desktop Home</a></li><li id="menu-item-118613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118613"><a href="#">Applications</a><ul class="sub-menu"><li id="menu-item-118567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118567"><a href="http://www.dabcc.com/apps-news/">All Applications Resources</a></li><li id="menu-item-118614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118614"><a href="http://www.dabcc.com/tag/citrix-xenapp/">Citrix XenApp</a></li><li id="menu-item-118615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118615"><a href="http://www.dabcc.com/tag/microsoft-app-v/">Microsoft App-V</a></li><li id="menu-item-118616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118616"><a href="http://www.dabcc.com/tag/microsoft-remoteapp/">Microsoft RemoteApp</a></li><li id="menu-item-118617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118617"><a href="http://www.dabcc.com/tag/vmware-appvolumes/">VMware App Volumes</a></li><li id="menu-item-118618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118618"><a href="http://www.dabcc.com/tag/vmware-thinapp/">VMware ThinApp</a></li></ul></li><li id="menu-item-118571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118571"><a href="http://www.dabcc.com/collaboration-news/">Collaboration</a></li><li id="menu-item-118573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118573"><a href="http://www.dabcc.com/consumerization-of-it-news/">Consumerization of IT</a></li><li id="menu-item-118619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118619"><a href="#">Desktop Virtualization (VDI)</a><ul class="sub-menu"><li id="menu-item-118620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118620"><a href="http://www.dabcc.com/tag/desktop-virtualization-vdi/">All VDI Resources</a></li><li id="menu-item-118621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118621"><a href="http://www.dabcc.com/tag/citrix-xendesktop/">Citrix XenDesktop</a></li><li id="menu-item-118622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118622"><a href="http://www.dabcc.com/tag/dell-wyse-vworkspace/">Dell Wyse vWorkspace</a></li><li id="menu-item-118623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118623"><a href="http://www.dabcc.com/tag/microsoft-remote-desktop-services/">Microsoft Remote Desktop Services</a></li><li id="menu-item-118624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118624"><a href="http://www.dabcc.com/tag/vmware-workspace-one/">VMware Workspace ONE</a></li><li id="menu-item-118625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118625"><a href="http://www.dabcc.com/tag/vmware-horizon-view/">VMware Horizon View</a></li></ul></li><li id="menu-item-118579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118579"><a href="http://www.dabcc.com/development-news/">Development News</a></li><li id="menu-item-137479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137479"><a href="#">User Management</a><ul class="sub-menu"><li id="menu-item-118594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118594"><a href="http://www.dabcc.com/user-management-news/">User Management Home</a></li><li id="menu-item-137477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137477"><a href="http://www.dabcc.com/tag/liquidware-labs-profileunity/">Liquidware Labs ProfileUnity</a></li><li id="menu-item-137478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137478"><a href="http://www.dabcc.com/tag/appsense-desktopnow/">AppSense DesktopNow</a></li><li id="menu-item-137480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137480"><a href="http://www.dabcc.com/category/user-management/?fwp_paged=1">All User Management Resources</a></li></ul></li><li id="menu-item-118626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118626"><a href="http://www.dabcc.com/tag/3d-graphics/">3D Graphics</a></li><li id="menu-item-137815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137815"><a href="http://www.dabcc.com/tag/printing/">Printing</a></li><li id="menu-item-118627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118627"><a href="http://www.dabcc.com/tag/citrix-virtual-desktops/">Citrix Related Virtual Desktops</a></li><li id="menu-item-160463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160463"><a href="http://www.dabcc.com/author/igel_technology/">IGEL Technology</a></li><li id="menu-item-118629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118629"><a href="http://www.dabcc.com/tag/vmware-virtual-desktops/">VMware Virtual Desktops</a></li><li id="menu-item-118628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118628"><a href="http://www.dabcc.com/tag/microsoft-virtual-desktops/">Microsoft Virtual Desktops</a></li><li id="menu-item-118631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118631"><a href="http://www.dabcc.com/category/desktop/?fwp_paged=1">All Desktop Resources</a></li></ul></li><li id="menu-item-180667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-180667"><a href="#">IoT</a><ul class="sub-menu"><li id="menu-item-171758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171758"><a href="http://www.dabcc.com/iot/">Internet of Things (IoT) Home</a></li><li id="menu-item-171761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171761"><a href="http://www.dabcc.com/tag/citrix-octoblu/">Citrix Octoblu</a></li><li id="menu-item-171751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171751"><a href="http://www.dabcc.com/tag/raspberry-pi/">Raspberry Pi</a></li><li id="menu-item-171759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171759"><a href="http://www.dabcc.com/tag/internet-of-things/">All IoT Resources</a></li></ul></li><li id="menu-item-118560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118560"><a href="#">Mobility</a><ul class="sub-menu"><li id="menu-item-118588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118588"><a href="http://www.dabcc.com/mobile-news/">Mobile Home</a></li><li id="menu-item-171760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171760"><a href="http://www.dabcc.com/tag/5g-wireless/">5G Wireless</a></li><li id="menu-item-137485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-137485"><a href="#">Enterprise Mobility Management</a><ul class="sub-menu"><li id="menu-item-118632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118632"><a href="http://www.dabcc.com/tag/enterprise-mobility-management-emm/">All EMM Resources</a></li><li id="menu-item-137483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137483"><a href="http://www.dabcc.com/tag/vmware-airwatch/">VMware AirWatch</a></li><li id="menu-item-137484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137484"><a href="http://www.dabcc.com/tag/citrix-xenmobile/">Citrix XenMobile</a></li></ul></li><li id="menu-item-118633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118633"><a href="http://www.dabcc.com/tag/mobile-productivity/">Mobile Productivity</a></li><li id="menu-item-118634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118634"><a href="http://www.dabcc.com/tag/mobile-security/">Mobile Security</a></li><li id="menu-item-118635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118635"><a href="http://www.dabcc.com/tag/smartphones/">Smartphones</a></li><li id="menu-item-118636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118636"><a href="http://www.dabcc.com/tag/smartwatches/">Smartwatches</a></li><li id="menu-item-118638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118638"><a href="http://www.dabcc.com/tag/tablets/">Tablets</a></li><li id="menu-item-118639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118639"><a href="http://www.dabcc.com/category/mobile/?fwp_paged=1">All Mobile Resources</a></li></ul></li><li id="menu-item-118561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118561"><a href="#">Resources</a><ul class="sub-menu"><li id="menu-item-118574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118574"><a href="http://www.dabcc.com/dabcc-radio/">DABCC Radio Podcasts</a></li><li id="menu-item-118575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118575"><a href="http://www.dabcc.com/dabcc-tv/">DABCC TV Video Podcasts</a></li><li id="menu-item-118569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118569"><a href="http://www.dabcc.com/citrix-ready-podcasts-with-douglas-brown/">Citrix Ready Podcasts w/ Doug</a></li><li id="menu-item-158981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158981"><a href="http://www.dabcc.com/inside-igel-technology-podcasts-with-douglas-brown/">Inside IGEL Technology Podcasts w/ Doug</a></li><li id="menu-item-158925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158925"><a href="http://www.dabcc.com/case-studies/">Case Studies</a></li><li id="menu-item-140993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140993"><a href="http://www.dabcc.com/infographics/">Infographics</a></li><li id="menu-item-158926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158926"><a href="http://www.dabcc.com/solution-briefs/">Solution Briefs</a></li><li id="menu-item-118595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118595"><a href="http://www.dabcc.com/white-papers/">White Papers, Solution Briefs &#038; Case Studies</a></li><li id="menu-item-118581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118581"><a href="http://www.dabcc.com/software-downloads/">Software Downloads</a></li><li id="menu-item-118596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-118596"><a href="http://www.dabcc.com/webinars/">On-Demand Webinars</a><ul class="sub-menu"><li id="menu-item-150842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150842"><a href="http://www.dabcc.com/vmware-euc-virtual/">VMware EUC On-Demand 2016</a></li></ul></li></ul></li><li id="menu-item-118563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-118563"><a href="#"><i class="fa fa-bars"></i></a><ul class="sub-menu"><li id="menu-item-138950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138950"><a href="http://www.dabcc.com/?s=">Search DABCC</a></li><li id="menu-item-167887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-167887"><a href="#">Verticals</a><ul class="sub-menu"><li id="menu-item-167886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167886"><a href="http://www.dabcc.com/healthcare-it-news/">Healthcare IT News</a></li><li id="menu-item-190672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190672"><a href="http://www.dabcc.com/tag/gdpr/">GDPR</a></li></ul></li><li id="menu-item-170122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-170122"><a href="#">Trade Shows</a><ul class="sub-menu"><li id="menu-item-170121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170121"><a href="http://www.dabcc.com/citrix-synergy-news-keynotes-and-session-videos/">Citrix Synergy</a></li><li id="menu-item-170124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170124"><a href="http://www.dabcc.com/vmware-vmworld-news-keynotes-and-session-videos/">VMware VMworld</a></li></ul></li><li id="menu-item-148708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148708"><a href="http://www.dabcc.com/it-news-mobile-apps-citrix-microsoft-vmware-resources-on-the-go/">Mobile Apps</a></li><li id="menu-item-178160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178160"><a href="http://www.dabcc.com/category/it-books/">IT Books</a></li><li id="menu-item-142184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142184"><a href="http://www.littlemsmobile.com/">LittleMsMobile.com &#8211; Mobility News</a></li><li id="menu-item-146873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146873"><a href="https://www.topitvideos.com/">Top IT Videos</a></li><li id="menu-item-208038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208038"><a href="http://www.igelcommunity.com/">IGEL Community on LinkedIn</a></li><li id="menu-item-208039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208039"><a href="http://bit.ly/2B23NmM">IGEL Community on Slack</a></li></ul></li></ul><ul class="search-mobile-menu"><li><form action="http://www.dabcc.com" method="get"> <input type="text" placeholder="Search..." name="s" value=""> <i class="fa fa-search"></i> <input type="submit" value="search"></form></li></ul></nav></div></div><div class="go-to-top"> <i class="fa fa-angle-up"></i></div><div class="popup_share_overlay"></div><div class="popup_share_video_wrapper"><div class="popup_share_video"><h4>Share this video</h4><ul class="social-listing list-inline change-color popup_share_video_listing"><li class="twitter"> <a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=AWS+Service+Catalog+Launches+Ability+to+Copy+Products+Across+Regions&amp;url=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i> </a></li><li class="linkedin"> <a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F&amp;title=AWS+Service+Catalog+Launches+Ability+to+Copy+Products+Across+Regions&amp;source=DABCC.com','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i> </a></li><li class="google-plus"> <a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i> </a></li><li class="email"> <a class="trasition-all" href="mailto:?subject=AWS+Service+Catalog+Launches+Ability+to+Copy+Products+Across+Regions&amp;body=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F" title="Email this"><i class="fa fa-envelope"></i> </a></li></ul></div></div></div>  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-226144-6']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.dabcc.com\/aws-service-catalog-launches-ability-to-copy-products-across-regions\/":218250,"http:\/\/www.dabcc.com\/application-lifecycle-management-with-stratusphere-ux-white-paper\/":213129,"http:\/\/www.dabcc.com\/download-commvault-vm-backup-and-recovery-end-to-end-vm-backup-recovery-and-cloud-management\/":182053,"http:\/\/www.dabcc.com\/discover-remote-desktop-manager-13-on-demand-webinar-video\/":201859,"http:\/\/www.dabcc.com\/microsoft-video-how-to-turn-on-deduplication-and-compression-in-windows-admin-center\/":216912};</script> <style id='gambit-carousel-anything-styles-inline-css' type='text/css'>#carousel-anything-1.owl-ca-theme .owl-ca-controls{display:none}</style> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-content/plugins/newstube-shortcodes/shortcodes/library/touchswipe/jquery.touchSwipe.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/cache/min/1/wp-content/plugins/newstube-shortcodes/shortcodes/js/shortcode-70ea8cb0a304737d08db8ecb6421d66d.js' data-minify="1" defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-content/cache/min/1/wp-content/plugins/cactus-ads/js/screenfull-7171034336b13b1566fe03df920acf0c.js' data-minify="1" defer></script> <script type='text/javascript' src='http://cdn3.dabcc.com/wp-content/cache/min/1/wp-content/plugins/cactus-ads/js/video-ads-management-0869b1703aa94a5a49317c1657d82c86.js' data-minify="1" defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var mashmenu = {"ajax_url":"https:\/\/www.dabcc.com\/wp-admin\/admin-ajax.php","ajax_loader":"on","ajax_enabled":"0"}; /* ]]> */</script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/cache/min/1/wp-content/themes/newstube/inc/megamenu/js/mashmenu-3f600eb5a4c8deecb31134e8e07da6ca.js' data-minify="1" defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/bootstrap.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/swiper/swiper.jquery.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/imagesloaded.pkgd.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/themes/newstube/js/jquery.ba-throttle-debounce.min.js' defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-content/cache/min/1/wp-content/themes/newstube/js/template-05b58138e12f24ddea402d1f073397b3.js' data-minify="1" defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/cache/min/1/wp-content/plugins/cactus-video/js/custom-faa700e4234f556ca85a6d24e2fe038c.js' data-minify="1" defer></script> <script type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"main-sidebar","margin_top":100,"margin_bottom":680,"stop_id":"","screen_max_width":1023,"screen_max_height":100,"width_inherit":false,"refresh_interval":1500,"window_load_hook":true,"disable_mo_api":false,"widgets":["custom_html-34"]}]; /* ]]> */</script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js' defer></script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/likes/queuehandler-7aa61f3852b2b222acb8d474289177f9.js' data-minify="1" defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-content/cache/min/1/wp-content/plugins/reduce-bounce-rate/js/analyticsjs-884146e6afe18c7e1e5dd5e937b14193.js' data-minify="1" defer></script> <script type='text/javascript' src='http://cdn1.dabcc.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1"}; /* ]]> */</script> <script type='text/javascript' src='http://cdn2.dabcc.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' defer></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script>jQuery(window).load(function() {
    //Move Categories under Tags
    jQuery('.tag-group').before(jQuery('.cat-post'));

    //Move Categories below Title
    jQuery('article.cactus-post-item').each(function(){ 
jQuery(this).find('.primary-post-content > .content > .cactus-note-cat').wrapAll('<div class="cat-post" style="margin-bottom: 0 !important">');
categorias = jQuery(this).find('.cat-post');
jQuery(this).find('.cactus-readmore').after(categorias);  
/*jQuery(this).find('.cat-post').prepend('<span>Categories:</span>');*/
});
});</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=114202642&postid=218250&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Share+your+view%2C+leave+a+comment+below%3A&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.1&sig=5b8c881a4549061448be0eca58b3b6b75eb07e1f#parent=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=114202642&postid=218250&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Share+your+view%2C+leave+a+comment+below%3A&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.1&sig=5b8c881a4549061448be0eca58b3b6b75eb07e1f#parent=http%3A%2F%2Fwww.dabcc.com%2Faws-service-catalog-launches-ability-to-copy-products-across-regions%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'114202642',post:'218250',tz:'-4',srv:'www.dabcc.com'} ]);
	_stq.push([ 'clickTrackerInit', '114202642', '218250' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "http://cdn3.dabcc.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1525428565 -->